epel
MINUTES

#fedora-meeting: EPEL

Meeting started by smooge at 18:00:21 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:21)
  2. Peter Robinson's DTS enablement request (smooge, 18:04:02)
    1. https://www.softwarecollections.org/en/scls/rhscl/devtoolset-7/ (bstinson, 18:16:46)
    2. http://mirror.centos.org/centos/7/sclo/x86_64/rh/devtoolset-7/ (avij, 18:17:19)
    3. AGREED: <bstinson> i propose we take the next step, which is to talk to releng (smooge, 18:24:30)

  3. Package blocking is no longer available in Fedora build system (smooge, 18:25:51)
    1. https://pagure.io/fedrepo_req (nirik, 18:36:05)
    2. https://pagure.io/fedrepo_req/issue/124 (smooge, 18:39:57)

  4. Whence ORPHAN reports (smooge, 18:41:50)
  5. Cleaning up duplicate packages between RHEL Extras and EPEL (smooge, 18:47:15)
  6. Announcement: Python-3.6 (smooge, 18:50:25)
  7. Open Floor (smooge, 18:56:08)


Meeting ended at 18:57:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (68)
  2. nirik (31)
  3. bstinson (8)
  4. avij (7)
  5. mystuff412 (6)
  6. zodbot (5)
  7. netSys (2)
  8. Evolution (0)


Generated by MeetBot 0.1.4.