emea_ambassadors
LOGS
19:00:10 <jonatoni> #startmeeting EMEA ambassadors 2018-01-03
19:00:10 <zodbot> Meeting started Wed Jan  3 19:00:10 2018 UTC.  The chair is jonatoni. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:10 <zodbot> The meeting name has been set to 'emea_ambassadors_2018-01-03'
19:00:20 <jonatoni> #meetingname emea_ambassadors
19:00:20 <zodbot> The meeting name has been set to 'emea_ambassadors'
19:00:50 <jonatoni> Hello everyone and happy new year :-) Welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
19:01:04 <jonatoni> #topic Roll Call
19:01:09 <jonatoni> .hello2
19:01:10 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
19:01:11 <nmilosev> .fas nmilosev
19:01:12 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
19:01:13 <dominicpg> .hello2
19:01:15 <zodbot> dominicpg: dominicpg 'None' <dominicpg@gmail.com>
19:01:26 <netSys> .fas Netsys
19:01:27 <zodbot> netSys: drnetsys 'Donnie Roberson' <droberson@drnetworksystems.com> - netsysdeb 'Debashis' <debashis@mail.org> - tbowen 'Travis Bowen' <tbowen@secureinternetsystems.com> - netsys 'Alvaro Castillo' <midgoon@gmail.com>
19:01:35 <marianab> .fas marianab
19:01:36 <zodbot> marianab: marianab 'Mariana Balla' <marianaballa848@gmail.com>
19:02:07 <marianab> Happy New Year Ambassadors! :D
19:02:12 <Rhea> .hello2
19:02:13 <zodbot> Rhea: Sorry, but you don't exist
19:02:14 * Rhea waves
19:02:22 <Rhea> I DO EXIST
19:02:24 <Rhea> :<
19:02:30 <Rhea> (why is it case sensitive..)
19:02:31 <netSys> XD
19:02:37 <Rhea> .hello rhea
19:02:38 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
19:02:38 <netSys> .fas hello2
19:02:41 <zodbot> netSys: hello2008love 'hello2008love' <huangbo12345@163.com> - hello2 'andru smith' <soufya@jetable.pp.ua> - hello20 'andru  smith' <raja_imade2@stop-my-spam.pp.ua> - hello2rajg 'Rajesh.Gopinath' <hello2rajg@gmail.com>
19:03:06 <jonatoni> netSys what's your fas username?
19:03:24 <netSys> jonatoni: netsys
19:03:32 <jonatoni> .fas netsys
19:03:32 <zodbot> jonatoni: drnetsys 'Donnie Roberson' <droberson@drnetworksystems.com> - netsysdeb 'Debashis' <debashis@mail.org> - tbowen 'Travis Bowen' <tbowen@secureinternetsystems.com> - netsys 'Alvaro Castillo' <midgoon@gmail.com>
19:03:32 <netSys> The third result of .fas netsys
19:03:33 <dominicpg> .fas dominicpg
19:03:38 <zodbot> dominicpg: dominicpg '' <dominicpg@gmail.com>
19:03:56 <jonatoni> okay netSys :)
19:04:53 <b10n1k> .fas b101nk
19:04:53 <zodbot> b10n1k: 'b101nk' Not Found!
19:05:02 <b10n1k> .topic
19:05:48 <jonatoni> #topic Announcements
19:05:57 <jonatoni> #info January 2018 Elections: Nomination & Campaign period is open
19:06:06 <jonatoni> #info This period is open until 2018-Jan-10 at 23:59:59 UTC.
19:06:08 <Kohane> Hi
19:06:14 <Kohane> .fas lailah
19:06:14 <jonatoni> #link https://fedoraproject.org/wiki/Elections
19:06:14 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
19:06:23 <jonatoni> #info Best of 2017: articles for System Administrators
19:06:31 <jonatoni> #link https://fedoramagazine.org/best-2017-articles-system-administrators/
19:06:39 <jonatoni> #info Best of 2017: command line & terminal articles
19:06:46 <jonatoni> #link https://fedoramagazine.org/best-2017-command-line-terminal-articles/
19:06:55 <jonatoni> #info Best of 2017: articles for desktop users
19:07:02 <jonatoni> #link https://fedoramagazine.org/best-2017-articles-desktop-users/
19:07:11 <jonatoni> Any other announcements?
19:08:07 <jonatoni> okay, moving to the next topic
19:08:11 <jonatoni> #topic Requests
19:08:19 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issues
19:08:27 <jonatoni> #link https://pagure.io/fedora-budget
19:08:35 <jonatoni> #link https://budget.fedoraproject.org/budget/FY18/emea.html
19:08:49 <jonatoni> #info Ticket #50, Funding request for FOSDEM 2018
19:08:56 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issue/50
19:09:04 <jonatoni> Please review the ticket
19:09:08 <netSys> !
19:09:20 <jonatoni> yes netSys
19:10:48 <netSys> I want to share my apologizes to do not contribute this time into Fedora Project. I was very busy this time with 4 movements (2 inside same territory), looking for a job stable, studies and more. But, now, I get life more stable. I have a nice job, and free of some studies. So I can contribute more to the project.
19:11:16 <netSys> This will be my first experience into Fedora Project because I cannot get an opportunity to assist a FOSDEM event
19:11:35 <netSys> I can get more knowledge to share in my country when I perform events in the future.
19:12:15 <netSys> EOF
19:12:51 <jonatoni> thanks netSys
19:13:25 <jonatoni> happy to see that you will have more time to contribute now :)
19:13:36 <jonatoni> mitzie are you around?
19:16:03 <mitzie> thanks for the ping
19:16:15 <mitzie> yes
19:16:33 <jonatoni> we are reviewing ticket #50
19:16:52 <jonatoni> https://pagure.io/ambassadors-emea/funding_requests/issue/50
19:17:05 <jonatoni> do we have budget? can we vote on this ticket now?
19:18:32 <mitzie> There is budget. although the request is just for 50 EUR, there are about ~100-140 EUR more to consider for accommodation.
19:18:50 <nmilosev> This ticket is really unclear to me
19:19:18 <jonatoni> nmilosev we can ask netSys now
19:20:30 <mitzie> I'm a bit skeptical about this request. I'm neither +1 or a -1, it's just that we are enough people for fosdem right now, plus this event is to gather a little bit more the "technical" and other experienced contributors,  rather than new people not having done for fedora before
19:21:26 <netSys> I was perform some events in the past showing Fedora into the public.
19:21:58 <netSys> And some proposal to improve  the project
19:22:48 <taquilla> sorry, start the meeting in one hour?
19:23:24 <jonatoni> taquilla what meeting?
19:23:41 <taquilla> fedora ambassadors
19:23:55 <jonatoni> the meeting has already started
19:24:12 <taquilla> ok, thaks
19:25:47 <jonatoni> questions or comments about the ticket?
19:26:08 <Kohane> Mmmh... not really.
19:26:34 <Rhea> Which one? Apparently I disconnected and my client didnt realise for 15 minutes..
19:26:47 <Rhea> Connection dropped for 10 seconds...
19:26:49 <Rhea> eh
19:26:57 <Rhea> "modern" irc
19:26:58 <jonatoni> https://pagure.io/ambassadors-emea/funding_requests/issue/50
19:27:08 <jonatoni> ^^
19:27:49 <nb> !
19:27:55 <jonatoni> yes nb
19:28:27 <nb> I am not an EMEA ambassador, so I assume I cannot vote, but my thought is, we are coming to the end of the fiscal year, and if there is budget available, netSys is only asking for 51 euro, so let them go
19:28:45 <nb> since it is only a small expense
19:29:00 <nb> or are they also asking for hotel?
19:29:17 <nmilosev> The ticket is not complete it seems
19:29:38 <Rhea> Pretty much my thoughts
19:29:53 <netSys> I am asking for accomodation too
19:30:11 <Rhea> That's a mitzie question
19:30:15 <Rhea> If it's'not too late
19:31:18 <mitzie> yeah, it's an extra 100-150 EUR that I will request for each person for accommodation
19:33:30 <jonatoni> if we have enough budget I'm +1, I'd like to have even not very experienced contributors and encourage them
19:33:50 <mitzie> ok let's vote then
19:34:01 <mitzie> as I said there is budget
19:34:11 <b10n1k> +1
19:34:15 <mitzie> not much though
19:34:20 <taquilla> +1
19:34:29 <jonatoni> +1
19:34:37 <mariana_> +1
19:34:49 <Rhea> +1
19:35:02 <jonatoni> #agreed Ticket 50 Approved
19:35:24 <jonatoni> oh, another question
19:35:30 <netSys> thanks mates
19:35:34 <jonatoni> taquilla are you an ambassador?
19:35:58 <dominicpg> !
19:36:14 <taquilla> yes
19:36:30 <jonatoni> dominicpg: yes
19:37:04 <taquilla> why?
19:37:19 <mitzie> because only Ambassadors can vote
19:37:30 <dominicpg> Is this right time to ask question about ambassador program? I am not ambassador but going through the process under Eischmann's guidance
19:37:53 <jonatoni> you can ask later, when we have open floor
19:38:01 <dominicpg> ack . thanks
19:38:03 <jonatoni> moving to the next ticket
19:38:11 <jonatoni> #info Ticket #51, Funding request for DevConf 2018
19:38:19 <jonatoni> #link https://pagure.io/ambassadors-emea/funding_requests/issue/51
19:38:27 <jonatoni> Please review the ticket
19:38:47 <mitzie> This really troubles me :P
19:39:01 <mitzie> What do you mean represent? Do you have a talk?
19:39:25 <b10n1k> no mitzie i dont.
19:39:43 <nmilosev> offtopic: why are these two tickets public :S
19:39:46 <b10n1k> more to attend to the fedora community
19:41:26 <mitzie> Traditionally we don't sponsor people just to represent the project in DevConf, 90% of the attendees there are either RedHatters or Fedorians, and our small booth is manned by some local contributors..
19:43:14 <Rhea> dominicpg: where are you from if I may ask?
19:43:34 <dominicpg> hey Rhea , I am located at Duabi, UAE
19:43:51 <dominicpg> probably the first one ? ;-)
19:43:54 <Rhea> Oh okay... was just wondering if you're local.
19:43:59 <jonatoni> b10n1k can you give us more details how you will represent Fedora at DevConf?
19:44:18 <Rhea> Actually no, I've seen one person from around Dubai a month ago :P
19:44:24 <Rhea> Within Fedora, maybe not amb.
19:44:48 <dominicpg> oh okay
19:45:02 <mitzie> Rhea and dominicpg please continue this on Open Floor
19:45:26 <jonatoni> thanks mitzie, I was writing the same
19:45:30 <Rhea> The discussion is over.
19:45:38 <Rhea> Nothing to continue, you can't make me!
19:45:42 <Rhea> O_O
19:45:48 <jonatoni> we have 15 min left
19:45:57 <mitzie> ping b10n1k
19:46:01 <jonatoni> b10n1k ping
19:46:03 <b10n1k> as usual i was thinking to help with the booth etc. I am going to be at the conf anyway. I just wanted to do as member of the community
19:46:21 <b10n1k> *do it
19:47:31 <mitzie> Can you tell us a little bit about your previous contributions in Fedora in the previous year?
19:49:47 <b10n1k> there is nothing particular or official in the previous year. beyond the fact maybe that I talk about fedora wherever/whenever i had an opportunity.
19:50:46 <b10n1k> but in general mitzie and I had a presentetion in fosscomm some years ago, contribution in translation etc
19:51:25 <jonatoni> Can we start voting now?
19:51:52 <jonatoni> mitzie and others
19:53:36 <Rhea> To not be mean but I can imagine better spent money than bringing someone from outside of Brno to be a booth staff at devconf, considering that Brno itself has higher concentration of contributors than the rest of europe counted together...
19:54:20 <Kohane> I agree.
19:54:50 <mitzie> My opinion is that funding is preserved for people that have shown valuable contributions over the past months, and they are going to represent fedora with a plan of getting new contributors, etc. DevConf is not a conference that we are even doing the "traditional representation of staying in a booth". All the people that are sponsored now to go there are having a talk
19:55:16 <b10n1k> mitzie you may know that i am not in Greece anymore. So it is kind difficult to participate in our events there
19:55:34 <mitzie> ofc, I'm not talking about Greeke events
19:55:39 <mitzie> *Greek
19:55:41 <jonatoni> Actually I agree with Rhea too
19:56:36 <b10n1k> Rhea no stress. we are just talking
19:57:21 <jonatoni> we have less then 3 minutes left
19:57:37 <jonatoni> can we vote please +1 or -1?
19:57:43 <taquilla> +1
19:59:32 <netSys> +1
19:59:36 <nmilosev> I don't know how to vote on this one
19:59:39 <mitzie> I'm -1 for the reasons I mentioned above
19:59:49 <mitzie> It's not personal
20:00:07 <Rhea> I'm +1 to the -1.
20:00:14 <Rhea> Just to be confusing. (I'm -1)
20:00:18 * Rhea grins
20:00:36 * Kohane giggles
20:00:40 <mitzie> Indeed that was confusing :P
20:00:45 <Kohane> I'm -1
20:00:49 <jonatoni> -1
20:00:54 <b10n1k> mitzie it is not. hopefully we will have the chance to meet and talk in person in Brno
20:01:50 <jonatoni> #agreed Ticket 51 Not approved
20:02:08 <jonatoni> AFAIK we don't have more tickets
20:02:29 <jonatoni> #topic Ambassadors Schedule
20:02:38 <jonatoni> #link https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
20:02:47 <jonatoni> #link https://fedoraproject.org/wiki/Releases/28/Schedule
20:02:54 <jonatoni> Any questions regarding the schedule?
20:04:05 <Kohane> Nope.
20:04:08 <jonatoni> moving to the next topic
20:04:10 <jonatoni> #topic Events
20:04:17 <jonatoni> Any events happening near you? Would you like to report from some event that you've been to?
20:04:23 <netSys> !
20:04:35 <jonatoni> netSys: yes
20:05:48 <netSys> Sorry, but I have a question about this item: "Create DVD/CD label and sleeve artwork if requested by Ambassadors	". Almost 99% of laptops today does not get a CD/DVD reader/writer. Do we have a pendrives available too?
20:07:07 <Kohane> There are Fedorators, but I think there are no USB sticks.
20:07:30 <jonatoni> we don't have usb sticks
20:07:37 <netSys> oh, okay
20:07:39 <jonatoni> but as kohane said we have fedorators
20:07:40 <mitzie> I also have some updates about fosdem
20:07:57 <Kohane> Yeah, I remember this was discussed time ago.
20:08:12 <jonatoni> I was at 34C3, but will update you next week that I will have my event report finished too
20:08:19 <Kohane> But I think the discussion faded away without consequences.
20:08:27 <Kohane> Good.
20:08:29 <jonatoni> any other event that you want to report?
20:08:38 <jonatoni> or we can move to the next topic
20:08:50 <jonatoni> and mitzie will give us some updates for FOSDEM
20:09:04 <mitzie> Anyway, I'm finalizing the hotel reservations as we speak and I will open the tickets in the next meeting. As usual our booth will be in the same location as last year, and if you have something to bring to the booth that would be useful to show off to other participants then please do so. This year we are producing some small bags with our folks over at centOS, and both of our logos will be printed in the bag (our booth will be next to
20:09:04 <mitzie> theirs, just like last year)
20:09:30 <mitzie> this is what I can think of now
20:10:28 <mitzie> eof
20:10:31 <jonatoni> thanks mitzie
20:10:33 <lupinix> .hello lupinix
20:10:34 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix.fedora@gmail.com>
20:10:43 <lupinix> good evening everyone, sorry for being late
20:10:48 <jonatoni> #topic Action items from previous meetings
20:10:49 <netSys> good evening
20:10:56 <jonatoni> good evening lupinix :)
20:11:17 <jonatoni> we don't have pending action items AFAIK
20:11:46 <b10n1k> bye
20:11:56 <jonatoni> #topic Open Floor
20:12:03 <jonatoni> Anything goes here.
20:12:10 <jonatoni> bye b10n1k
20:12:19 <netSys> bye b10n1k, see you soon!
20:12:24 <b10n1k> ciao jonatoni
20:12:27 <dominicpg> hey folks,
20:12:37 <jonatoni> yes dominicpg
20:13:06 <dominicpg> I am Dominic, located at Dubai, UAE , going through ambassador program
20:13:25 <dominicpg> eischmann is mentoring me.
20:13:36 <lupinix> dominicpg: you're welcome! :)
20:13:58 <netSys> dominicpg: Welcome!
20:14:09 <jonatoni> welcome dominicpg :)
20:14:10 <dominicpg> thanks. I am not new in Fedor a world. I had been working with RH for many years and relocated to this country recently
20:15:19 <Kohane> Where are you from dominicpg ?
20:15:24 <netSys> dominicpg: Congratulations so.
20:15:40 <jonatoni> since we are late we need to close the meeting for tonight
20:15:46 <dominicpg> from India, now located at Dubai
20:15:51 <jonatoni> see you all in two weeks
20:16:06 <dominicpg> thanks for warm welcome.
20:16:10 <jonatoni> bye :)
20:16:13 <lupinix> bye, good night everyone
20:16:17 <jonatoni> #endmeeting