emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2018-01-03

Meeting started by jonatoni at 19:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (jonatoni, 19:01:04)
  2. Announcements (jonatoni, 19:05:48)
    1. January 2018 Elections: Nomination & Campaign period is open (jonatoni, 19:05:57)
    2. This period is open until 2018-Jan-10 at 23:59:59 UTC. (jonatoni, 19:06:06)
    3. https://fedoraproject.org/wiki/Elections (jonatoni, 19:06:14)
    4. Best of 2017: articles for System Administrators (jonatoni, 19:06:23)
    5. https://fedoramagazine.org/best-2017-articles-system-administrators/ (jonatoni, 19:06:31)
    6. Best of 2017: command line & terminal articles (jonatoni, 19:06:39)
    7. https://fedoramagazine.org/best-2017-command-line-terminal-articles/ (jonatoni, 19:06:46)
    8. Best of 2017: articles for desktop users (jonatoni, 19:06:55)
    9. https://fedoramagazine.org/best-2017-articles-desktop-users/ (jonatoni, 19:07:02)

  3. Requests (jonatoni, 19:08:11)
    1. https://pagure.io/ambassadors-emea/funding_requests/issues (jonatoni, 19:08:19)
    2. https://pagure.io/fedora-budget (jonatoni, 19:08:27)
    3. https://budget.fedoraproject.org/budget/FY18/emea.html (jonatoni, 19:08:35)
    4. Ticket #50, Funding request for FOSDEM 2018 (jonatoni, 19:08:49)
    5. https://pagure.io/ambassadors-emea/funding_requests/issue/50 (jonatoni, 19:08:56)
    6. https://pagure.io/ambassadors-emea/funding_requests/issue/50 (jonatoni, 19:16:52)
    7. https://pagure.io/ambassadors-emea/funding_requests/issue/50 (jonatoni, 19:26:58)
    8. AGREED: Ticket 50 Approved (jonatoni, 19:35:02)
    9. Ticket #51, Funding request for DevConf 2018 (jonatoni, 19:38:11)
    10. https://pagure.io/ambassadors-emea/funding_requests/issue/51 (jonatoni, 19:38:19)
    11. AGREED: Ticket 51 Not approved (jonatoni, 20:01:50)

  4. Ambassadors Schedule (jonatoni, 20:02:29)
    1. https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html (jonatoni, 20:02:38)
    2. https://fedoraproject.org/wiki/Releases/28/Schedule (jonatoni, 20:02:47)

  5. Events (jonatoni, 20:04:10)
  6. Action items from previous meetings (jonatoni, 20:10:48)
  7. Open Floor (jonatoni, 20:11:56)


Meeting ended at 20:16:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jonatoni (91)
  2. mitzie (26)
  3. Rhea (25)
  4. netSys (22)
  5. zodbot (17)
  6. dominicpg (14)
  7. b10n1k (14)
  8. Kohane (12)
  9. taquilla (7)
  10. nmilosev (5)
  11. nb (4)
  12. lupinix (4)
  13. marianab (2)
  14. mariana_ (1)


Generated by MeetBot 0.1.4.