emea_ambassadors
LOGS
19:02:39 <jonatoni> #startmeeting EMEA ambassadors 2017-12-19
19:02:39 <zodbot> Meeting started Tue Dec 19 19:02:39 2017 UTC.  The chair is jonatoni. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:02:39 <zodbot> The meeting name has been set to 'emea_ambassadors_2017-12-19'
19:02:40 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
19:02:45 * Rhea waves
19:02:51 <jonatoni> #meetingname emea_ambassadors
19:02:51 <zodbot> The meeting name has been set to 'emea_ambassadors'
19:02:55 <Kohane> hi anxhelo & jonatoni
19:03:03 <jonatoni> Hello everyone and welcome to another regular meeting for the EMEA region. Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
19:03:10 <anxhelo> .fas anxh3l0
19:03:11 <zodbot> anxhelo: anxh3l0 '' <anxhelo@lushka.al>
19:03:12 <jonatoni> #topic Roll Call
19:03:21 <marianab[m]> .fas marianab
19:03:21 <zodbot> marianab[m]: marianab 'Mariana Balla' <marianaballa848@gmail.com>
19:03:21 <jonatoni> .hello2
19:03:24 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
19:03:41 <mitzie> .fas mitzie
19:03:43 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
19:04:03 * jonatoni waves back at rhea :)
19:05:18 <anxhelo> .fas anxh3l0
19:05:20 <zodbot> anxhelo: anxh3l0 '' <anxhelo@lushka.al>
19:05:42 <jonatoni> we can wait even a bit for more people to show
19:07:12 <jonatoni> #topic Announcements
19:07:20 <jonatoni> #info Share your Fedora 2017 Year in Review
19:07:30 <jonatoni> #link https://communityblog.fedoraproject.org/fedora-2017-year-in-review/
19:07:52 <jonatoni> oh forgot to chair another person too, so we will not problems with zodbot
19:07:57 <jonatoni> #chair mitzie
19:07:57 <zodbot> Current chairs: jonatoni mitzie
19:08:08 <jonatoni> #info Outreachy 2017: Meet the interns!
19:08:16 <jonatoni> #link https://communityblog.fedoraproject.org/outreachy-2017-meet-interns/
19:08:24 <jonatoni> #info Fedora 27 Server classic release after all — and Modularity goes back to the drawing board
19:08:31 <jonatoni> #link https://fedoramagazine.org/fedora-27-server-classic-release/
19:08:39 <jonatoni> #info Modularity is Dead, Long Live Modularity!
19:08:51 <jonatoni> #link https://communityblog.fedoraproject.org/modularity-dead-long-live-modularity/
19:09:01 <jonatoni> #info Autumn Elections 2017 are cancelled. We will have elections in January 2018 to FESCo, Council, Mindshare
19:09:10 <jonatoni> #link https://fedoraproject.org/wiki/Elections
19:09:18 <jonatoni> Any other announcements?
19:10:08 <Kohane> Yes. The Assembly for the 34C3 has been accepted and given a location.
19:10:31 <Kohane> I just received the email with details and instructions.
19:10:42 <jonatoni> thanks kohane
19:10:45 <Kohane> That will be next week
19:11:10 <Kohane> My pleasure jonatoni
19:11:21 <jonatoni> okay, moving to the next topic
19:11:23 <jonatoni> #topic Requests
19:11:41 <jonatoni> actually we are not enough people to vote
19:12:47 <jonatoni> mitzie do you think would be better to vote on the tickets itself?
19:13:12 <mitzie> yes, seems like it is the only way
19:14:39 <jonatoni> okay then
19:14:52 <jonatoni> we have 8 pending tickets that we need to vote
19:15:49 <jonatoni> #action EMEA Ambassadors please vote on the budget tickets!
19:16:20 <jonatoni> do we have something else to mention about the budget here?
19:16:31 <mitzie> yes
19:16:47 <jonatoni> mitzie please go ahead
19:17:35 <mitzie> So far we can't approve anything (of course we can vote on the tickets), but we are running out of budget. I have requested a raise from the council, and I'm waiting until tomorrow that they have a meeting to approve our request. Link to the council ticket: https://pagure.io/Fedora-Council/tickets/issue/163
19:18:00 <mitzie> We won't have a problem, but let's not approve anymore tickets if we don't an approval from the council
19:18:25 <mitzie> The request most likely will be approved.
19:18:25 <mitzie> eof
19:18:32 <Rhea> I'd have a question for fosdem as well. Considering the amount of people going, do we need more? There are more tickets for FOSDEM, and big ones. (travel $700+)
19:18:45 <jonatoni> okay so we can approve the tickets after Wednesday
19:18:59 <mitzie> yes, but let's vote for them
19:19:05 <jonatoni> sure
19:19:38 <Rhea> Brace for notification spam.
19:19:41 <mitzie> Rhea: I don't think that anyone else will ask for funding
19:19:54 <jonatoni> #info we will vote on the budget tickets, but we will approve them after Wednesday if council will approve our request to raise the budget.
19:20:20 <Kohane> I already vote in some, I can't recall which ones though.
19:21:23 <jonatoni> please don't forget to vote on all the tickets, or comment if you have questions
19:21:29 <mitzie> Let's move on
19:21:36 <jonatoni> yep
19:21:54 <jonatoni> #topic Ambassadors Schedule
19:22:01 <jonatoni> #link https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
19:22:08 <jonatoni> #link https://fedoraproject.org/wiki/Releases/28/Schedule
19:22:17 <jonatoni> Any questions regarding the schedule?
19:23:27 <jonatoni> okay, moving to the next topic
19:23:29 <jonatoni> #topic Events
19:23:41 <jonatoni> Any events happening near you? Would you like to report from some event that you've been to?
19:24:25 <jonatoni> we are very quiet tonight :P
19:24:36 <jonatoni> #topic Action items from previous meetings
19:24:59 <jonatoni> I don't remember any action item from the last meeting
19:25:12 <jonatoni> #topic Open Floor
19:25:21 <jonatoni> Anything goes here.
19:26:03 <jonatoni> Our next meeting will be next year, January 2nd
19:26:20 <jonatoni> Will we meet or reschedule it?
19:26:41 <Kohane> I don't mind meeting on the second of January.
19:26:54 <anxhelo> Fine for me too
19:27:03 <jonatoni> others?
19:27:20 <jonatoni> tbh I'd like to skip the next meeting
19:27:30 <jonatoni> most of have will have vacations
19:27:45 <marianab> I'm fine too with January 2nd
19:28:09 <mitzie> yes
19:28:31 <mitzie> I'm fine as well, although I doubt that many people will come
19:28:45 <jonatoni> that's my concern
19:28:57 <jonatoni> but yeah we will see
19:29:00 <Kohane> I honestly hate these dates. There's nobody around and too many things to do together.
19:29:07 <jonatoni> I will write on ML about it
19:29:45 <jonatoni> anxhelo would you like to introduce yourself, for those who don't know you?
19:29:48 <Rhea> I'm traveling the whole day with arrival somewhere around the time of the meeting. I will probably forget about it.
19:30:00 <Rhea> (And die tired.)
19:30:14 <anxhelo> jonatoni: sure
19:30:35 <anxhelo> Hi everyone, my name is Anxhelo, I'm from Albania, a user and contributor in Fedora for almost two years now
19:30:53 <anxhelo> I have lately started the process to become a Fedora Ambassador :)
19:31:14 <mitzie> anxhelo: Welcome!
19:32:02 <sumantrom[m]> Welcome anxhelo :)
19:32:06 <jonatoni> anxhelo: You will be the 6th ambassador in Albania :P yaay :)
19:32:18 <anxhelo> haha yes
19:32:41 <jonatoni> anything elseto discuss?
19:33:05 <jonatoni> If that is all I will be ending the meeting in two (2) minutes.
19:33:19 <Kohane> I don't recall anything else.
19:34:05 <Kohane> BTW, welcome anxhelo
19:35:02 * anxhelo waves at Kohane
19:35:18 <jonatoni> Thanks for coming, I will you all Merry Christmas and Happy New Year :)
19:35:26 <jonatoni> see you next year
19:35:29 <jonatoni> #endmeeting