magazine
MINUTES

#fedora-meeting: Magazine editorial board meeting

Meeting started by stickster at 13:00:18 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:25)
  2. Last week's stats (stickster, 13:03:47)
    1. ~66.8K page views -- respectable, down from previous week though (stickster, 13:04:17)
    2. We are at 2,996,800+ pageviews today, which means we should hit 3M today :-) (stickster, 13:04:48)

  3. Follow up from last week's meeting (stickster, 13:07:29)
    1. stickster just caught up with his AIs... filed an issue for a group directory on fedorapeople.org (stickster, 13:08:01)
    2. https://pagure.io/fedora-infrastructure/issue/6568 (stickster, 13:08:04)
    3. ACTION: sub_pop[m] get stop-watch repo published where we can refer to it in the Magazine article on Builder (stickster, 13:13:53)

  4. Pending review posts (stickster, 13:14:19)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 13:14:24)
    2. --- Classroom --- (stickster, 13:14:30)
    3. https://fedoramagazine.org/?p=19652&preview=1&_ppp=db29396d05 (stickster, 13:14:42)
    4. ACTION: stickster edit classroom article & schedule for Fri Dec 15 (stickster, 13:16:41)
    5. --- redis ---; (stickster, 13:17:40)
    6. https://fedoramagazine.org/?p=19503&preview=1&_ppp=96e6f8157d (stickster, 13:18:09)
    7. ACTION: stickster contact redis author as per Dec 06 meeting (stickster, 13:19:09)

  5. Drafts for review (stickster, 13:19:51)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 13:20:00)
    2. --- Builder --- (stickster, 13:20:17)
    3. (See above, sub_pop[m] to provide repo link so we can proceed) (stickster, 13:20:32)
    4. --- pss --- (stickster, 13:20:39)
    5. image done for builder (ryanlerch, 13:20:49)
    6. https://fedoramagazine.org/?p=19660&preview=1&_ppp=1455d99b9a (stickster, 13:21:03)
    7. ACTION: cverna let Magazine folks know whether the pss article should end as a call to the reader to just try pss out with the test repo (stickster, 13:24:05)
    8. ACTION: ryanlerch do edit/image for pss article (stickster, 13:24:28)
    9. --- jit.si intro --- (stickster, 13:25:03)
    10. https://fedoramagazine.org/?p=19641&preview=1&_ppp=55789c82e6 (stickster, 13:25:04)
    11. ACTION: stickster edit jit.si article for next week, maybe do image too (stickster, 13:27:42)
    12. ACTION: ryanlerch do image for jit.si (stickster, 13:28:09)
    13. --- openbox --- (stickster, 13:28:14)
    14. ACTION: stickster still to finish edits here too (stickster, 13:28:22)

  6. Pitches to review (stickster, 13:29:11)
    1. Nothing new here :-( (stickster, 13:29:17)
    2. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/TGVGGSSURR5MUYO6F6CH7D3WWDCTBEQD/ (stickster, 13:30:33)
    3. AGREED: ps article approved (stickster, 13:31:30)
    4. ACTION: stickster email list/author about approval (done) (stickster, 13:31:36)

  7. Scheduling next week and beyond (stickster, 13:31:47)
    1. AGREED: Fri Dec 15 - Classroom (edit: stickster, image: done) ; Mon Dec 18 - Builder (edit: ryanlerch, image: done) ; Wed Dec 20 - jit.si (edit: stickster, image: ryanlerch) ; Fri Dec 22 - pss (edit: ryanlerch, image: ryanlerch) (stickster, 13:33:47)
    2. ACTION: stickster create short, sweet holiday greetings card article (stickster, 13:39:54)
    3. This is stickster's last Magazine meeting for the year, thanks to ryanlerch and jwf for editing this year, and to all the contributors for an awesome job (stickster, 13:48:23)


Meeting ended at 13:49:33 UTC (full logs).

Action items

  1. sub_pop[m] get stop-watch repo published where we can refer to it in the Magazine article on Builder
  2. stickster edit classroom article & schedule for Fri Dec 15
  3. stickster contact redis author as per Dec 06 meeting
  4. cverna let Magazine folks know whether the pss article should end as a call to the reader to just try pss out with the test repo
  5. ryanlerch do edit/image for pss article
  6. stickster edit jit.si article for next week, maybe do image too
  7. ryanlerch do image for jit.si
  8. stickster still to finish edits here too
  9. stickster email list/author about approval (done)
  10. stickster create short, sweet holiday greetings card article


Action items, by person

  1. cverna
    1. cverna let Magazine folks know whether the pss article should end as a call to the reader to just try pss out with the test repo
  2. ryanlerch
    1. ryanlerch do edit/image for pss article
    2. ryanlerch do image for jit.si
  3. stickster
    1. stickster edit classroom article & schedule for Fri Dec 15
    2. stickster contact redis author as per Dec 06 meeting
    3. stickster edit jit.si article for next week, maybe do image too
    4. stickster still to finish edits here too
    5. stickster email list/author about approval (done)
    6. stickster create short, sweet holiday greetings card article
  4. sub_pop[m]
    1. sub_pop[m] get stop-watch repo published where we can refer to it in the Magazine article on Builder


People present (lines said)

  1. stickster (102)
  2. ryanlerch (41)
  3. zodbot (10)
  4. sub_pop[m] (0)
  5. cverna (0)


Generated by MeetBot 0.1.4.