i18n
MINUTES

#fedora-meeting: i18n

Meeting started by paragan at 06:33:10 UTC (full logs).

Meeting summary

  1. agenda and roll call (paragan, 06:33:11)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2017-12-06 (paragan, 06:33:11)

  2. Upcoming schedule (paragan, 06:37:42)
    1. 2017-11-14 Fedora 27 Release (paragan, 06:37:42)
    2. 2018-01-09 Change Checkpoint: Proposal submission deadline (System Wide Changes) (paragan, 06:37:42)
    3. 2018-01-09 Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild) (paragan, 06:37:42)
    4. 2018-01-30 Change Checkpoint: Proposal submission deadline (Self Contained Changes) (paragan, 06:37:42)
    5. 2018-01-31 Mass Rebuild (paragan, 06:37:43)
    6. the current schedule is at https://fedoraproject.org/wiki/Releases/28/Schedule (paragan, 06:38:14)

  3. Outstanding issue (paragan, 06:40:35)
    1. #72: Proposal - I18n FAD in 2017 (paragan, 06:41:43)
    2. https://pagure.io/i18n/issue/72 (paragan, 06:41:44)
    3. if anybody want to know the outcome of this FAD then we have it documented in this document https://docs.google.com/document/d/1-CCH2pR76MHAjzMJT1vsFsFDR7MCBkrXyGjuuK04LNE (paragan, 06:50:07)

  4. No assignee issues (paragan, 06:53:12)
    1. #86: Fedora 27 release party/event during i18n FAD at Pune (paragan, 06:53:12)
    2. ACTION: pravins to provide F27 release party update on this #86 ticket and then we can close this ticket. (paragan, 06:57:06)
    3. #83: Tracker for Fedora 28 Changes (paragan, 06:58:55)
    4. https://pagure.io/i18n/issue/83 (paragan, 06:58:55)
    5. #85: Docs Beats for Fedora 28 (paragan, 07:09:31)
    6. https://pagure.io/i18n/issue/85 (paragan, 07:09:31)
    7. #79: Fedora 25 Bug triaging (paragan, 07:12:11)
    8. https://pagure.io/i18n/issue/79 (paragan, 07:12:11)
    9. #84: Fedora 26 Bug triaging (paragan, 07:17:34)
    10. https://pagure.io/i18n/issue/84 (paragan, 07:17:34)
    11. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=8190247&o2=substring&o3=substring&o5=substring&product=Fedora&query_format=advanced&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=26 (mfabian, 07:21:23)
    12. #82: Fedora 28 i18n test day (paragan, 07:26:17)
    13. https://pagure.io/i18n/issue/82 (paragan, 07:26:17)
    14. #78: package Liberation Classic Font in Fedora (paragan, 07:28:59)
    15. https://pagure.io/i18n/issue/78 (paragan, 07:29:00)

  5. Open Floor (paragan, 07:33:44)


Meeting ended at 07:41:37 UTC (full logs).

Action items

  1. pravins to provide F27 release party update on this #86 ticket and then we can close this ticket.


Action items, by person

  1. pravins
    1. pravins to provide F27 release party update on this #86 ticket and then we can close this ticket.


People present (lines said)

  1. paragan (96)
  2. juhp (11)
  3. zodbot (7)
  4. mfabian (4)
  5. bhavin192 (1)
  6. fujiwarat1 (1)
  7. smaitra (1)
  8. tagoh (1)
  9. epico (1)
  10. suanand (1)
  11. pravins (1)


Generated by MeetBot 0.1.4.