magazine
LOGS
12:00:56 <stickster> #startmeeting Magazine editorial board
12:00:56 <zodbot> Meeting started Wed Oct 18 12:00:56 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:56 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:57 <stickster> #meetingname magazine
12:00:57 <zodbot> The meeting name has been set to 'magazine'
12:00:58 <stickster> #topic Roll call
12:01:00 <stickster> .hello pfrields
12:01:00 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:01:08 <ryanlerch> .hello ryanlerch
12:01:09 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
12:01:15 <ryanlerch> good morning!
12:01:26 <stickster> Good morning Ryan -- I wonder if it's going to be just you and me again this week :-)
12:01:48 <ryanlerch> :)
12:02:24 <stickster> #topic Last week's numbers
12:03:42 <stickster> sorry, running slow this morning :-D
12:04:11 <stickster> #info last week 55.9K pageviews, not shabby but hoping for more this week due to e.g. Krack post
12:04:47 <stickster> #info so far in Oct, > 150K page views which is also pretty commendable!
12:05:00 <ryanlerch> stickster: we did have a 15k day on the back of that post though
12:05:18 <stickster> and we got a lot of kudos for having something out quickly about it, which was awesome
12:05:20 <ryanlerch> stickster: we may get pretty close to 3M
12:05:39 <stickster> ryanlerch: Do you think that GNOME settings post will be good to go tomorrow?
12:05:52 <ryanlerch> we are 30K hits away from last years total
12:06:28 <ryanlerch> stickster: yeah, i can get it finished for tomorrow 0800
12:06:36 <ryanlerch> i.e. thursday
12:06:42 <stickster> coolio
12:06:50 <stickster> ryanlerch: Wow, you're kidding?!?
12:07:10 <stickster> So no matter what, we are going to blow through last year's record -- that's awesome
12:08:11 <ryanlerch> stickster: yeah -- its going to be close. even with 2 more 200k months, (which are small really), we are looking at 2.7M
12:08:47 <sadin> Sorry im late! Drive to school was hectic to say the least :)
12:08:53 <stickster> sadin: hey!
12:08:58 <stickster> #chair ryanlerch sadin
12:08:58 <zodbot> Current chairs: ryanlerch sadin stickster
12:09:42 <ryanlerch> stickster: do we have anyhting lined up for friday? or you think the gnome settings one on thursday will be enough?
12:10:14 <stickster> ryanlerch: I'm supposed to do some sort of "quickie" article, I think
12:10:36 <ryanlerch> stickster: jhogarth's firefox one is there now too
12:10:41 <stickster> I was hoping either (1) cproffit would have a HDYF for us, or (2) Wm Moreno would correct his article
12:10:54 <stickster> ryanlerch: Cool! Let's get to reviews so we can change things up
12:11:02 <ryanlerch> okies!
12:11:09 <ryanlerch> sorry, getting ahead of myself a bit
12:11:22 <sadin> Is there anything I might be able to pick up and help out with. Maybe something that needs to be done over this weekend to post this coming week?
12:12:22 <stickster> #topic Pending review
12:12:24 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
12:12:45 <stickster> sadin: Yeah, I'm betting there is
12:13:01 <stickster> #info --- Firefox 57 ---
12:13:02 <stickster> #link https://fedoramagazine.org/?p=19026&preview=true
12:13:15 <stickster> It looks like jhogarth is editing this at the moment
12:13:39 <ryanlerch> yeah jhogarth sent an email to the lost just befoe the meeting
12:14:00 <sadin> just got that
12:14:34 <stickster> ah cool -- in any case, I would definitely like to get this out soon; I could edit for Friday which gets me out of having to write another article this week :-)
12:15:51 <ryanlerch> stickster: that sounds good to me!
12:16:19 <ryanlerch> if we are running lean for next week too, we can bump the gnome settings one to next week
12:16:33 <stickster> ryanlerch: maybe we should do g-s on Monday
12:16:41 <ryanlerch> since we are already at 3 for this week, with the krack one
12:17:18 <stickster> #action stickster edit FF57 article for Friday and do image
12:17:26 <ryanlerch> stickster: i am happy with that if you are.
12:17:31 <stickster> sadin: don't worry, we haven't forgotten you ;-)
12:17:50 <stickster> #topic Drafts for review
12:17:51 <sadin> No worries! im here
12:17:54 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:18:37 <stickster> #info --- gnome settings ---
12:18:46 <stickster> #link https://fedoramagazine.org/?p=19054&preview=true
12:18:56 <stickster> #action ryanlerch to finish writing + image for Monday publication
12:19:05 <ryanlerch> i have a draft locally, just havent put it in the magazine yet
12:19:30 <stickster> #info --- hdif ---
12:19:38 <stickster> ah cool!
12:19:41 <stickster> #link https://fedoramagazine.org/?p=18929&preview=true&preview_id=18929
12:20:21 <stickster> cproffit is caught up on volunteers here so no need for this to sit in drafts, I'll put in holding pen
12:20:31 <stickster> I suspect that will get bin-13'd anyway
12:20:56 <stickster> #info --- state of fedora '17 ---
12:20:58 <stickster> #link https://fedoramagazine.org/?p=18563&preview=true
12:21:10 <stickster> I also suspect this is not getting finished, jwf got too busy for it
12:21:19 <ryanlerch> hp?
12:21:26 <stickster> yeah
12:21:30 <ryanlerch> +1
12:21:34 <stickster> ryanlerch: or just trash, it's getting moldy anyway
12:21:47 <stickster> ryanlerch: otoh, maybe mattdm would like to finish it, but I know he's busy tool
12:21:50 <stickster> *too
12:21:53 <ryanlerch> ah yeah, lets trash it
12:22:03 <ryanlerch> i dont think the trash actaully gets delted
12:22:17 <stickster> nope, just sits until we empty it
12:22:18 <ryanlerch> so its like the second holding pen
12:22:20 <ryanlerch> :D
12:22:27 <stickster> lol, yup
12:22:41 <stickster> #action stickster trash the state o' fedora article
12:22:48 <ryanlerch> +1 for teash
12:23:05 <stickster> done
12:23:17 <stickster> that's it for drafts, sooooo
12:23:22 <stickster> #topic Pitches for review
12:23:33 <stickster> #topic --- openbox ---
12:23:40 <stickster> #link https://fedoramagazine.org/?p=18968&preview=true
12:24:12 <stickster> #info williamjmorenor is working on this openbox article, hoping to have for next week
12:24:59 <sadin> Oooooo openbox nice.
12:25:14 <sadin> Been a while since Ive heard much about that.
12:25:49 <stickster> sadin: I have a proposal for you :-)
12:25:53 <ryanlerch> stickster: should we pen it in for a publish date?
12:26:00 <sadin> stickster: shoot
12:26:05 <ryanlerch> or adopt a wait and see
12:26:16 <stickster> #topic Pitches for review (pt 2)
12:26:29 <stickster> ryanlerch: No, I think he's good for it, he actually emailed back and everything
12:26:38 <stickster> I'll hit him up again today to make sure :-)
12:26:41 <ryanlerch> stickster: awesome!
12:26:46 <stickster> #info --- Disk space math ---
12:26:48 <stickster> #link https://fedoramagazine.org/?p=18311&preview=true
12:28:08 <stickster> sadin: I propose you pick up either this article or, better yet, something in the "Starter Pitches" category
12:29:21 <sadin> Difference between KiB and KB
12:29:26 <sadin> hmm sounds fun
12:30:06 <stickster> sadin: Yes, although we were hoping for someone to put a practical spin on it -- like show people how those sizes show up in Fedora Workstation apps, like Files, or 'ls' in the terminal
12:30:20 <stickster> so explain the difference, and then show the practical aspects
12:30:30 <stickster> sadin: how does that sound?
12:30:39 <sadin> stickster: I would be down for that
12:30:40 <stickster> I don't think this would need to be a novella-length article either :-)
12:30:52 <stickster> 300-400 words probably
12:30:58 <stickster> but flexible
12:31:09 <stickster> and with some screenshots for fun
12:31:09 <ryanlerch> ooh, love the idea of the practical angle
12:31:13 <sadin> Sounds good to me!
12:31:23 <ryanlerch> kinda like a tutorial with a sub-purpose!
12:31:25 <sadin> Ill get brainstorming after my midterm today
12:31:28 <ryanlerch> what a great idea!
12:31:40 <sadin> just set a reminder.
12:32:02 <stickster> sadin: if you think you could write it over the weekend, we could edit and publish next Wed under your byline
12:32:44 <sadin> stickster: sounds reasonable to me.
12:32:46 <sadin> :)
12:32:54 <stickster> \o/
12:33:00 <ryanlerch> woooooo!
12:33:06 <ryanlerch> thanks sadin !
12:33:11 <ryanlerch> sadin++
12:33:24 <stickster> #action sadin to write up disk space math article over weekend, let editors know via list by Monday so they can do last polish and push on Wed
12:33:49 <stickster> #action stickster remind wm-moreno about openbox, hope for that on Fri or a HDYF
12:33:59 <stickster> sadin++
12:34:05 <ryanlerch> stickster: i can be on the hook for editing and image for diskspace
12:34:21 <stickster> okey dokey
12:34:36 <stickster> #topic Publishing schedule
12:34:41 <stickster> Let me see if I got this right then...
12:36:20 <stickster> #proposed #agreed PUBLISHING: Fri Oct 19 - Firefox 57 (paul) ; Mon Oct 21 - GNOME settings (ryan) ; Wed Oct 23 - Disk space math (sadin, edit: ryan, image: ryan) ; Fri Oct 25 - openbox (paul)
12:36:56 <ryanlerch> +1
12:37:03 <stickster> #agreed PUBLISHING: Fri Oct 19 - Firefox 57 (paul) ; Mon Oct 21 - GNOME settings (ryan) ; Wed Oct 23 - Disk space math (sadin, edit: ryan, image: ryan) ; Fri Oct 25 - openbox (paul)
12:37:10 <stickster> #topic All other business (open floor)
12:37:16 <stickster> sadin: thanks for helping out this week!
12:37:20 <ryanlerch> stickster: i proposed just a generic ff imag ewe already have in the media library for the ff one
12:37:26 <ryanlerch> on the list
12:37:33 <stickster> ryanlerch: yeah, I agree totally
12:37:35 <sadin> No problem :) im very happy to be around.
12:37:44 <ryanlerch> sadin: awesome! thanks!
12:38:10 <stickster> sadin: we have some pages with tips, but don't sweat the small stuff, just having someone contribute is a big help
12:39:11 <sadin> stickster: understood
12:39:34 <stickster> What else do we want to discuss here?
12:40:03 <sadin> I want to write and be some one the magazine can depend on in the future so hopefully this will be a good stepping stone to get that rolling.
12:40:28 <stickster> oh yeah, one more thing sadin -- don't feel hemmed in by just the starter pitches we have. you're free to contribute some other ideas if you like; we recommend just putting in a short summary pitch and checking in first so we can help you tune the idea before you invest a lot of effort in a new idea
12:41:04 <ryanlerch> sadin: yeah, ad feel free to brainstorm pitches too!
12:41:04 <sadin> stickster: I was just going to ask about that. I had a couple ideas floating around but wasnt sure If I had to wait for a meeting to pitch them.
12:41:20 <stickster> sadin: you could even pitch here in the next few minutes (or a later meeting)
12:41:28 <ryanlerch> even if you don't have time to write them all
12:41:36 <ryanlerch> ideas are awesome!
12:41:46 <sadin> I was hoping to do a get getting started with rust type article
12:41:58 <stickster> disco, that sounds like a +1 from me
12:42:04 <ryanlerch> i'm always on the hunt for newsy articles too :)
12:42:11 <ryanlerch> oh, i want to read that
12:42:43 <sadin> If were trying to avoid another, what is rust, why rust, how article
12:42:55 <sadin> Im open to suggestions for focusing in on ore detail
12:42:58 <ryanlerch> we have done one rust article before i think, but it was a newys one iirc
12:43:27 <ryanlerch> https://fedoramagazine.org/rust-meets-fedora/
12:43:40 <ryanlerch> not a getting started one, so awesome!
12:43:41 <sadin> ryanlerch: that made it passed me im surpised
12:44:15 <sadin> Im no expert but the language excites me a lot
12:48:36 <ryanlerch> awesome!
12:48:53 * stickster feels good about having at least one article in the mental hopper for later
12:48:55 <ryanlerch> nothing more on the open florr from me stickster
12:49:07 <ryanlerch> stickster: for sure!
12:49:15 <stickster> sadin: If you want to put that into the Magazine wordpress as a pitch, feel free, and consider it pre-approved
12:49:32 <stickster> #agreed sadin idea on getting started with Rust is approved
12:49:51 <stickster> I guess that's it from me too, I've been doing some admin cleanup on the WP here too :-)
12:50:07 * stickster is hoping to encourage some more EMEA people to come to this time slot
12:50:15 <sadin> stickster: awesome ill start to add that now we can mold it later if you guys can think of anything more specific youd like to see out of it. ryanlerch
12:50:22 <stickster> The next time we do this will be next Wednesday evening EDT (Thursday a.m. Brisbane time)
12:50:59 <stickster> #info Depending on what happens at the next weekly meeting we may or may not shift schedule, refer to list for more on that :-)
12:51:08 <stickster> cool sadin!
12:51:19 <stickster> until next time... thanks for coming, y'all ;-)
12:51:21 <stickster> #endmeeting