marketing
LOGS
13:08:30 <x3mboy> #startmeeting Fedora Marketing Team (2017-10-03)
13:08:30 <zodbot> Meeting started Tue Oct  3 13:08:30 2017 UTC.  The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:08:30 <zodbot> The meeting name has been set to 'fedora_marketing_team_(2017-10-03)'
13:08:38 <x3mboy> #meetingname Marketing
13:08:38 <zodbot> The meeting name has been set to 'marketing'
13:08:45 <x3mboy> #topic Agenda
13:08:51 <x3mboy> #info (1) Roll Call / Q&A
13:08:56 <x3mboy> #info (2) Announcements
13:09:01 <x3mboy> #info (3) Action items from last meeting
13:09:07 <x3mboy> #info (4) Tickets/Issues
13:09:15 <x3mboy> #info (5) Open Floor
13:09:21 <x3mboy> <x3mboy> #topic Roll Call / Q&A
13:09:25 <x3mboy> #topic Roll Call / Q&A
13:09:33 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:09:48 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media
13:10:02 <mizmo> .hello duffy
13:10:03 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
13:10:18 <x3mboy> #chair mizmo
13:10:18 <zodbot> Current chairs: mizmo x3mboy
13:10:36 * jsmith lurks
13:10:48 <x3mboy> Hello mizmo o/
13:10:51 <x3mboy> jsmith o/
13:12:42 <x3mboy> #Topic Announcements
13:13:40 <x3mboy> ==== F27 Beta Release ready for 31st October
13:13:45 <x3mboy> #link https://fedoraproject.org/wiki/F27_Beta_release_announcement
13:14:34 <x3mboy> mailga, thanks so much for your work with the announcement
13:14:48 <x3mboy> Work is still on progress but right now it looks awesome
13:15:02 <mailga> x3mboy: sorry, I'm a bit late.
13:15:15 <x3mboy> No problem, just announcements for now
13:15:21 * bt0 too
13:15:36 <x3mboy> #chair mailga
13:15:36 <zodbot> Current chairs: mailga mizmo x3mboy
13:15:40 <x3mboy> #chair bt0
13:15:40 <zodbot> Current chairs: bt0 mailga mizmo x3mboy
13:15:43 <x3mboy> bt0, o/
13:15:53 <bt0> hi o/
13:16:08 <x3mboy> mailga, also, for some reason the permalink is working, it shouldn't be working yet
13:16:14 <x3mboy> https://fedoramagazine.org/fedora-27-beta-released/
13:17:07 <mailga> x3mboy: yes I just notice... That's a magazine issue, I don't know if I have the power to change it. Maybe stickster or ryanlerch
13:17:31 <x3mboy> The only suggestion for the announcement is to include the exact date
13:17:37 <x3mboy> mailga, I will let them know
13:17:49 <skamath> It doesn't work for me.
13:17:56 <robyduck> x3mboy: mailga: that's because you are logged in
13:18:24 <robyduck> you are both in the magazine group
13:18:25 <mailga> robyduck: you always have the right aswers? :-D
13:18:44 <skamath> I am signed in too but I get 404. Prolly because of the FAS group.
13:19:02 <skamath> robyduck++
13:19:02 <zodbot> skamath: Karma for robyduck changed to 13 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:19:08 <x3mboy> robyduck, oh, ok. Before the permalinks doesn't works even when you're logged in. But ok, thanks for the notice
13:19:12 <x3mboy> robyduck++
13:19:12 <zodbot> x3mboy: Karma for robyduck changed to 14 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:19:12 <robyduck> FAS group yes
13:19:15 <mailga> skamath: I'm not aware about the magazine policies.
13:19:29 <mailga> robyduck--
13:19:34 <skamath> mailga, I wasn't either. But looks like that's how it works :D
13:19:34 <mailga> :-)
13:19:37 <skamath> lol
13:19:50 <x3mboy> Continuing the announcements
13:20:15 <x3mboy> ==== Fedora Woman Day 2017
13:20:23 <x3mboy> #link https://fedoramagazine.org/attend-fedora-women-day-2017-event/
13:20:59 <x3mboy> The Fedora Woman Day was out this September
13:21:27 <x3mboy> I'm not sure how we publicize this out, but at least we have a magazine article to promote it
13:21:36 <x3mboy> I hope we have great reports in the CommBlog
13:22:11 <x3mboy> I suggest for future events, to contact the WG/SIG that is working on events.
13:23:06 <x3mboy> Right now, I'm working with Latam Ambassadors in create a monthly annoucement of events for the region, I hope we can extend that to the whole project, so we can call people for events through the magazine
13:24:34 <mailga> IMO until we're not able to publicize evets also outside the project we we'll have less public than the event itself deserves.
13:24:42 <x3mboy> Sorry, there are 2 FWD events still pending (Brno), one should be ongoing and the other is scheduled to October 7th (Prishtina)
13:25:52 <x3mboy> mailga, true, that's why I'm working on publicize events through the magazine. Just having the event reports in the CommBlog doesn't helps, because reports are post-mortem
13:26:28 <mailga> x3mboy: true.
13:26:29 <x3mboy> The new idea is to make people to know what events are happening close to them and call them to attend
13:26:53 <mailga> x3mboy: lot of time for us two people (at the moment)....
13:27:12 <x3mboy> For now, if magazine article is out on time, the Social Media team can help via twitter and facebook
13:27:38 <x3mboy> mailga, probably, but one step at time.
13:27:45 <x3mboy> Also, I know we count with bt0
13:27:52 <bt0> yeah
13:27:58 <x3mboy> He's always asking for help us
13:27:59 <x3mboy> :D
13:28:03 <mailga> x3mboy: my dream is having a contact with one of the editors in some Linux magazines.
13:28:26 <x3mboy> printed magazines you mean?
13:28:34 <x3mboy> That will be awesome
13:28:36 <mizmo> we could probably make that happen
13:28:47 <mizmo> we have some ex linux magazine editors that work for red hat who are fedora friendly you know
13:29:31 <x3mboy> mizmo, how do we can contact them?
13:29:56 <mailga> mizmo: how can we get in touch with them?
13:29:59 <mizmo> x3mboy: send me any specific questions you have to duffy@redhat.com and ill send to them and cc you
13:30:04 <mailga> ups, sorry x3mboy
13:30:13 <x3mboy> LOL
13:30:52 <mailga> x3mboy: we should define which questions we should ask.
13:30:53 <x3mboy> Ok, i will action mailga to send you the mail and copy the magazine list and marketing list
13:31:21 <x3mboy> mailga, ok. What we want to ask them? Maybe involve the magazine team should be good
13:31:43 <mailga> x3mboy: of course, a ticket is the best.
13:31:52 <x3mboy> Agreed
13:32:24 <x3mboy> #action mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
13:32:47 <x3mboy> Ok, that's all in announcements
13:32:50 * mailga will cc mizmo as well
13:33:00 <x3mboy> Anyone has other?
13:33:03 <mizmo> duffy at redhat the best email to use
13:33:17 <mailga> mizmo: ok.
13:33:43 <mailga> mizmo++
13:33:43 <zodbot> mailga: Karma for duffy changed to 8 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:33:50 <x3mboy> #topic Action items from last meetings
13:34:23 <x3mboy> === [INCOMPLETE] x3mboy: Open a ticket with the idea discussed in the ML
13:35:01 <x3mboy> I don't know know if this will be useful at the moment
13:35:12 <mizmo> what is the idea?
13:35:37 <x3mboy> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
13:35:43 <x3mboy> Sorry, I was looking the link
13:36:47 <x3mboy> Well, basically mattdm was asking for some SEO changes.
13:37:05 <mizmo> ohhh that ticket
13:37:21 <x3mboy> The conversation flowed in different directions
13:37:41 <mizmo> so this is what i think is the path forwrd:
13:37:42 <mizmo> "Maybe a good approach would be to come up with a task list of things we want people to be able to do with the website(s), then test them and see what users search for / how they approach it, and use that to develop the inventory of keywords to optimize? "
13:38:58 <x3mboy> Yes, that was the last email on the ML
13:39:19 <x3mboy> So, should we create the ticket with websites whe the list is ready?
13:39:25 <mizmo> i dont know where the ownership is there though
13:39:32 <mizmo> its unclear who is in charge
13:39:34 <x3mboy> The first task should be create the keywords
13:39:37 <mizmo> who makes the list, etc
13:39:49 <x3mboy> The list should be Marketing, that is our scope
13:39:54 <mizmo> no, you cant create the keywords without knowing what tasks people should be doing
13:40:05 <mailga> mizmo: isn't it ambitious? (IMO) maybe that's the target, isn't it?
13:40:14 <mizmo> so i guess there's 3 components - create the tasks, test them, create the list
13:40:26 <mizmo> the list is marketing. testing, it's design, i can do. but creating the tasks im not sure
13:40:46 <mizmo> it really depends who we want to market to
13:40:50 <mizmo> and what we want to market to them right
13:40:53 <mizmo> what our marketing strategy is
13:41:31 <mizmo> i think, we want to target developers, fedora devs, floss devs, even non floss devs who use floss
13:41:33 <mizmo> does this sound right?
13:41:56 <mailga> mizmo: yes, of course.
13:41:59 <x3mboy> mizmo, yes, that sounds right
13:42:14 <x3mboy> That's one of the problem I mention across all my work here. If there is a specific strategy, at least is not wrriten down
13:42:29 <x3mboy> So, we work with the flow of the river
13:42:32 <mizmo> yeh, i think maybe that's another action item / ticket for marketing team?
13:42:44 <mizmo> eg ticket #1 would be, once the tasks/testing is done, come up with keyword list
13:42:51 <mizmo> ticket #2 would be, create a written marketing strategy
13:42:52 <mailga> x3mboy: right. When we have a target or/and a goal we should define the strategy.
13:43:01 <mailga> mizmo: +1
13:43:13 <mizmo> as a designer / websites contributor, i have an unwritten strategy i've been working towards, which is reflected in another ticket (one sec)
13:43:21 <mizmo> it's under question / discussion now tho -
13:43:26 <x3mboy> Yes, I know
13:43:32 <mizmo> https://pagure.io/fedora-infrastructure/issue/6397
13:43:33 <x3mboy> And for example, we have: https://pagure.io/fedora-marketing/issue/245
13:43:51 <mizmo> basically users go one place, contributors another, we try to 'upgrade' users to contributors but right now we are not veyr pushy about it at all
13:43:53 <x3mboy> Where we discuss to create targets to publicize better
13:44:03 * mizmo looks at 245
13:44:40 <x3mboy> A good approach is here: https://fedoraproject.org/wiki/Workstation/Workstation_PRD#Target_Audience
13:44:46 <x3mboy> #link https://fedoraproject.org/wiki/Workstation/Workstation_PRD#Target_Audience
13:45:20 <mizmo> i think the workstation prd target audience is something we should maybe adopt project-wide
13:45:36 <x3mboy> mizmo +1
13:45:47 <x3mboy> That's why it's worthy to read it
13:46:12 <x3mboy> Also, if we can create Talking Points to work that way (targeted) we can improve even our presence in events
13:46:47 <mizmo> we have to figure out how to present labs and spins to that audience
13:46:50 <mailga> x3mboy: my opinion about TPs is slightly different, related to ambys.
13:47:01 <mizmo> how to present the notion of contributing to fedora - how do we handle that
13:47:07 <mizmo> downloading, using, getting help
13:47:46 * mailga thinks giving help also.
13:47:56 <mizmo> mailga++
13:47:56 <zodbot> mizmo: Karma for mailga changed to 8 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:48:23 <x3mboy> mailga, why? It's still the same, point the target of an event will help them to be prepared and have more impact
13:48:34 <mizmo> so if i was gonna jot this into a quick task list for the website -
13:48:35 <x3mboy> That's my opinion
13:48:51 <mizmo> - with the assumption we continue to promote the 3 editions first, and the spins/labs as secondary -
13:48:57 <mizmo> tasks =
13:49:18 <mizmo> 1 - choose a fedora edition to try
13:49:25 <mizmo> 2 - download a fedora edition
13:49:35 <mizmo> 3 - find assistance in downloading / installing / using a fedora edition
13:49:42 <mailga> x3mboy: we'll discuss later in the channel.
13:49:53 <x3mboy> mailga, ok
13:49:53 <mizmo> 4 - learn about new features / etc in the latest version
13:50:14 <mizmo> 5 - learn about upcoming user-centric fedora events (could be conf w fedora presence)
13:50:29 <mizmo> 6 - (since they are developers) learn how to set up a particular technology using fedora as a workstation
13:50:45 <mizmo> 7 - learn how to set up a particular technology using fedora as a test system (vm, container, etc) or server
13:51:27 <mizmo> 8 - general productivity hints / tips / excitement (eg many fedoramag articles pursue this)
13:51:46 <mizmo> 9 - connect with other fedora users (for help, community feeling)
13:51:46 <mailga> mizmo: aren't they points of a two different tasks? 1,2,3 are different topics respect to the rest IMO.
13:51:53 <mizmo> 10 - join fedora project (an upsell from our end to fedoraproject.org)
13:52:38 <mizmo> mailga: so 1-3 are getting fedora, 4 is maintaining / consuming (what's new? should i upgrade? what should i try?)
13:52:49 <x3mboy> Can we work this on a ticket?
13:52:57 <mailga> mizmo: right.
13:52:58 <mizmo> yeh that's probably a good idea
13:53:01 <x3mboy> We only have 8 minutes to finish the meeting
13:53:08 <mizmo> mailga: the rest are more around using it / maininting usage
13:53:08 <bt0> yes, please
13:53:14 <mizmo> move on :)
13:53:17 <x3mboy> mizmo, can you take care of this ticket?
13:53:34 <mizmo> i dont know if i have perms in mktg repo to make a ticket? ill look
13:53:47 <x3mboy> #action mizmo will create a ticket to discuss https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
13:54:02 <mizmo> we'll need a separate ticket for the seo keyword list too
13:54:02 <x3mboy> mizmo, if you don't have, ping me later and I grant you access
13:54:10 <mizmo> x3mboy++
13:54:10 <zodbot> mizmo: Karma for x3mboy changed to 18 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:54:22 <x3mboy> Ok, moving on
13:54:38 <x3mboy> #topic Tickets
13:54:45 <x3mboy> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:55:03 <mailga> mizmo: one day we'll talk about a different perspective. Above we're speaking as teachers, IMO we should look at the questions as student.
13:55:04 <Rhea> Hi, please don't squeeze 6 articles into half a week =)
13:55:37 <x3mboy> We have 3 tickets, 257, 255 and 247
13:55:47 <x3mboy> 255 and 247 are kind of related
13:55:51 * mailga is checking
13:55:58 <x3mboy> And they talk about have and specific message to promote
13:56:09 <x3mboy> Rhea, in magazine do you mean?
13:56:13 <Rhea> Yep, 9 in two weeks
13:56:50 <Rhea> The two weeks before were dead for example...
13:56:58 <x3mboy> Rhea, Ok, I will raise this concern into the magazine meeting. Thanks for letting us note it
13:57:24 <x3mboy> #action x3mboy will ask Magazine team about the publish schedule because it's too tight
13:57:32 <x3mboy> Rheam that sounds good?
13:57:36 <Rhea> I would say irregular
13:57:36 <x3mboy> Rhea, that sounds good?
13:57:47 <x3mboy> #undo
13:57:47 <zodbot> Removing item from minutes: ACTION by x3mboy at 13:57:24 : x3mboy will ask Magazine team about the publish schedule because it's too tight
13:57:57 <x3mboy> #action x3mboy will ask Magazine team about the publish schedule because it's too irregular
13:57:59 <x3mboy> ;)
13:58:05 <x3mboy> Ok
13:58:14 <Rhea> I understand that flock kinda screwed that up, but even after Flock, it was like an article and then two weeks nothing, and then four in two days...
13:58:25 <x3mboy> === Ticket #247 Change to Changes (idea)
13:58:30 <x3mboy> #link https://pagure.io/fedora-marketing/issue/247
13:59:19 <x3mboy> bexelbie bring this ticket out. The idea is again, to create separate changes for different audiences
13:59:45 <x3mboy> So, everything looks to push the idea of create audiences to target the marketing
14:00:40 <mailga> x3mboy: it's a wotrth idea, but at the moment, and you know, we should ask, try and ask again for having answers.
14:01:00 <x3mboy> mailga, yeap
14:01:10 <x3mboy> So, we can at first work in the target audiences
14:01:24 <x3mboy> Having a clear definition, and them send it to the Council
14:01:26 <x3mboy> Right?
14:01:29 <mailga> x3mboy: as you said before, step by step.
14:02:08 <mailga> yes. And each step need a SOP or template to support mktg people when we are not able to follow the tasks.
14:03:00 <x3mboy> mailga, oh yeah, please
14:03:06 <x3mboy> We need to write down procedures
14:03:09 <bt0> that sounds realy good
14:03:23 <x3mboy> So, how should we sork on this?
14:03:50 <mailga> x3mboy: my doubts are related to the place where the new procedures will be stored.
14:04:02 <x3mboy> I think, discuss and re-discuss and get a concensus (I'm not joking, please don't laugh) about the targets
14:04:18 <x3mboy> mailga, Wiki is always there :D
14:04:25 * x3mboy is a wiki lover
14:04:39 <x3mboy> No, seriously, we can use Pagure to store documents, no?
14:04:43 <mailga> x3mboy: we could start with announcements (F27 isn't so far) and TPs (started yet).
14:05:06 <bt0> some like this https://readthedocs.org/projects/fedora-infra-docs/
14:05:11 <x3mboy> mailga, but what the audiences are?
14:05:33 <mailga> x3mboy: wiki is a chaos, we need to explain in our main page where the new procedures are stored, rather than the old ones.
14:05:36 <x3mboy> That's why I think we need to define the audiences/targets?
14:05:46 <mailga> IMO the audience is final users.
14:06:08 <x3mboy> Oh please, don't say that works together again
14:06:21 <x3mboy> Blood rain can fall from heavens!!!
14:06:49 <mailga> x3mboy: I'm not following you.
14:07:18 * mailga thinks we're running out of time.... :-(
14:07:59 <x3mboy> mailga, well, everytime we talk about "Final users" as targets, we get stuck one or two months because devs and Council and other parts of the projects think that "Final Users" are the ones who should follow specific targets
14:08:19 <x3mboy> Yes we are. But please, this discussion is worthy, I don't want to drop it just in the half
14:09:20 <x3mboy> Phrases like: "Devs also listen music and see movies", "SysOps also wants to write emails and see documents" are common when we mention "Final users"
14:09:30 <mailga> x3mboy: when I say final users, I meant new users to be reached in events , in Train, in Bus, somewhere in the world. Not just me and you.
14:09:47 <x3mboy> mailga, I know exactly what you mean
14:10:16 <x3mboy> If you saw the sub-project report, you can see a little about what I'm talking about
14:10:47 <x3mboy> But yes, I agreed with you that we need a strategy to reach new users, but that can't be the only target
14:10:59 <mailga> x3mboy: because I'm not staring the question from the "how can I do for doing these", I'm watching the question from a "you're not linux (fedora user) and you're not aware of what it is".
14:11:30 <x3mboy> I will close the meeting, but can we continue on #fedora-mktg
14:11:47 <x3mboy> This topic is hot as hell and I want to discuss it
14:11:48 <mailga> +1
14:11:51 <x3mboy> Ok
14:12:02 <x3mboy> Thanks for coming. I will send the email tomorrow
14:12:20 <x3mboy> #endmeeting