fesco
LOGS
16:00:15 <jforbes> #startmeeting FESCO (2017-09-29)
16:00:15 <zodbot> Meeting started Fri Sep 29 16:00:15 2017 UTC.  The chair is jforbes. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:15 <zodbot> The meeting name has been set to 'fesco_(2017-09-29)'
16:00:15 <jforbes> #meetingname fesco
16:00:15 <jforbes> #chair maxamillion dgilmore nirik jforbes jsmith kalev sgallagh bowlofeggs tyll
16:00:15 <zodbot> The meeting name has been set to 'fesco'
16:00:15 <zodbot> Current chairs: bowlofeggs dgilmore jforbes jsmith kalev maxamillion nirik sgallagh tyll
16:00:15 <jforbes> #topic init process
16:00:18 <bowlofeggs> .hello2
16:00:19 <zodbot> bowlofeggs: bowlofeggs 'Randy Barlow' <randy@electronsweatshop.com>
16:00:23 <kalev> .hello2
16:00:24 <zodbot> kalev: kalev 'Kalev Lember' <klember@redhat.com>
16:00:43 <sgallagh> .hello2
16:00:44 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
16:00:48 <nirik> .hello kevin
16:00:49 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
16:00:59 <dgilmore> hola
16:01:15 <jforbes> Cool, so we have quorum.
16:01:59 <sgallagh> Ever notice how we always manage to have quorum when there’s a short agenda? ;-)
16:02:05 <kalev> hah! :)
16:02:14 <jforbes> Only one thing on the agenda today since there hasn't been any activity on the string freeze thread yet.
16:02:20 <jforbes> #topic #1778 unprocessed orphaning from maintainer ianweller
16:02:20 <jforbes> .fesco 1778
16:02:21 <zodbot> jforbes: Issue #1778: unprocessed orphaning from maintainer ianweller - fesco - Pagure - https://pagure.io/fesco/issue/1778
16:02:31 <jforbes> This is pretty straight forward
16:03:17 <tyll_> .hello till
16:03:18 <zodbot> tyll_: till 'Till Maas' <opensource@till.name>
16:03:30 <tyll> +1 to give the pkg to bex
16:03:41 <bowlofeggs> +1
16:03:52 <sgallagh> +1
16:03:53 <kalev> +1
16:03:55 <dgilmore> +1
16:03:57 <jforbes> +1 here, Ian said he thought it was orphaned already, so it really isn't unresponsive
16:04:11 <dgilmore> right
16:04:25 <nirik> yeah, +1 for just changing owners here.
16:05:03 <jforbes> #agreed fedora-business-cards will be owned by bex (+7,0,-0)
16:05:11 <jforbes> #topic open floor
16:05:35 <jforbes> Anyone have anything else or will this be the shortest FESCo meeting with quorum in a year?
16:05:36 <nirik> in contrast to last weeks meeting. ;)
16:05:40 <bowlofeggs> haha
16:06:42 <nirik> oh, we need a chair next week?
16:06:47 <jforbes> Oh, yeah
16:06:52 <jforbes> Any takers?
16:06:53 <sgallagh> I will be unavailable next week.
16:07:13 <sgallagh> But I can take the 13th if we want to assign it ahead of time
16:07:54 <jforbes> #info sgallagh has volunteered for the 13th
16:08:03 <sgallagh> Hmm, Friday the 13th of October. What could go wrong?
16:08:10 <bowlofeggs> i'll do it next week
16:08:13 <dgilmore> I will be here next week, but not the week after
16:08:23 <jforbes> #info bowlofeggs will chair next week
16:08:32 <tyll> I will probably not be there next week - I'll be at BruCon
16:08:35 <jsmith> .hello jsmith
16:08:36 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
16:08:37 <jforbes> Okay, if nothing else, willend in 1 minute
16:08:43 <jsmith> Sorry I'm late...
16:08:43 <sgallagh> tyll: BruCon?
16:08:58 * jsmith is likely out next week as well...
16:08:58 <tyll> a security conference in Europe near Brussels
16:09:02 <sgallagh> ah
16:09:10 <sgallagh> Cool, have fun
16:09:16 <tyll> Thank you
16:09:36 <jforbes> #endmeeting