fedora_prioritized_bugs_and_issues
LOGS
14:03:19 <jkurik> #startmeeting Prioritized_bugs_and_issues
14:03:19 <zodbot> Meeting started Wed Sep 27 14:03:19 2017 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:03:19 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
14:03:23 * jwf|matrix heads out to car
14:03:24 <jwf|matrix> See ya folks!
14:03:24 <jkurik> #meetingname Fedora Prioritized bugs and issues
14:03:24 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
14:03:30 <jkurik> #topic Purpose of this meeting
14:03:36 <jkurik> #info The purpose of this process is to help with processing backlog of bugs and
14:03:40 <jkurik> #info   issues found during the development, verification and use of Fedora distribution.
14:03:43 <jkurik> #info The main goal is to raise visibility of bugs and issues to help
14:03:47 <jkurik> #info   contributors focus on the most important issues.
14:03:51 <jkurik> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process
14:03:57 <jkurik> #info Currently we have 0 proposed bugs for evaluation and 5 bugs already approved for review.
14:04:01 <jkurik> #topic Roll Call
14:04:07 <jkurik> #chair jkurik mattdm mcatanzaro dustymabe sgallagh
14:04:07 <zodbot> Current chairs: dustymabe jkurik mattdm mcatanzaro sgallagh
14:04:16 <sgallagh> sorry, in another meeting today
14:04:37 <mattdm> I have until 10:30 :)
14:04:40 <mattdm> let's go fast
14:04:44 <jkurik> ok
14:04:48 <jkurik> #topic Review of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV
14:04:52 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1375468
14:05:46 <jkurik> so, we have more reports of the bug, however it seems like there is no fix yet
14:07:33 <mattdm> all of the reports seem to be F25
14:07:42 <mattdm> I wonder if there are any F26 reports
14:07:45 * dustymabe lurks
14:07:51 <mattdm> or for that matter F27
14:08:09 <mattdm> maybe next action is to wait for the beta and ask people to retest with that?
14:08:48 <jkurik> #action jkurik to ask people to retest the bug with F27 Beta once it is released
14:08:52 <jkurik> mattdm: will do
14:09:03 <jkurik> #topic Review of bug #1306992: PackageKit accumulate over 18GBytes of RPM packages in /var/cache/PackageKit/metadata and fill my root filesystem with unused RPM files
14:09:09 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1306992
14:10:53 <jkurik> No progress so far....
14:11:16 <jkurik> So I can try to ping Richard about it
14:13:15 <mattdm> +1 yeah. I'd really like this fixed for F27
14:13:27 <jkurik> #action jkurik to check the progress with Richard Hughes
14:13:29 <jkurik> #topic Review of bug #1336435: Require all other updates to be installed before allowing to start system upgrade
14:13:34 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1336435
14:14:08 <mattdm> I think this is exactly the same response :)
14:14:20 <jkurik> #action jkurik to check the progress with Richard Hughes
14:14:25 <jkurik> #topic Review of bug #1385432: Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off
14:14:28 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1385432
14:15:33 <jkurik> There is some work in progress, so I would wait here and check the status at the next review
14:16:07 <mattdm> jkurik: sounds good
14:16:22 <jkurik> proposed #info As there is some work in progress, we will punt for now and check the status at the next review
14:16:29 <jkurik> #info As there is some work in progress, we will punt for now and check the status at the next review
14:16:38 <jkurik> The last one:
14:16:40 <jkurik> #topic Review of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set
14:16:44 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1366004
14:17:37 <jkurik> This seems to be fixed, we just do not have karma for it
14:18:02 <mattdm> it's been two weeks
14:19:01 <jkurik> I will ask QA whether they can spent some cycles on this once we have F27 Beta out
14:19:44 <mattdm> jkurik: *nod*
14:20:06 <jkurik> #action jkurik to request testing from QA team once F27 Beta is released
14:20:12 <jkurik> that is all
14:20:16 <jkurik> mattdm: thanks
14:20:28 <mattdm> thanks jkurik
14:20:29 <jkurik> #endmeeting