famna
MINUTES

#fedora-meeting: Fedora Ambassadors of North America

Meeting started by jwf at 00:59:47 UTC (full logs).

Meeting summary

  1. === Roll call === (jwf, 00:59:57)
  2. Announcements (jwf, 01:10:15)
    1. === Flock 2017 ended last week === (jwf, 01:10:21)
    2. Flock 2017 wrapped up last week, so it's been a little quiet around Fedora as a lot of people are getting home. Expect to see more things in the coming week. (jwf, 01:10:47)

  3. === Open floor === (jwf, 01:11:20)
    1. https://hackmit.org/#faq (jwf, 01:11:58)
    2. https://fedoraproject.org/wiki/Fedorator (jwf, 01:19:45)
    3. https://github.com/Sanqui/fedorator (jwf, 01:19:57)
    4. ACTION: juggler Calculate a final / estimated budget for OSSNA, update numbers in wiki page (jwf, 01:28:20)
    5. ACTION: juggler Post to Ambassadors mailing list requesting FAmNA Ambassadors to review ticket and vote in ticket (jwf, 01:28:41)


Meeting ended at 01:32:36 UTC (full logs).

Action items

  1. juggler Calculate a final / estimated budget for OSSNA, update numbers in wiki page
  2. juggler Post to Ambassadors mailing list requesting FAmNA Ambassadors to review ticket and vote in ticket


Action items, by person

  1. juggler
    1. juggler Calculate a final / estimated budget for OSSNA, update numbers in wiki page
    2. juggler Post to Ambassadors mailing list requesting FAmNA Ambassadors to review ticket and vote in ticket


People present (lines said)

  1. jwf (95)
  2. mikedep333 (24)
  3. juggler (24)
  4. zodbot (7)
  5. juggler_ (3)


Generated by MeetBot 0.1.4.