diversity
MINUTES

#fedora-meeting: Diversity

Meeting started by bee2502 at 13:34:20 UTC (full logs).

Meeting summary

  1. Introduction (bee2502, 13:34:41)
  2. Announcements (bee2502, 13:40:54)
    1. We have one more Fedora Womens Day happening in Cusco along with others planned around the globe. (bee2502, 13:42:14)
    2. Fedora Diversity team had a productive session at FLOCK (bee2502, 13:44:44)

  3. Fedora Womens Day Planning (bee2502, 13:49:48)
    1. All budget requests for FWD have been approved (bee2502, 13:50:17)
    2. Fedora Women stickers need to be sent to organizers (bee2502, 13:50:52)
    3. https://pagure.io/fedora-diversity/issue/36 (bee2502, 13:51:00)
    4. Fedora Womens Day now happening in Cusco, Lima, Tirana, Prishtina, Brno, Ahmedabad, Pune, Bangalore (bee2502, 13:51:25)
    5. https://pagure.io/fedora-diversity/issue/36 (jonatoni, 13:53:10)
    6. https://budget.fedoraproject.org/budget/FY18/d-i.html (jwf, 14:12:05)
    7. ACTION: bee2502 will collect addresses for shipping and mail to bex, along with order details (bee2502, 14:34:29)
    8. ACTION: x3mboy work on Fedora Magazine post on FWD (bee2502, 14:38:49)

  4. FLOCK (bee2502, 14:40:11)
  5. FLOCK updates for Diversity (bee2502, 14:40:24)
  6. Outreachy (bee2502, 15:09:18)
    1. Next outreachy round is starting in September and Fedora will hopefully be a part (budget has been approved) (bee2502, 15:10:17)
    2. marinaz and labbott will be contacts for Fedora in Outreachy. (bee2502, 15:14:05)


Meeting ended at 15:16:36 UTC (full logs).

Action items

  1. bee2502 will collect addresses for shipping and mail to bex, along with order details
  2. x3mboy work on Fedora Magazine post on FWD


Action items, by person

  1. bee2502
    1. bee2502 will collect addresses for shipping and mail to bex, along with order details
  2. x3mboy
    1. x3mboy work on Fedora Magazine post on FWD


People present (lines said)

  1. bee2502 (130)
  2. jwf (112)
  3. Amita (42)
  4. Rhea (39)
  5. jonatoni (39)
  6. x3mboy (29)
  7. zodbot (17)
  8. MooDoo (7)
  9. chhavi_ (6)
  10. bexelbie (5)
  11. Southern_Gentlem (2)
  12. itamarjp (1)


Generated by MeetBot 0.1.4.