magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:30 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:37)
  2. Last week's stats (stickster, 21:02:46)
    1. Last week: ~54.4K views, which is totally respectable and above average so far in 2017 (stickster, 21:03:39)

  3. Pending review (stickster, 21:05:15)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:05:24)
    2. --- Atomic upgrade 25 -> 26 --- (stickster, 21:05:41)
    3. https://fedoramagazine.org/?p=18364&preview=true (stickster, 21:05:43)
    4. stickster is currently in final bits of editing, should be ready for publication on time Friday 2017-08-11 at 8 UTC as expected (stickster, 21:06:07)

  4. Drafts (stickster, 21:08:07)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:08:09)

  5. --- 5 apps to install --- (stickster, 21:08:31)
    1. https://fedoramagazine.org/?p=18416&preview=true (stickster, 21:08:33)
    2. AGREED: publish this "5 apps to install" article next week (date TBD later in meeting) (stickster, 21:12:43)
    3. --- classroom #4 --- (stickster, 21:13:12)
    4. https://fedoramagazine.org/?p=18414&preview=true (stickster, 21:13:15)
    5. ACTION: stickster finish editing classroom #4 article, indicate Friday in text (stickster, 21:18:15)
    6. --- Resize images --- (stickster, 21:18:43)
    7. https://fedoramagazine.org/?p=18289&preview=true (stickster, 21:18:47)
    8. ACTION: ryanlerch contact author of resizing article and help him rescope/flesh out (stickster, 21:35:55)
    9. --- ring.cx --- (stickster, 21:36:09)
    10. https://fedoramagazine.org/?p=18239&preview=true (stickster, 21:36:12)
    11. ACTION: rdes finish article text by Monday night Aug 14 (stickster, 21:45:32)
    12. ACTION: ryanlerch provide featured image for ring.cx article (stickster, 21:45:45)
    13. ACTION: stickster email latex/octave author one more time to see if any response; if not, move it to list to find any interested author (stickster, 21:48:00)

  6. Schedule (stickster, 21:48:16)
    1. AGREED: Atomic upgrade Fri Aug 11; Classroom #4 Mon Aug 14; 5 apps Wed Aug 16; Ring.cx Fri Aug 18 (stickster, 21:53:35)

  7. All other business (stickster, 21:53:39)
    1. https://flock2017.sched.com/event/Bm8p/fedora-magazine-workshop (jwf, 21:54:16)
    2. ACTION: ryanlerch will talk to badge designers about swapsies (stickster, 22:02:17)


Meeting ended at 22:03:37 UTC (full logs).

Action items

  1. stickster finish editing classroom #4 article, indicate Friday in text
  2. ryanlerch contact author of resizing article and help him rescope/flesh out
  3. rdes finish article text by Monday night Aug 14
  4. ryanlerch provide featured image for ring.cx article
  5. stickster email latex/octave author one more time to see if any response; if not, move it to list to find any interested author
  6. ryanlerch will talk to badge designers about swapsies


Action items, by person

  1. rdes
    1. rdes finish article text by Monday night Aug 14
  2. ryanlerch
    1. ryanlerch contact author of resizing article and help him rescope/flesh out
    2. ryanlerch provide featured image for ring.cx article
    3. ryanlerch will talk to badge designers about swapsies
  3. stickster
    1. stickster finish editing classroom #4 article, indicate Friday in text
    2. stickster email latex/octave author one more time to see if any response; if not, move it to list to find any interested author


People present (lines said)

  1. stickster (115)
  2. jwf (76)
  3. ryanlerch (27)
  4. x3mboy (14)
  5. rdes (12)
  6. zodbot (10)
  7. nb (1)


Generated by MeetBot 0.1.4.