fesco
MINUTES

#fedora-meeting: FESCO (2017-08-04)

Meeting started by jsmith at 16:05:59 UTC (full logs).

Meeting summary

  1. init process (jsmith, 16:06:05)
  2. Follow-ups (jsmith, 16:09:06)
  3. #1736 - Don't automatically close security bugs on Fedora EOL (jsmith, 16:09:16)
    1. https://pagure.io/fesco/issue/1736 (jsmith, 16:09:16)
    2. AGREED: #1736 - eol scripts will be adjusted to move keyword: security bugs to the next release and add a note that this was a security bug and should be checked to see if it's fixed in the next release (jsmith, 16:20:39)

  4. #1737 - Proposal: i686 SIG needs to be functional by F27 release date (jsmith, 16:21:17)
    1. https://pagure.io/fesco/issue/1737 (jsmith, 16:21:17)
    2. AGREED: #1737 - Give the SIG two weeks to come up with their criteria and come back to FESCo for approval, and if they don't, drop i686 kernels for F28 (+1:8,+0:0,-1:0) (jsmith, 16:30:51)

  5. #1744 - F27 System Wide Change: NSS signtool deprecation (jsmith, 16:31:14)
    1. https://pagure.io/fesco/issue/1744 (jsmith, 16:31:14)
    2. AGREED: #1744 - Reject as an F27 system-wide change, and accept as an F28 system-wide change (+1:8:+0:0,-1:0) (jsmith, 16:43:15)

  6. #1745 - F27 System Wide Change: Switch OpenLDAP from NSS to OpenSSL (jsmith, 16:43:27)
    1. https://pagure.io/fesco/issue/1745 (jsmith, 16:43:27)
    2. AGREED: #1745 - Due to the short F27 cycle, we defer this until F28 and accept it for that release. Please land it as soon after branch as possible. (+1:8,+0:0,-1:0) (jsmith, 16:48:43)

  7. #1747 - F27 System Wide Change: RPM 4.14 (jsmith, 16:48:57)
    1. https://pagure.io/fesco/issue/1747 (jsmith, 16:48:58)
    2. AGREED: #1747 -- This was already approved on 2017-07-21 (jsmith, 16:50:39)

  8. #1749 - F27 Self Contained Change: VirtualBox Guest Integration (jsmith, 16:50:49)
    1. https://pagure.io/fesco/issue/1749 (jsmith, 16:50:49)
    2. AGREED: #1749 - FESCo would prefer that Fedora doesn't carry these patches for F27 release kernel, instead deferring until it is clear that there is a clear path they will be accepted upstream. (+1:8,+0:0,-1:0) (jsmith, 17:13:53)

  9. #1750 - Decide if EOL is one month after release, four weeks, or something else (jsmith, 17:14:06)
    1. https://pagure.io/fesco/issue/1750 (jsmith, 17:14:06)
    2. https://fedoraproject.org/wiki/Fedora_Release_Life_Cycle#Schedule_Methodology (nirik, 17:17:55)
    3. AGREED: $1750 - The use of "month" for marketing purposes is unnecessary. Let's say "four weeks" or "28 days" everywhere and have it done (+1:8,+0:0,-1:0) (jsmith, 17:24:01)

  10. New business (jsmith, 17:24:10)
  11. #1751 - Request to accept a Self Contained Change after deadline (jsmith, 17:24:24)
    1. https://pagure.io/fesco/issue/1751 (jsmith, 17:24:24)
    2. AGREED: #1751 Change is accepted (+1:8,+0:0,-1:0) (jsmith, 17:26:11)

  12. #1690 - F27 Self Contained Changes (jsmith, 17:26:22)
    1. https://pagure.io/fesco/issue/1690 (jsmith, 17:26:22)

  13. Unified database for DNF (jsmith, 17:26:35)
    1. https://fedoraproject.org/wiki/Changes/Unified_database_for_DNF (jsmith, 17:26:35)
    2. AGREED: Defer "Unified database for DNF" to F28 (+1:6,+0:0,-1:0) (jsmith, 17:43:50)

  14. Authselect: new toold to replace authconfig (jsmith, 17:44:02)
    1. https://fedoraproject.org/wiki/Changes/Authselect (jsmith, 17:44:02)
    2. AGREED: "New tool to replace Authconfig" is rejected, as it's effectively just a new package. Repropose as a Change when it's time to replace authconfig (+1:7,+0:0,-1:0) (jsmith, 17:55:37)

  15. New default cipher in OpenVPN (jsmith, 17:55:54)
    1. https://fedoraproject.org/wiki/Changes/New_default_cipher_in_OpenVPN (jsmith, 17:55:54)
    2. AGREED: "New default cipher in OpenVPN" is approved (+1:5,+0:0,-1:0) (jsmith, 18:00:50)

  16. Chinese Serif Fonts (jsmith, 18:01:04)
    1. https://fedoraproject.org/wiki/Changes/ChineseSerifFonts (jsmith, 18:01:04)
    2. AGREED: "Chinese Serif Fonts" is approved (+1:6,+0:0,-1:0) (jsmith, 18:04:51)

  17. libpinyin 2.1 (jsmith, 18:05:05)
    1. https://fedoraproject.org/wiki/Changes/libpinyin2.1 (jsmith, 18:05:05)
    2. AGREED: "libpinyin 2.1" is approved (+1:5,+0:1,-1:0) (jsmith, 18:11:09)

  18. Platform Python Stack (jsmith, 18:11:22)
    1. https://fedoraproject.org/wiki/Changes/Platform_Python_Stack (jsmith, 18:11:22)
    2. AGREED: "Platform Python Stack" is approved (+1:6,+0:0,-1:0) (jsmith, 18:19:36)

  19. OpenSSH Server Crypto Policy (jsmith, 18:20:01)
    1. https://fedoraproject.org/wiki/Changes/OpenSSH_Server_Crypto_Policy (jsmith, 18:20:01)
    2. AGREED: "OpenSSH Server Crypto Policy" is approved (+1:6,+0:0,-1:0) (jsmith, 18:28:13)

  20. #1752 Dealing with non reviewed Changes after "Completion deadline (testable)" check point (jsmith, 18:28:23)
    1. https://pagure.io/fesco/issue/1752 (jsmith, 18:28:24)
    2. AGREED: #1752: Give items approved today one more week for Completion deadline (+1:7,+0:0,-1:0) (jsmith, 18:35:55)

  21. Next week's chair (jsmith, 18:35:59)
    1. AGREED: sgallagh to chair next week (jsmith, 18:36:42)

  22. Open Floor (jsmith, 18:36:46)
    1. AGREED: FESCo meeting agenda to be updated to include last weeks schedule deadlines and upcoming deadlines (1:7 0:0 -1:0) (dgilmore, 18:43:56)
    2. ACTION: dgilmore to update the wiki page for meetings (dgilmore, 18:44:17)


Meeting ended at 18:44:35 UTC (full logs).

Action items

  1. dgilmore to update the wiki page for meetings


Action items, by person

  1. dgilmore
    1. dgilmore to update the wiki page for meetings


People present (lines said)

  1. jsmith (168)
  2. sgallagh (133)
  3. dgilmore (105)
  4. nirik (78)
  5. Rathann (78)
  6. maxamillion (63)
  7. jforbes (52)
  8. kalev (43)
  9. ignatenkobrain (31)
  10. zodbot (22)
  11. dazo (11)
  12. cstratak (5)
  13. mattdm (3)
  14. nb (3)
  15. ecuba (3)
  16. pbrobinson (2)
  17. puiterwijk (2)
  18. jwb (0)


Generated by MeetBot 0.1.4.