magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:01:36 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:01:41)
  2. Last week's stats (stickster, 21:07:24)
    1. July stats 366K page views, a new record beating our old record by about 20% :-) (stickster, 21:08:32)

  3. Agenda adjustment (stickster, 21:09:25)
  4. Publishing next week (express style) (stickster, 21:12:46)
    1. ACTION: stickster finish editing espeak article, ryanlerch does image alley-oop (stickster, 21:14:52)
    2. --- managing VMWare with Ansible --- (stickster, 21:15:08)
    3. https://fedoramagazine.org/?p=18292&preview=true (stickster, 21:15:10)
    4. AGREED: -1 on managing VMWare with ansible (stickster, 21:17:43)
    5. ACTION: stickster email author and see about other arrangements (stickster, 21:17:53)
    6. --- disk space math --- (stickster, 21:19:13)
    7. https://fedoramagazine.org/?p=18311&preview=true (stickster, 21:19:16)
    8. AGREED: disk space math article is good to go with a Fedora angle included (stickster, 21:20:34)
    9. --- Quickly resize images in Amazon S3 buckets --- (stickster, 21:21:03)
    10. https://fedoramagazine.org/?p=18289&preview=true (stickster, 21:21:06)
    11. AGREED: no vote until we see an outline or pitch (stickster, 21:22:29)
    12. ACTION: jwf Reach out to "How to quickly resize images in Amazon S3 buckets" author to ask for more info / Fedora angle (jwf, 21:27:48)
    13. --- Social media article --- (stickster, 21:27:56)
    14. ACTION: jwf continue to work this out with bexelbie to generate desired article (stickster, 21:28:10)
    15. --- Ring.cx --- (stickster, 21:28:34)
    16. https://fedoramagazine.org/?p=18239&preview=true&preview_id=18239 (stickster, 21:28:37)
    17. ACTION: stickster email list/author to make sure this is still progressing, and ask for it to be done before next Thu meeting (stickster, 21:30:28)
    18. ACTION: jwf Create Fedora elections reminder / introduction article for the upcoming voting period next week, publish on Monday morning (jwf, 21:38:19)

  5. Mapping out blueprints for Flock 2017 (jwf, 21:44:16)
    1. https://flock2017.sched.com/ (jwf, 21:52:10)
    2. ACTION: stickster email bexelbie et al. to ask about Sched.org population (stickster, 21:54:20)


Meeting ended at 21:57:45 UTC (full logs).

Action items

  1. stickster finish editing espeak article, ryanlerch does image alley-oop
  2. stickster email author and see about other arrangements
  3. jwf Reach out to "How to quickly resize images in Amazon S3 buckets" author to ask for more info / Fedora angle
  4. jwf continue to work this out with bexelbie to generate desired article
  5. stickster email list/author to make sure this is still progressing, and ask for it to be done before next Thu meeting
  6. jwf Create Fedora elections reminder / introduction article for the upcoming voting period next week, publish on Monday morning
  7. stickster email bexelbie et al. to ask about Sched.org population


Action items, by person

  1. jwf
    1. jwf Reach out to "How to quickly resize images in Amazon S3 buckets" author to ask for more info / Fedora angle
    2. jwf continue to work this out with bexelbie to generate desired article
    3. jwf Create Fedora elections reminder / introduction article for the upcoming voting period next week, publish on Monday morning
  2. ryanlerch
    1. stickster finish editing espeak article, ryanlerch does image alley-oop
  3. stickster
    1. stickster finish editing espeak article, ryanlerch does image alley-oop
    2. stickster email author and see about other arrangements
    3. stickster email list/author to make sure this is still progressing, and ask for it to be done before next Thu meeting
    4. stickster email bexelbie et al. to ask about Sched.org population


People present (lines said)

  1. stickster (106)
  2. jwf (85)
  3. ryanlerch (45)
  4. zodbot (11)
  5. sgallagh (1)
  6. nb (1)


Generated by MeetBot 0.1.4.