magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:04 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:09)
  2. Last week's stats (stickster, 21:03:05)
    1. last week: over 78K pageviews, which is VERY high for an average week, probably trail-off traffic from GA (stickster, 21:03:41)
    2. July 2017: A NEW RECORD! over 331K pageviews thus far (stickster, 21:04:04)

  3. Pending review (stickster, 21:06:51)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:07:08)
    2. --- Classroom announcement --- (stickster, 21:10:10)
    3. https://fedoramagazine.org/?p=18252&preview=1&_ppp=2cc7cfffe0 (stickster, 21:10:30)
    4. ACTION: stickster edit article to get it ready for ASAP publication (stickster, 21:10:52)
    5. https://www.flickr.com/photos/puliarfanita/3486631696/in/photolist-6j6U8A-pMjxK7-9hzx4s-9ofefG-7M4fcM-haddK-8Ndp7M-a8VnPy-n2MMhJ-xjuAp-6jCAPg-kuR1VV-aapzWB-pK3Xqy-cYThBL-7CJQPW-kuT5vA-tujPg-bpyR6H-atB2VY-UNEnos-R9bryD-ebvmCZ-zEGvwd-6oX3Tt-GBUx7-onSVCA-qw2Qjt-dzMAwa-4LtdsY-SqY6oc-qG2PwL-aJhsaX-2iVE5E-9LPcYR-f8247P-rYGoGh-hC5uK7-8AZHZp-T4WXXs-4AqJCk-qrSEBX-nGeY72-kuKv4R-dZsYRg-4XCRTS-4XTWSe-tujJX-5 (stickster, 21:11:14)
    6. http://bit.ly/2vNntcZ (stickster, 21:11:35)
    7. ACTION: ryanlerch do featured image for classroom article (stickster, 21:14:31)

  4. Drafts (stickster, 21:14:47)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:14:49)
    2. --- LaTeX/Octave --- (stickster, 21:15:12)
    3. https://fedoramagazine.org/?p=18184&preview=1&_ppp=3c836041e0 (stickster, 21:15:25)
    4. AGREED: LaTeX/Octave article may have missed being pitched, but is +1 for draft, OK to proceed (stickster, 21:20:42)
    5. ACTION: stickster email yulytas to ask if she's still going to work on this (stickster, 21:20:53)
    6. --- Enhancing photos --- (stickster, 21:21:15)
    7. https://fedoramagazine.org/?p=18260&preview=1&_ppp=7197657a79 (stickster, 21:21:16)
    8. ACTION: x3mboy take over action from stickster to email yulytas (stickster, 21:23:12)
    9. ACTION: stickster edit GNOME Photos article for publication tonight as well (stickster, 21:25:56)
    10. ACTION: ryanlerch do featured image for GNOME Photos article (stickster, 21:26:03)

  5. Pitches (stickster, 21:26:28)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post&ids=17801 (stickster, 21:26:37)
    2. --- EOL F24 --- (stickster, 21:29:12)
    3. https://fedoramagazine.org/?p=18208&preview=1&_ppp=c395232887 (stickster, 21:29:15)
    4. AGREED: F24 EOL article is good to go, actual EOL date is 2017-08-08 (stickster, 21:33:21)
    5. ACTION: ryanlerch finish F24 EOL article and schedule under mattdm byline (stickster, 21:35:50)
    6. --- Ring --- (stickster, 21:35:56)
    7. https://fedoramagazine.org/?p=18239&preview=1&_ppp=042ca1625b (stickster, 21:36:03)
    8. AGREED: Ring article approved to draft (stickster, 21:41:16)
    9. ACTION: stickster email author to approve and encourage (stickster, 21:41:33)
    10. --- Twitter 89k --- (stickster, 21:43:04)
    11. https://fedoramagazine.org/?p=18244&preview=1&_ppp=be07f5afdb (stickster, 21:43:07)
    12. AGREED: +1 to social media article as long as we remove numbers and refocus on showing people where to find us on other SM platforms (stickster, 21:49:56)
    13. --- contributing CI tests --- (stickster, 21:50:45)
    14. https://fedoramagazine.org/?p=18271&preview=1&_ppp=d4dba1eebc (stickster, 21:50:48)
    15. AGREED: Contributing CI tests article OK to go (stickster, 21:54:07)

  6. All other business - open floor (stickster, 21:55:00)
    1. AGREED: sadin go forth and write Vultr article (stickster, 21:58:31)
    2. AGREED: x3mboy approved for upcoming Classroom articles (stickster, 22:01:17)


Meeting ended at 22:02:09 UTC (full logs).

Action items

  1. stickster edit article to get it ready for ASAP publication
  2. ryanlerch do featured image for classroom article
  3. stickster email yulytas to ask if she's still going to work on this
  4. x3mboy take over action from stickster to email yulytas
  5. stickster edit GNOME Photos article for publication tonight as well
  6. ryanlerch do featured image for GNOME Photos article
  7. ryanlerch finish F24 EOL article and schedule under mattdm byline
  8. stickster email author to approve and encourage


Action items, by person

  1. ryanlerch
    1. ryanlerch do featured image for classroom article
    2. ryanlerch do featured image for GNOME Photos article
    3. ryanlerch finish F24 EOL article and schedule under mattdm byline
  2. stickster
    1. stickster edit article to get it ready for ASAP publication
    2. stickster email yulytas to ask if she's still going to work on this
    3. x3mboy take over action from stickster to email yulytas
    4. stickster edit GNOME Photos article for publication tonight as well
    5. stickster email author to approve and encourage
  3. x3mboy
    1. x3mboy take over action from stickster to email yulytas


People present (lines said)

  1. stickster (152)
  2. ryanlerch (49)
  3. sadin (33)
  4. x3mboy (30)
  5. sub_pop (17)
  6. zodbot (17)


Generated by MeetBot 0.1.4.