commops
MINUTES

#fedora-meeting: Fedora CommOps Meeting (2017-07-25)

Meeting started by bt0 at 16:33:53 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 16:35:29)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-25 (bt0, 16:36:06)
    2. (1) Roll call / Q&A (bt0, 16:36:24)
    3. (2) Open floor (bt0, 16:36:40)

  2. Roll call / Q&A (bt0, 16:36:56)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 16:37:11)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 16:37:35)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice) (bt0, 16:38:01)
    4. Sachin S. Kamath; UTC +5.30; CommOps, Join, Classroom, SoC, * (skamath, 16:38:29)

  3. Open floor (bt0, 16:39:57)
    1. https://github.com/grimoirelab (skamath, 16:41:05)
    2. https://github.com/grimoirelab/kibiter (skamath, 16:42:09)
    3. https://github.com/grimoirelab/perceval (skamath, 16:43:47)


Meeting ended at 17:05:29 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]


People present (lines said)

  1. skamath (44)
  2. bt0 (41)
  3. zodbot (9)
  4. bexelbie (8)
  5. nb (1)


Generated by MeetBot 0.1.4.