commops
MINUTES

#fedora-meeting: Fedora CommOps Meeting (2017-07-18)

Meeting started by bt0 at 16:30:22 UTC (full logs).

Meeting summary

    1. ACTION: bt0 will create wiki page of current meeting (bt0, 16:31:10)

  1. Agenda (bt0, 16:31:26)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-07-18 (bt0, 16:31:45)
    2. (1) Roll call / Q&A (bt0, 16:32:14)
    3. (2) Announcements (bt0, 16:32:26)
    4. (3) Tickets (bt0, 16:32:35)
    5. (4) Open floor (bt0, 16:32:49)

  2. Roll call / Q&A (bt0, 16:33:03)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 16:33:21)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 16:33:24)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice) (bt0, 16:34:08)

  3. Announcements (bt0, 16:37:34)
    1. === F26 Final Release === (bt0, 16:37:46)
    2. https://fedoramagazine.org/fedora-26-is-here/ (bt0, 16:37:58)

  4. Tickets (bt0, 16:43:00)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=meeting (bt0, 16:43:48)
    2. === Ticket #109: "Metrics based on Geographical location in FAS" === (bt0, 16:44:14)
    3. https://pagure.io/fedora-commops/issue/109 (bt0, 16:44:16)
    4. ACTION: bt0 will contact ticket owners to review status (bt0, 16:48:14)

  5. Open floor (bt0, 16:49:02)


Meeting ended at 17:05:51 UTC (full logs).

Action items

  1. bt0 will create wiki page of current meeting
  2. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. bt0 will contact ticket owners to review status


Action items, by person

  1. bt0
    1. bt0 will create wiki page of current meeting
    2. bt0 will contact ticket owners to review status


People present (lines said)

  1. bt0 (47)
  2. zodbot (7)
  3. nb (2)
  4. bexelbie (1)


Generated by MeetBot 0.1.4.