magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:00 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:03)
  2. Last week stats (stickster, 21:03:40)
    1. Last week 45.2K pageviews, down from 54.2K week before but still around average grouping. (stickster, 21:04:13)

  3. Pending review (stickster, 21:07:14)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:07:21)
    2. ACTION: stickster send email to list about CoreOS question [DONE] (stickster, 21:13:17)
    3. AGREED: Part 1 is definitely good to go (stickster, 21:16:17)
    4. ACTION: ryanlerch finish featured image for part 1 of series and publish 8 UTC Friday (stickster, 21:18:49)

  4. Drafts (stickster, 21:22:35)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:22:47)
    2. --- Smart backups with Duplicity --- (stickster, 21:23:07)
    3. https://fedoramagazine.org/?p=17880&preview=1&_ppp=6972041ef6 (stickster, 21:23:16)
    4. ACTION: stickster copy edit the Duplicity article (stickster, 21:25:39)
    5. ACTION: ryanlerch do featured image for Duplicity article (stickster, 21:25:45)
    6. ACTION: stickster revise powerline article https://fedoramagazine.org/add-power-terminal-powerline/ (stickster, 21:28:28)
    7. ACTION: stickster move GIMP article to trash, since no movement in > 3 weeks (stickster, 21:30:41)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1464555 (stickster, 21:32:20)
    9. AGREED: Go ahead on WINE post (stickster, 21:37:03)
    10. ACTION: stickster email contributor of WINE article to have them follow the process for writing articles, and we'll then approve (stickster, 21:40:24)

  5. Publishing schedule (stickster, 21:46:00)
    1. Fri Jun 30: Kubernetes part 1 (stickster, 21:46:10)
    2. Mon Jul 03: Powerline redux (stickster, 21:46:20)
    3. Wed Jul 05: F26 wallpapers (stickster, 21:46:28)
    4. Fri Jul 07: either a quickie from ryanlerch, Duplicity from subpop, or k8s part 2 (fallback) (stickster, 21:46:57)
    5. AGREED: Let's do it! (stickster, 21:48:38)

  6. All other business (stickster, 21:48:42)


Meeting ended at 21:59:42 UTC (full logs).

Action items

  1. stickster send email to list about CoreOS question [DONE]
  2. ryanlerch finish featured image for part 1 of series and publish 8 UTC Friday
  3. stickster copy edit the Duplicity article
  4. ryanlerch do featured image for Duplicity article
  5. stickster revise powerline article https://fedoramagazine.org/add-power-terminal-powerline/
  6. stickster move GIMP article to trash, since no movement in > 3 weeks
  7. stickster email contributor of WINE article to have them follow the process for writing articles, and we'll then approve


Action items, by person

  1. ryanlerch
    1. ryanlerch finish featured image for part 1 of series and publish 8 UTC Friday
    2. ryanlerch do featured image for Duplicity article
  2. stickster
    1. stickster send email to list about CoreOS question [DONE]
    2. stickster copy edit the Duplicity article
    3. stickster revise powerline article https://fedoramagazine.org/add-power-terminal-powerline/
    4. stickster move GIMP article to trash, since no movement in > 3 weeks
    5. stickster email contributor of WINE article to have them follow the process for writing articles, and we'll then approve


People present (lines said)

  1. stickster (115)
  2. ryanlerch (59)
  3. sbrady1[m] (8)
  4. zodbot (8)


Generated by MeetBot 0.1.4.