dotnet
MINUTES

#fedora-meeting: Fedora DotNet (2017-06-20)

Meeting started by Rhea at 18:03:04 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 18:04:10)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_2017-06-20 (Rhea, 18:04:13)
    2. (1) Roll Call (Rhea, 18:04:15)
    3. (2) Announcements (Rhea, 18:04:18)
    4. (3) Action items and Tickets (Rhea, 18:04:20)
    5. (4) Packaging progress / Open Floor discussion (Rhea, 18:04:22)

  2. Roll Call (Rhea, 18:04:57)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 18:05:00)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 18:05:02)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 18:05:47)
    4. Amitosh Swain Mahapatra; UTC+5:30; DotNet, Python (amitosh, 18:06:21)
    5. Omair Majid: UTC-4; DotNet, Java (omajid, 18:06:46)
    6. Alberto Rodriguez S; UTC-5; CommOps, DotNet, Infra (bt0, 18:07:01)
    7. Andrew Slice; UTC-4; DotNet, Perl(6), C++ (aslice, 18:07:20)

  3. Announcements (Rhea, 18:07:46)
    1. === "Rider EAP 23: .NET Core debugger is back, Code Cleanup, and more" === (Rhea, 18:07:49)
    2. https://blog.jetbrains.com/dotnet/2017/06/16/rider-eap-23-net-core-debugger-back-code-cleanup/ (Rhea, 18:07:51)

  4. Packaging progress / Open Floor discussion (Rhea, 18:14:25)
    1. To sum up last discussion - we were talking about source build, 2.0 and F27 - in 2.0 we should be able to have nice copr packages, but there will most likely still be some prebuilt binaries in our way of having it in Fedora officially. Maybe F27 (Rhea, 18:26:17)


Meeting ended at 18:30:18 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


People present (lines said)

  1. Rhea (60)
  2. tmds (21)
  3. zodbot (9)
  4. amitosh (9)
  5. bt0 (3)
  6. pcreech (3)
  7. aslice (3)
  8. nb (1)
  9. omajid (1)
  10. dotnet (0)
  11. nmilosev (0)


Generated by MeetBot 0.1.4.