emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2017-06-07

Meeting started by nmilosev at 20:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nmilosev, 20:00:14)
  2. Announcements (nmilosev, 20:03:10)
    1. Fedora 26 Beta Delayed (nmilosev, 20:03:15)
    2. https://www.phoronix.com/scan.php?page=news_item&px=Fedora-26-Beta-Delay-2 (nmilosev, 20:03:15)
    3. Flock 2017 registration and submissions open (nmilosev, 20:03:15)
    4. https://fedoramagazine.org/flock-2017-registration-submissions-open/ (nmilosev, 20:03:15)
    5. Event Report – May 17, LGBTQA Awareness Day (nmilosev, 20:03:15)
    6. https://communityblog.fedoraproject.org/event-report-may-17-lgbtqa-awareness-day/ (nmilosev, 20:03:16)
    7. Fedora at LinuxFest NorthWest (nmilosev, 20:03:18)
    8. https://communityblog.fedoraproject.org/fedora-at-linuxfest-northwest/ (nmilosev, 20:03:20)

  3. Requests (nmilosev, 20:07:38)
    1. https://pagure.io/ambassadors-emea/funding_requests/issues (nmilosev, 20:07:41)
    2. https://pagure.io/fedora-budget (nmilosev, 20:07:42)
    3. https://budget.fedoraproject.org/FY18/emea.html (nmilosev, 20:07:42)
    4. OSSVikend 2017 - Travel / accomodation funding for Radka Janeková (rhea) & Eric Gustavsson (spytec) (nmilosev, 20:07:47)
    5. https://pagure.io/ambassadors-emea/funding_requests/issue/17 (nmilosev, 20:07:48)
    6. AGREED: Ticket #17 - can't resolve (nmilosev, 20:08:59)

  4. Ambassadors Schedule (nmilosev, 20:09:06)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html (nmilosev, 20:09:13)
    2. Everyone needs to start planning their Release Parties. Open a budget request pagure ticket soon! (nmilosev, 20:09:21)
    3. Also, open tickets for swag at least 30 days ahead of time to avoid shipping issues! (nmilosev, 20:12:03)

  5. Events (nmilosev, 20:12:16)
    1. https://pagure.io/famsco/issue/425 (nmilosev, 20:18:52)
    2. BalCCon 2k17 CFP - July 1st (nmilosev, 20:20:58)
    3. https://2k17.balccon.org/index.php?title=BalCCon2k17_CfP (nmilosev, 20:20:58)

  6. Action items from previous meetings (nmilosev, 20:23:34)
    1. https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-05-24-20.00.html (nmilosev, 20:23:38)
    2. No items from last meeting (nmilosev, 20:23:43)

  7. Open Floor (nmilosev, 20:23:47)


Meeting ended at 20:26:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nmilosev (77)
  2. lupinix (19)
  3. jonatoni (17)
  4. zodbot (8)
  5. b10n1k (2)
  6. MarkDude (2)
  7. Rhea (2)


Generated by MeetBot 0.1.4.