i18n
MINUTES

#fedora-meeting: i18n

Meeting started by paragan at 06:02:21 UTC (full logs).

Meeting summary

  1. agenda and roll call (paragan, 06:02:21)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2017-05-24 (paragan, 06:02:33)

  2. Upcoming schedule (paragan, 06:05:39)
    1. 2017-05-16 Beta Freeze (*) (paragan, 06:05:39)
    2. 2017-05-16 Change Checkpoint: 100% Code Complete Deadline (paragan, 06:05:39)
    3. 2017-05-30 Beta Release (paragan, 06:05:39)
    4. 2017-06-13 Final Freeze (paragan, 06:05:39)
    5. https://fedoraproject.org/wiki/Test_Day:2017-05-23_I18N_Test_Day (paragan, 06:12:13)
    6. https://bodhi.fedoraproject.org/updates/libgweather-3.24.0-2.fc26#comment-612245 (paragan, 06:16:39)
    7. http://testdays.fedorainfracloud.org/events/21 (paragan, 06:18:01)

  3. Outstanding issues (paragan, 06:23:30)
    1. #74: I18N test day for Fedora 26 (paragan, 06:23:30)
    2. ACTION: after one week collect all the results and generate test day report (pnemade) (paragan, 06:25:15)
    3. #72: Proposal - I18n FAD in 2017 (paragan, 06:26:24)
    4. https://pagure.io/i18n/issue/72 (paragan, 06:26:24)
    5. ACTION: pnemade to ask pravins next week to update this ticket with any progress (paragan, 06:27:25)

  4. No assignee issues (paragan, 06:27:50)
    1. #63: Fedora 24 Bug triaging (paragan, 06:27:50)
    2. https://pagure.io/i18n/issue/63 (paragan, 06:27:50)
    3. https://da.gd/o52Xi (juhp, 06:30:46)

  5. Open Floor (paragan, 06:35:38)


Meeting ended at 06:47:50 UTC (full logs).

Action items

  1. after one week collect all the results and generate test day report (pnemade)
  2. pnemade to ask pravins next week to update this ticket with any progress


People present (lines said)

  1. paragan (65)
  2. juhp (12)
  3. zodbot (7)
  4. mfabian (6)
  5. tagoh (1)
  6. epico (1)
  7. fujiwarat (1)
  8. suanand (1)


Generated by MeetBot 0.1.4.