kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:02:27 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:31)
    1. rdieter tosky lupinix present (rdieter, 15:03:19)
    2. jgrulich present (rdieter, 15:04:04)
    3. pino|work present (rdieter, 15:04:19)
    4. heliocastro present (rdieter, 15:04:30)

  2. agenda (rdieter, 15:04:57)
    1. than present (rdieter, 15:06:02)
    2. mbriza present (rdieter, 15:06:12)

  3. plasma-5.9.5 (rdieter, 15:07:30)
    1. AGREED: plasma-5.9.5 is ready for stable updates (rdieter, 15:08:56)

  4. Qt 5.9 status (rdieter, 15:09:16)
  5. f26+ defaults (rdieter, 15:20:13)
  6. open discussion (rdieter, 15:30:14)
    1. https://koji.fedoraproject.org/koji/taskinfo?taskID=19475691 (rdieter, 15:41:25)


Meeting ended at 15:49:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (101)
  2. heliocastro (34)
  3. lupinix (28)
  4. Kevin_Kofler (19)
  5. tosky (14)
  6. zodbot (13)
  7. sharkcz (7)
  8. pino|work (2)
  9. than (2)
  10. jgrulich (1)
  11. mbriza (1)
  12. mbrize (0)


Generated by MeetBot 0.1.4.