magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:54 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:59)
  2. Last week review (stickster, 21:04:13)
    1. Week of Apr 17 was down from ~59K views to ~47K views :-( (stickster, 21:05:43)
    2. Decrease probably due to DC outage fallout, no reason to fret (stickster, 21:09:48)

  3. Pending review (stickster, 21:10:04)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:10:26)
    2. ACTION: stickster contact author via list and see about moving this draft forward (stickster, 21:15:22)

  4. Scheduled post (we interrupt this meeting...) (stickster, 21:15:45)
    1. ACTION: ryanlerch finish up supplemental wallpapers post for Fri Apr 28 (stickster, 21:18:44)

  5. Figuring out next week (stickster, 21:19:44)
    1. ryanlerch to do a post on Wednesday about installing the older default wallpapers (ryanlerch, 21:30:37)
    2. (ryanlerch, 21:38:33)
    3. https://fedoramagazine.org/17-alternatives-to-your-default-image-viewer-on-fedora/ (ryanlerch, 21:38:37)
    4. ACTION: ryanlerch edit x3mboy article on... editors :-) (stickster, 21:48:53)
    5. Main publishing next week: Monday: Bex -- OSDC part 4; Wednesday: Ryan -- Supplemental WP howto; Friday: Paul -- MuseScore; (stickster, 21:55:06)
    6. Add'l publishing: Tuesday: stickster -- Fedora @ Summit; Thursday: x3mboy -- nano (stickster, 21:55:36)


Meeting ended at 21:57:27 UTC (full logs).

Action items

  1. stickster contact author via list and see about moving this draft forward
  2. ryanlerch finish up supplemental wallpapers post for Fri Apr 28
  3. ryanlerch edit x3mboy article on... editors :-)


Action items, by person

  1. ryanlerch
    1. ryanlerch finish up supplemental wallpapers post for Fri Apr 28
    2. ryanlerch edit x3mboy article on... editors :-)
  2. stickster
    1. stickster contact author via list and see about moving this draft forward
  3. x3mboy
    1. ryanlerch edit x3mboy article on... editors :-)


People present (lines said)

  1. stickster (102)
  2. ryanlerch (68)
  3. x3mboy (47)
  4. zodbot (7)


Generated by MeetBot 0.1.4.