kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:03:31 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:03:39)
    1. rdieter pino|work lupinix tosky Kevin_Kofler present (rdieter, 15:06:15)
    2. jgrulich present (rdieter, 15:07:50)

  2. agenda (rdieter, 15:09:39)
  3. f25/plasma-5.9.4 (rdieter, 15:14:54)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2017-3f38641f48 (rdieter, 15:15:42)
    2. AGREED: plasma-5.9.4 headed to f25 stable updates soon (rdieter, 15:20:53)

  4. recent updates (rdieter, 15:21:14)
    1. http://pkgs.fedoraproject.org/cgit/rpms/qupzilla.git/tree/QupZilla-2.1.2-mixed-versions.patch (Kevin_Kofler, 15:36:30)

  5. open discussion (rdieter, 15:40:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1436873 (rdieter, 15:41:53)


Meeting ended at 15:52:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (83)
  2. Kevin_Kofler (29)
  3. tosky (22)
  4. zodbot (6)
  5. pino|work (5)
  6. jgrulich (5)
  7. x3mboy (5)
  8. lupinix (2)
  9. Markus_KMi_[m] (1)


Generated by MeetBot 0.1.4.