kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:02:41 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:45)
    1. rdieter jgrulich lupinix present (rdieter, 15:04:04)
    2. mbriza present (rdieter, 15:04:17)
    3. pino|work jreznik present (rdieter, 15:05:37)
    4. dvratil tosky present (rdieter, 15:07:25)

  2. agenda (rdieter, 15:08:49)
  3. f26 (alpha, theming, default apps, etc...) (rdieter, 15:12:20)
    1. AGREED: remove konqueror from default f26 kde install (rdieter, 15:32:27)

  4. Qt 5.8 status (rdieter, 15:35:06)
    1. https://koji.fedoraproject.org/koji/buildinfo?buildID=873133 still in f27-pending (rdieter, 15:37:08)
    2. https://copr.fedorainfracloud.org/coprs/g/kdesig/qtwebengine/ (rdieter, 15:40:31)

  5. apper (rdieter, 15:43:10)
  6. open discussion (rdieter, 15:51:23)
    1. https://fedoraproject.org/wiki/Fedora_26_talking_points#Fedora_Cloud (x3mboy, 15:53:14)


Meeting ended at 16:08:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (102)
  2. lupinix (42)
  3. x3mboy (26)
  4. jgrulich (8)
  5. zodbot (7)
  6. pino|work (4)
  7. tosky (4)
  8. Southern_Gentlem (4)
  9. RaphGro (4)
  10. mbriza (3)
  11. jreznik (3)
  12. dvratil (1)


Generated by MeetBot 0.1.4.