fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by jkurik at 14:06:39 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jkurik, 14:06:45)
    1. The purpose of this process is to help with processing backlog of bugs and (jkurik, 14:06:49)
    2. issues found during the development, verification and use of Fedora distribution. (jkurik, 14:06:53)
    3. The main goal is to raise visibility of bugs and issues to help (jkurik, 14:06:57)
    4. contributors focus on the most important issues. (jkurik, 14:07:00)
    5. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (jkurik, 14:07:04)
    6. Currently we have 6 proposed bugs for evaluation and 3 bugs already approved for review. (jkurik, 14:07:08)

  2. Roll Call (jkurik, 14:07:13)
  3. Evaluation of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set (jkurik, 14:08:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1366004 (jkurik, 14:08:56)
    2. AGREED: bug #1366004 has been approved on the list of Prioritized Bugs (jkurik, 14:11:42)

  4. Evaluation of bug #1358700: [Wayland] In rare cases, applications don't react to mouse input any more (but to keyboard events) (jkurik, 14:11:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1358700 (jkurik, 14:11:53)
    2. AGREED: Evaluation of the bug #1358700 has been postponed to the next meeting to collect more thought on this (jkurik, 14:16:23)

  5. Evaluation of bug #1146232: no VM networking; 'default' network in the VM conflicts with 'default' network on the host (jkurik, 14:16:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1146232 (jkurik, 14:16:34)
    2. AGREED: bug #1146232 has been approved as a Prioritized Bug (jkurik, 14:19:20)

  6. Evaluation of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV (jkurik, 14:19:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1375468 (jkurik, 14:19:37)
    2. AGREED: bug #1375468 has been approved as a Prioritized Bug (jkurik, 14:23:10)

  7. Evaluation of bug #893179: Automatic MacOSX grub entries are broken (and weird) (jkurik, 14:23:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=893179 (jkurik, 14:23:20)
    2. AGREED: bug #893179 has been approved as Prioritized Bug (jkurik, 14:27:17)

  8. Evaluation of bug #1033778: Resizing of volumes with unknown or no filesystem is allowed in guided partitioning with no special warning (jkurik, 14:27:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1033778 (jkurik, 14:27:30)
    2. AGREED: bug #1033778 has not been approved as a Prioritized Bug (jkurik, 14:30:53)
    3. Review of currently approved Prioritized Bugs has been postponed to the next meeting (jkurik, 14:31:52)


Meeting ended at 14:31:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jkurik (53)
  2. mattdm (28)
  3. zodbot (5)
  4. sgallagh (2)
  5. Southern_Gentlem (1)
  6. roshi (1)
  7. mcatanzaro (0)
  8. dustymabe (0)


Generated by MeetBot 0.1.4.