emea_ambassadors
LOGS
21:00:00 <nmilosev> #startmeeting EMEA ambassadors 2017-03-15
21:00:00 <zodbot> Meeting started Wed Mar 15 21:00:00 2017 UTC.  The chair is nmilosev. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:00 <zodbot> The meeting name has been set to 'emea_ambassadors_2017-03-15'
21:00:03 <nmilosev> #meetingname emea_ambassadors
21:00:03 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:00:09 <nmilosev> Hello everyone and welcome to another regular meeting for the EMEA region. Let's wait a few more minutes for others to show up.
21:00:09 <nmilosev> Please note the meeting protocol is in order: https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol - Use ‘!’ to ask for permission to speak, or ‘?’ to ask a question. End with ‘eof’.
21:00:15 <nmilosev> #topic Roll Call
21:00:18 <FedoraUser> .hello fedorauser
21:00:19 <zodbot> FedoraUser: fedorauser 'Medic Momcilo' <medicmomcilo@gmail.com>
21:00:22 <nmilosev> .fas nmilosev
21:00:22 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
21:01:00 <jonatoni> .fas jonatoni
21:01:03 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:01:09 <sesivany> .fas eischmann
21:01:12 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
21:01:35 <jwf|matrix> .hello jflory7
21:01:38 <zodbot> jwf|matrix: jflory7 'Justin W. Flory' <jflory7@gmail.com>
21:01:54 <robyduck> .hello robyduck
21:01:55 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:02:10 <sesivany> jwf|matrix: aaa, somebody's using Matrix, hello there! ;)
21:03:42 <nmilosev> #topic Announcements
21:03:56 <nmilosev> #info EMEA Ambassadors Meeting Time Change
21:04:03 <nmilosev> #link https://pagure.io/ambassadors-emea/tasks/issue/1
21:04:13 <nmilosev> I hope this time works for all of us :)
21:04:18 <nmilosev> #info CLT2017 talks
21:04:24 <nmilosev> #link https://chemnitzer.linux-tage.de/2017/en/programm
21:04:24 <jwf|matrix> sesivany: this time, yes. :) I can't wait to write about how to use it fully as a client.
21:04:31 <nmilosev> #info PyCon SK 2017 videos
21:04:36 <nmilosev> #link https://www.pycon.sk/2017/
21:04:42 <nmilosev> #info Fedora 26 Alpha Release Readiness/Go-NoGo meetings tomorrow (Thursday, March 16)
21:04:47 <nmilosev> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/MOW7IF4IRFBWRIXB3CW3J3L536CQZ6AA/
21:04:52 <nmilosev> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/B5ODODBJA7ZO242XEGPVK3SBFCYSRGL2/
21:04:58 <nmilosev> #info Fedora 27 Change: No more alphas
21:05:03 <nmilosev> #link https://fedoraproject.org/wiki/Changes/NoMoreAlpha
21:05:07 <nmilosev> #info Python 3.6 - Fedora 26
21:05:14 <nmilosev> #link https://fedoramagazine.org/python-3-6-0-fedora-26/
21:05:22 <nmilosev> Please review the announcements. :)
21:05:33 <nmilosev> If I missed something please link it.
21:07:21 <nmilosev> Anyone else have any announcements?
21:07:46 * nmilosev pings jwf|matrix
21:08:19 <mitzie> .fas mitzie
21:08:20 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
21:08:47 <pkwesihanson> .fas pkwesihanson
21:08:48 <zodbot> pkwesihanson: edgates 'Elijah Hanson' <pkwesihanson@yahoo.com>
21:09:31 <nmilosev> Okay, moving on to requests
21:09:37 <nmilosev> #topic Requests
21:09:42 <nmilosev> #link https://pagure.io/group/ambassadors-emea
21:09:46 <nmilosev> #link https://pagure.io/fedora-budget
21:09:52 <nmilosev> #info Free Software Activity Day Milano - Travel funding for Jona Azizaj
21:09:56 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/4
21:10:06 <nmilosev> jonatoni, around?
21:10:14 <jonatoni> yes I'm here
21:10:22 <frantisekz> .fas frantisekz
21:10:23 <zodbot> frantisekz: frantisekz 'František Zatloukal' <Zatloukal.Frantisek@gmail.com>
21:10:50 <nmilosev> Thanks for making a wiki page
21:10:58 <jonatoni> I have explained everything related to the event at the ticket, at wiki page as well
21:11:42 <nmilosev> Props to you for promoting Fedora and getting involved with Fedora :)
21:11:55 <nmilosev> mitzie, you around also?
21:11:58 <jonatoni> thanks :)
21:12:05 <mitzie> ardian: yes
21:12:12 * nmilosev haha
21:12:24 <mitzie> lol
21:12:26 <nmilosev> How are we on budget? Is this a new event for us
21:12:32 <mitzie> sorry nmilosev!
21:12:35 <rsc> .hello robert
21:12:36 <zodbot> rsc: robert 'Robert Scheck' <redhat@linuxnetz.de>
21:12:42 <nmilosev> np giannisk
21:12:49 <mitzie> yes, it's just ~150e, so it's ok
21:12:54 <nmilosev> Awesome!
21:12:57 <nmilosev> +1 from me
21:13:41 <mitzie> +1
21:13:46 <frantisekz> +1
21:13:52 <FedoraUser> +1
21:14:45 <giannisk> .fas giannisk
21:14:46 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
21:14:49 * giannisk waves at everyone
21:15:06 <nmilosev> hey giannisk, we are here: https://pagure.io/ambassadors-emea/funding_requests/issue/4
21:15:15 <nmilosev> Need one more vote, please check out the ticket
21:15:37 <jwf|matrix> Connection is jumping, sorry :(
21:15:39 <giannisk> Deus Ex Machina-style
21:15:57 <giannisk> +1, as long as we have funds available
21:16:15 <pkwesihanson> +1
21:16:18 <nmilosev> mitzie confirmed budget is ok, sorry
21:16:26 <nmilosev> #agreed Ticket #4 Approved
21:16:32 <nmilosev> Good luck jonatoni! :)
21:16:41 <jwf|matrix> +1 as above, so long the treasurer confirms too :)
21:16:43 <jonatoni> thanks guys :)
21:16:51 <jwf|matrix> jonatoni++ Keep the Fedora flag high for us!
21:17:11 <nmilosev> #info OSCAL 2017 - Travel Funding for František Zatloukal
21:17:16 <nmilosev> #link https://pagure.io/ambassadors-emea/funding_requests/issue/5
21:17:37 <nmilosev> frantisekz, please link the wiki page also when you can :)
21:17:50 <giannisk> OSCAL last year had a planned budget of 800 USD
21:17:52 <nmilosev> #link https://fedoraproject.org/wiki/OSCAL_2017
21:17:53 <frantisekz> ok, I will fix it
21:18:01 <giannisk> +1
21:18:10 <jonatoni> +1
21:18:25 <mitzie> +1
21:18:26 <pkwesihanson> +1
21:18:29 <nmilosev> +1 if budget is good
21:18:42 <nmilosev> frantisekz, please update the wiki page so everyone knows you are attending :)
21:18:49 <nmilosev> #agreed Ticket #5 Approved
21:18:52 <frantisekz> thanks everybody
21:18:55 <nmilosev> Good luck frantisekz! :)
21:19:00 <jwf|matrix> +1 dependent on budget availability
21:19:36 <nmilosev> No more tickets for today, double checking
21:19:50 <jwf|matrix> frantisekz++ hope to see you there!
21:20:22 <nmilosev> #topic Ambassadors Schedule
21:20:26 <frantisekz> yy, looking forward to see you all there :)
21:20:30 <nmilosev> #link https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
21:20:46 <nmilosev> We are still far from F26 release, please plan ahead for release events :)
21:21:19 <nmilosev> And if you are interested tomorrow is the Alpha Go/No-go meeting (possibly the last one, because alphas are going away)
21:21:31 <nmilosev> (links in the announcements)
21:22:04 <nmilosev> Anything here?
21:23:06 <nmilosev> #topic Events
21:23:12 <nmilosev> Any events happening near you? Would you like to report from some event that you've been to?
21:23:30 <nmilosev> PyCon SK, CLT? :)
21:24:18 <sesivany> !
21:24:23 <nmilosev> yes, sesivany
21:24:52 <sesivany> Just a note: I went to InstallFest Prague last weekend: https://eischmann.wordpress.com/2017/03/07/flatpak-and-endless-os-at-installfest-prague/
21:25:08 <sesivany> talked on Flatpak and Endless OS, but also promoted Fedora.
21:25:16 <sesivany> EOF
21:25:59 <nmilosev> That's awesome! :)
21:26:07 <jonatoni> !
21:26:10 <nmilosev> Lot of people
21:26:12 <nmilosev> jonatoni, yes
21:26:56 <jonatoni> Last weekend 5 people from Fedora Loves Python team and I were at PyCon SK in Bratislava.
21:27:24 <jonatoni> At our Fedora booth we had a quiz for people that were interested to take a Proud Fedora User tshirt
21:28:02 <jonatoni> and  it was a really good way for people to come there and participate
21:28:34 <jonatoni> soon we will write also a blogpost about it :)
21:28:37 <jonatoni> eof
21:28:56 <nmilosev> Great, be sure to send me link so we can announce it, or just announce it next meeting :)
21:29:01 <nmilosev> Great job guys
21:29:09 <nmilosev> Anyone else?
21:29:46 <nmilosev> I can go then, there is a Linux Install Day near me (actually 300m from me)
21:29:49 <nmilosev> #link https://www.facebook.com/events/959055054225871/
21:30:16 <nmilosev> I have some leftover media and stickers, so I'll try to help participants to get started with Fedora and install it on their laptops :)
21:32:17 <jonatoni> nmilosev++
21:32:19 <jwf|matrix> sesivany++ nmilosev++
21:32:23 <nmilosev> Will report back :)
21:32:29 <nmilosev> Okay, moving on
21:32:31 <nmilosev> #topic Action items from previous meetings
21:32:37 <nmilosev> #link https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-03-01-20.00.html
21:32:42 <nmilosev> #info No items from last meeting
21:32:46 <nmilosev> #topic Open Floor
21:32:51 <nmilosev> Anything goes here.
21:33:06 <nmilosev> We were very productive this evening :)
21:33:12 <nmilosev> Thank you all for coming
21:33:26 <jonatoni> yes, true :) and thank you for chairing nmilosev
21:33:31 <pkwesihanson> Thanks for chairing
21:33:37 <frantisekz> thanks nmilosev
21:34:04 <nmilosev> If that is all I will end the meeting in 3 (three) minutes. Thanks again for coming all. :)
21:34:10 <FedoraUser> nmilosev, thanks for chairing
21:34:13 <FedoraUser> nmilosev++
21:35:09 <sesivany> BTW I've moved the repository with the Fedora handbook to Pague: https://pagure.io/ambassadors/fedora-handbook
21:35:29 <sesivany> I'm trying to give it a kick and finally finish the English version.
21:35:34 * sesivany translating right now.
21:35:41 <nmilosev> sesivany, I would love if we had an English version
21:35:50 <nmilosev> If you need someone to proof read ping me :)
21:35:55 <nmilosev> That book is really cool
21:36:15 <nmilosev> jonatoni, if you are still around please send me the PyCon SK quiz, if you have it :)
21:36:20 <sesivany> I'd appreciate help from native speakers. Looking at you, jwf|matrix ;)
21:36:41 <jonatoni> nmilosev yeah sure :)
21:37:32 <nmilosev> #endmeeting