emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2017-03-15

Meeting started by nmilosev at 21:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nmilosev, 21:00:15)
  2. Announcements (nmilosev, 21:03:42)
    1. EMEA Ambassadors Meeting Time Change (nmilosev, 21:03:56)
    2. https://pagure.io/ambassadors-emea/tasks/issue/1 (nmilosev, 21:04:03)
    3. CLT2017 talks (nmilosev, 21:04:18)
    4. https://chemnitzer.linux-tage.de/2017/en/programm (nmilosev, 21:04:24)
    5. PyCon SK 2017 videos (nmilosev, 21:04:31)
    6. https://www.pycon.sk/2017/ (nmilosev, 21:04:36)
    7. Fedora 26 Alpha Release Readiness/Go-NoGo meetings tomorrow (Thursday, March 16) (nmilosev, 21:04:42)
    8. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/MOW7IF4IRFBWRIXB3CW3J3L536CQZ6AA/ (nmilosev, 21:04:47)
    9. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/B5ODODBJA7ZO242XEGPVK3SBFCYSRGL2/ (nmilosev, 21:04:52)
    10. Fedora 27 Change: No more alphas (nmilosev, 21:04:58)
    11. https://fedoraproject.org/wiki/Changes/NoMoreAlpha (nmilosev, 21:05:03)
    12. Python 3.6 - Fedora 26 (nmilosev, 21:05:07)
    13. https://fedoramagazine.org/python-3-6-0-fedora-26/ (nmilosev, 21:05:14)

  3. Requests (nmilosev, 21:09:37)
    1. https://pagure.io/group/ambassadors-emea (nmilosev, 21:09:42)
    2. https://pagure.io/fedora-budget (nmilosev, 21:09:46)
    3. Free Software Activity Day Milano - Travel funding for Jona Azizaj (nmilosev, 21:09:52)
    4. https://pagure.io/ambassadors-emea/funding_requests/issue/4 (nmilosev, 21:09:56)
    5. AGREED: Ticket #4 Approved (nmilosev, 21:16:26)
    6. OSCAL 2017 - Travel Funding for František Zatloukal (nmilosev, 21:17:11)
    7. https://pagure.io/ambassadors-emea/funding_requests/issue/5 (nmilosev, 21:17:16)
    8. https://fedoraproject.org/wiki/OSCAL_2017 (nmilosev, 21:17:52)
    9. AGREED: Ticket #5 Approved (nmilosev, 21:18:49)

  4. Ambassadors Schedule (nmilosev, 21:20:22)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html (nmilosev, 21:20:30)

  5. Events (nmilosev, 21:23:06)
    1. https://www.facebook.com/events/959055054225871/ (nmilosev, 21:29:49)

  6. Action items from previous meetings (nmilosev, 21:32:31)
    1. https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-03-01-20.00.html (nmilosev, 21:32:37)
    2. No items from last meeting (nmilosev, 21:32:42)

  7. Open Floor (nmilosev, 21:32:46)


Meeting ended at 21:37:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nmilosev (88)
  2. zodbot (15)
  3. jonatoni (15)
  4. sesivany (10)
  5. jwf|matrix (8)
  6. mitzie (7)
  7. giannisk (6)
  8. frantisekz (6)
  9. pkwesihanson (4)
  10. FedoraUser (4)
  11. robyduck (1)
  12. rsc (1)


Generated by MeetBot 0.1.4.