kde-sig
LOGS
15:06:29 <rdieter> #startmeeting kde-sig
15:06:29 <zodbot> Meeting started Tue Mar 14 15:06:29 2017 UTC.  The chair is rdieter. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:29 <zodbot> The meeting name has been set to 'kde-sig'
15:06:33 <rdieter> #topic roll call
15:06:41 <lupinix> hi everyone
15:06:46 <rdieter> hi all, friendly kde-sig meeting, who's present today?
15:07:48 <tosky> hi
15:07:59 <pino|wfh> o/
15:08:40 <dvratil> hi
15:09:11 <Kevin_Kofler> Present.
15:10:18 <rdieter> #info rdieter lupinix tosky pino|wfh dvratil Kevin_Kofler present
15:10:29 <rdieter> #chair lupinix tosky pino|wfh dvratil Kevin_Kofler
15:10:29 <zodbot> Current chairs: Kevin_Kofler dvratil lupinix pino|wfh rdieter tosky
15:11:42 <rdieter> #topic agenda
15:11:52 <rdieter> what to discuss today?
15:12:09 <rdieter> I can give status on recent updates again
15:12:10 <Kevin_Kofler> I think the topic of patches in the lookaside cache is probably of general interest, if there is time.
15:12:33 <lupinix> Kevin_Kofler: +1
15:12:57 <Kevin_Kofler> Otherwise, I'd like to know what the plans are for Qt 5.8 (Rawhide, F26, F25), where is it going to and when?
15:13:12 <rdieter> I also wanted to touch topic of f26 default apps (in particular, consider dropping apper)
15:13:32 * heliocastro here
15:14:28 <rdieter> #info heliocastro here
15:14:29 <rdieter> hi
15:14:30 <rdieter> #chair heliocastro
15:14:30 <zodbot> Current chairs: Kevin_Kofler dvratil heliocastro lupinix pino|wfh rdieter tosky
15:14:45 <rdieter> #topic recent updates/status
15:16:00 <rdieter> as far as recent updates goes, kf5-5.32.0 landed, still working though kde-apps-16.12.3 (done for f26, working on f25/f24 bits prioritized pim-16.12.3 )
15:16:44 <rdieter> there was at least on kf5-5.32 related regression, that should be fixed with plasma-desktop/plasma-workspace builds in f25/f24 -testing
15:16:57 <lupinix> you mean folder view?
15:17:00 <rdieter> I think that's all I have
15:17:01 <rdieter> lupinix: yes
15:17:11 <rdieter> any comments or questions?
15:17:13 <lupinix> that's fixed @f25 at least with latest testing update
15:17:24 <lupinix> just tested it
15:17:28 <rdieter> lupinix: thanks
15:17:42 <rdieter> (apparently it only affects 5.8, I couldn't reproduce with my 5.9.3 install)
15:17:56 <lupinix> same here
15:18:00 <rdieter> (but I didn't try very hard)
15:18:06 <heliocastro> I got a weird bahvior lately on my work machine
15:18:34 <heliocastro> I lock before left work, on the other day i have the lock screen, plus sddm screen after
15:18:41 <heliocastro> And then the lock screen again
15:19:36 <lupinix> hmm, never seen this here, which versions?
15:19:44 <rdieter> heliocastro: the only(?) way to get sddm at that point is to hit 'switch user', afaik
15:20:06 <heliocastro> Yes, i know
15:20:12 <heliocastro> Which doesn't make sense
15:20:26 <heliocastro> I will wait to install recent updates to confirm
15:20:38 <heliocastro> But go on, i disrupted the meeting
15:20:40 <heliocastro> Sorry
15:21:06 <rdieter> not a disruption, could be caused by one of these recent updates
15:21:26 <rdieter> ok, move on?
15:21:38 <lupinix> yes
15:21:55 <rdieter> #topic f26 default apps: apper
15:23:03 <rdieter> so, kinda old topic, but I again to propose to drop apper from the f26 kde spin.  similar reasons : largely unmaintained, lots of old/unfixed bugs
15:23:42 <dvratil> with discover being the replacement?
15:23:52 <rdieter> for *me* the primary reason to include it, is as handler to install downloaded or service PK requests
15:24:06 <rdieter> dvratil: no, discover doesn't offer ^^ functionality
15:24:11 <lupinix> sounds reasonable, maybe consider dnfdragora as a replacement?
15:24:11 <rdieter> (not yet, at least)
15:24:23 <Kevin_Kofler> IMHO, removing the unmaintained Apper makes sense, but then with a valid replacement, i.e., dnfdragora + libyui-mga-qt.
15:24:25 <rdieter> afaik, the only possible replacement currently is gnome-software
15:24:35 <than> present
15:24:39 <rdieter> is dnfdragora in fedora yet?
15:24:41 <lupinix> yes
15:24:43 <rdieter> I didn't think it was ready
15:24:50 <rdieter> #info than present
15:24:50 <Kevin_Kofler> gnome-software is NO Apper replacement at all.
15:24:52 <rdieter> hi
15:25:04 <lupinix> it is already included in cinnamon and lxqt composes @f26
15:25:05 <rdieter> gnome-software is the only one that supports PK service requests
15:25:16 <Kevin_Kofler> It would be a Discover replacement, but we are not talking about replacing Discover, and I don't see why replacing it with gnome-software would even be up for discussion.
15:25:45 <rdieter> this is why I only proposed removal first, this should be a 2 stage process
15:25:53 <rdieter> we can discuss replacements separately
15:25:53 <lupinix> by "it" i mean dnfdragora in my previous post
15:25:58 <Kevin_Kofler> The PK session interface is only a small subset of the functionality of Apper, and the only part that gnome-software implements.
15:26:15 <rdieter> so, please, are we in agreement that apper needs to go?
15:26:21 <lupinix> +1
15:26:32 <rdieter> any comment/objection to ^^ ?
15:26:42 <dvratil> +1
15:26:46 <than> +1
15:27:12 <tosky> +1 (and given the pace of commit, not sure if it could be recovered, if it would be nice)
15:27:14 <heliocastro> +1
15:27:29 <rdieter> ok, that's enough for me :)
15:27:36 <Kevin_Kofler> I'm sad to seeing it go, but I'm not objecting, it is unmaintained, nobody is working on fixing the underlying PK regressions either, and our users do not understand the restricted functionality.
15:27:41 <rdieter> #agreed kde-sig agrees to remove apper from f26 kde spin
15:27:42 <Kevin_Kofler> *see
15:27:54 <dvratil> jgrulich has been contributing to Discover lately, maybe he could see if the missing functionality could be added
15:28:24 <Kevin_Kofler> The missing functionality cannot be added as long as PackageKit does not support it.
15:28:38 <dvratil> I see
15:29:01 <Kevin_Kofler> Browsing comps groups, producing a list of dependencies, etc., all this is not implemented by the PackageKit hawkey/hif/dnf backend.
15:29:04 <rdieter> as for replacements, features apper provided:  1.  PK service interface, 2. ability to install downloaded rpms (mimetype handler), 3. package management
15:29:37 <rdieter> for *me*, the importance of 3 is less, but I understand my point of view may not match others
15:29:38 <Kevin_Kofler> (dnfdragora supports all of the above, by the way)
15:29:54 <Kevin_Kofler> (browsing comps, listing deps)
15:30:07 <Kevin_Kofler> In rdieter's list, my stuff is all under "3. package management".
15:30:08 <rdieter> dnfdragora supports PK dbus service ?
15:30:23 <Kevin_Kofler> I see this as many features, and 1. and 2. as just 2 features. :-)
15:30:26 <rdieter> or by "all of the above" you meant your list, not mine
15:30:34 <Kevin_Kofler> My list.
15:30:50 <rdieter> ok, that's all included in "package management"
15:30:54 <rdieter> item 3
15:31:12 <rdieter> does it support 2 ?
15:31:13 <Kevin_Kofler> From your list, dnfdragora definitely supports 3., I'd have to check for 2. whether it's working already, there are vague plans for 1., but it is not implemented yet.
15:32:56 <rdieter> ah, so I can just : dnf install dnfdragora   ?"
15:33:21 <lupinix> yes, maybe libyui-mga-qt too to force Qt gui
15:33:32 <ignatenkobrain> Kevin_Kofler: note that doing stuff with comps and its dependencies is usually bad idea
15:33:43 <ignatenkobrain> just my 5 cents
15:33:43 <lupinix> as libyui also supports gtk and ncurses
15:34:12 <rdieter> lupinix: we can probably discuss some soft deps to help make that happen by default
15:34:18 <rdieter> soft/rich deps
15:34:24 <Kevin_Kofler> ignatenkobrain: Well, dnfdragora would also support the good old RPM groups, but Fedora does not fill those in anymore, so comps is all we have. :-(
15:34:34 <lupinix> rdieter: yes
15:34:35 <Kevin_Kofler> AppStream is NOT a replacement for a package grouping mechanism.
15:35:00 <rdieter> this is kinda why I consider legacy package management not as important
15:36:07 <rdieter> I can confirm libyui-mga-qt makes it look nicer :)
15:36:23 <Kevin_Kofler> According to "dnfdragora --help", the current version does not accept a local RPM. :-(
15:37:15 <lupinix> but i guess we can ask
15:37:35 <lupinix> (upstream channel is #manatools btw)
15:37:45 <rdieter> alright, can one of you folks involved with dnfdragora, post onlist and ask for testing/feedback?
15:38:03 <rdieter> (I dont' recall seeing anything like that before)
15:38:12 <Kevin_Kofler> IMHO, installing a local/downloaded RPM is a very desirable feature.
15:38:42 <lupinix> btw devs (anaselli and Son_Goku) are already @#fedora-kde
15:38:49 <pino|wfh> corner case, more than common case
15:38:51 <rdieter> so, is kde-sig willing to accept shipping a f26 kde spin with no support for PK service interface?
15:38:54 <ignatenkobrain> Kevin_Kofler: you don't need any grouping mechanism
15:39:08 <Kevin_Kofler> Our users expect one.
15:39:09 <rdieter> means auto-install of stuff won't work out of the box, like ... codecs, printer drivers, among others
15:39:18 <lupinix> ignatenkobrain: what do you recommend instead?
15:39:29 <Kevin_Kofler> They don't understand that Apper requires them to search by name.
15:39:31 <ignatenkobrain> rdieter: I'm not in KDE SIG neither use KDE, but I'm against not providing PK interface
15:39:34 <Kevin_Kofler> They also don't know what to search for.
15:39:52 <ignatenkobrain> lupinix: Graphical provider should group by appstream md
15:39:59 <ignatenkobrain> for console you have DNF
15:40:18 <Kevin_Kofler> I'm not in the KDE SIG either (anymore), but IMHO it is fine to ship no PK session interface.
15:40:21 <rdieter> because apper's PK-service feature was broken for f25
15:40:33 <Kevin_Kofler> It has been more or less broken for months if not years without anybody complaining.
15:40:44 <rdieter> so the *only* provider is currently gnome-software
15:40:52 <Kevin_Kofler> Dropping Apper does not really change anything there because it did not work there.
15:40:53 <rdieter> Kevin_Kofler: I get complaints... and bugs
15:41:02 <Kevin_Kofler> And shipping gnome-software is a no go.
15:41:09 <ignatenkobrain> rdieter: but wait, you don't need gnome-software to provide dbus interface
15:41:12 <ignatenkobrain> you need only PK
15:41:12 <rdieter> and for *me* I agree with ignatenkobrain that it is an important feature
15:41:25 <rdieter> ignatenkobrain: it needs a UI
15:41:28 <Kevin_Kofler> ignatenkobrain: We are talking about the session interface, not the system interface.
15:41:32 <rdieter> to actually do the installs, etc...
15:41:36 <Kevin_Kofler> The stuff that allows installing codecs and stuff.
15:41:53 <rdieter> yeah, sorry if I used wrong terminology
15:42:01 <Kevin_Kofler> "Graphical provider should group by appstream md" → No.
15:42:20 <Kevin_Kofler> AppStream does not contain packages, it contains "applications", which is a superset of a small subset of the actual packages.
15:42:34 <rdieter> please, no need to debate the differences between "package management" and "application store"
15:42:46 <Kevin_Kofler> It is not suitable as a mechanism to group packages.
15:43:27 <Son_Goku> ?
15:43:58 <rdieter> this is precisely why we're considering shipping 2 apps: plasma-discover and dnfdragora
15:43:59 <ignatenkobrain> rdieter++
15:44:12 <lupinix> yes
15:44:23 <Son_Goku> I think I'm missing something here
15:44:25 <Kevin_Kofler> gnome-software would mostly duplicate Discover's functionality, and offer only the PK session interface as the only added value.
15:44:35 <rdieter> so, proposal 2:  include dnfdragora on f26 kde spin
15:44:54 <rdieter> any comments? objections?  in favor?
15:44:57 <rdieter> I'm +1
15:45:01 <lupinix> +1
15:45:06 <Son_Goku> nonvoting +1 :)
15:45:11 <Kevin_Kofler> Son_Goku: Same here. :-)
15:45:22 <Kevin_Kofler> Of course I'm not objecting, I proposed it. :-
15:45:24 <Kevin_Kofler> :-)
15:45:33 <heliocastro> +1 but we should have a list of features needed that we can help then or implement by upstream
15:45:33 <Son_Goku> well, I missed half of this conversation :)
15:45:40 <Son_Goku> yes, help wanted!
15:45:41 <rdieter> fwiw, I seem to get a semi-slow notification on startup every time:  Caching groups from packages...
15:46:16 <Son_Goku> manatools upstream is also likely going to wind up becoming dnfdaemon upstream if actual upstream (timlau) remains MIA
15:46:24 <Kevin_Kofler> heliocastro: IMHO: Most important: Passing a local RPM on the command line. Less important: Implement/emulate the PK session interface. (It can be done without using PK in the backend, see Muon.)
15:46:28 <lupinix> rdieter: yes, maybe ask anaselli  @fedora-kde irc about technical details here
15:46:30 <rdieter> so for now, dnfdragora will fill the role providing package management feature
15:46:41 <Kevin_Kofler> I can't think of anything else being missing.
15:46:50 <Son_Goku> well, probably double click to install RPM
15:47:00 <rdieter> Son_Goku: right
15:47:13 <Kevin_Kofler> One annoyance is the startup time, it used to be faster when the reverse mapping from packages to groups was not yet implemented, I wonder whether something can be done about this.
15:47:37 <Kevin_Kofler> Son_Goku: That was my "most important". :-)
15:47:42 <Son_Goku> maybe dnfdaemon could be modified to pre-cache it and offer an API to dnfdragora to use
15:47:57 <Son_Goku> it's not like the group identifiers change all that much
15:48:28 <rdieter> anything else on prop 2?  otherwise, I think that's probably non-controversial and is agreed upon
15:48:42 <lupinix> nothing else here
15:49:19 <Son_Goku> fwiw, dnfdragora has an official IRC channel
15:49:20 <Son_Goku> #manatools
15:49:22 <rdieter> ok, and the guaranteed one:  proposal 3:  include gnome-software, to provide important features not otherwise provided elsewhere:
15:49:39 <rdieter> 1.  installing standalone packages, 2.  provide support for PK session interface
15:49:58 <Son_Goku> does Discover not provide PK session interface?
15:50:10 <rdieter> Son_Goku: no, else we wouldn't be having this conversation
15:50:35 <Son_Goku> has anyone talked to apol about it?
15:50:36 <lupinix> for 1: we sould try to get this into dnfdragora
15:50:44 <rdieter> Son_Goku: yes, he's aware
15:50:45 <lupinix> *should
15:51:15 <rdieter> we can have a short discussion, else I'd like a formal vote
15:51:23 <rdieter> any comments?
15:51:36 <Son_Goku> I really don't like the idea of adding GNOME Software to this :
15:51:43 <lupinix> Son_Goku: +1
15:51:47 <Son_Goku> it might have a discouraging effect on improving the other tools
15:51:58 <rdieter> Son_Goku: I don't either, but I really don't like not supporting PK session interface more
15:52:13 <lupinix> and design is too different, breaks unified user experience IMHO
15:52:21 <rdieter> it's either gnome-software, or no support *at all*
15:52:29 <Son_Goku> Apper has no support for this, I guess?
15:52:38 <rdieter> Son_Goku: it doesn't but it's buggy and doesn't work
15:52:43 <Son_Goku> hm
15:52:51 <rdieter> Son_Goku: sorry, it does supposedly support it
15:53:01 <rdieter> but it's been broken for a long time, and unfixed
15:53:02 <Son_Goku> what does the session interface give us?
15:53:07 <rdieter> again, why we are having this conversation
15:53:28 <rdieter> Son_Goku: auto install of features like: missing codecs, missing fonts, printer drivers
15:53:35 <Son_Goku> ah
15:53:40 <Son_Goku> that's the kick in the teeth
15:54:01 <rdieter> would be nice to actually be able to provide that on kde spin again
15:54:15 <rdieter> provide a *working* implementation that is
15:54:39 <Son_Goku> if we're going to provide GNOME Software, there's not much point to including Discover
15:54:53 <rdieter> Son_Goku: discover would still be used by default
15:54:59 <lupinix> in general yes, but i really don't like the idea of integrating gnome software
15:55:04 <rdieter> gnome-software would be present to provide only the missing fatures
15:55:08 <Son_Goku> hm
15:55:39 <Son_Goku> unfortunately, I can see your point
15:55:45 <Son_Goku> I *really* don't like it, but I understand it
15:55:54 <rdieter> we don't have to like it :)
15:56:15 <rdieter> any other comments before voting?
15:56:23 <lupinix> no comments here
15:56:54 <Son_Goku> hmm
15:57:03 <Son_Goku> maybe we could fork sessioninstaller to add dnfdaemon support
15:57:06 <rdieter> my last comment: voting against this proposal would mean f26 kde spin ships without 2 important features: 1. installing standalone/downloaded rpms, 2. PK session interface
15:57:15 <Son_Goku> https://code.launchpad.net/sessioninstaller
15:57:23 <Son_Goku> but that would take time
15:57:25 <rdieter> Son_Goku: we have to choose from implementations that exist *now*
15:57:29 <Son_Goku> right
15:57:33 <rdieter> not some hand-wavy future
15:57:39 <Son_Goku> yeah, I know
15:57:43 <rdieter> ok, kde-sig members present please vote:
15:58:18 <rdieter> lupinix, than, mbriza, dvratil, tosky, pino|wfh: ping
15:58:25 <rdieter> +1
15:58:30 <lupinix> -1
15:58:44 * pino|wfh got confused on what is the voting topic now
15:58:53 <rdieter> sorry, I'll repost ti
15:59:14 <rdieter> proposal 3:  include gnome-software, to provide important features not otherwise provided elsewhere: 1.  installing standalone packages, 2.  provide support for PK session interface
15:59:57 <pino|wfh> that would replace any other tool, or in addition?
16:00:02 <Son_Goku> it's additive
16:00:09 <Son_Goku> on top of dnfdragora and Discover
16:00:22 <rdieter> pino|wfh: strictly not replacing anything
16:00:36 <rdieter> now that we've agreed to drop apper, nothing on the spin provides those 2 features mentioned
16:00:54 <rdieter> and gnome-software is the only alternative
16:01:10 <rdieter> (that I'm aware of)
16:02:42 <dvratil> not really happy about shipping gnome-software :/
16:02:51 <rdieter> I guess we're out of time (I have an appointment to go to), we can finish voting later?
16:03:00 <lupinix> .nextmeetings
16:03:00 <zodbot> lupinix: One moment, please...  Looking up the channel list.
16:03:01 <rdieter> or can someone else finish the remainder of meeting?
16:03:04 <zodbot> lupinix: In #fedora-meeting is CommOps IRC Meeting (starting in 26 minutes)
16:03:07 <zodbot> lupinix: In #fedora-meeting is DotNet IRC Meeting (starting in 2 hours)
16:03:10 <zodbot> lupinix: In #fedora-meeting-1 is Server SIG (starting in 3 hours)
16:03:12 <lupinix> ok still some minutes left
16:03:13 <zodbot> lupinix: In #fedora-meeting is i18n meeting (starting in 13 hours)
16:03:16 <zodbot> lupinix: In #fedora-meeting-1 is Fedora Badges Team Meeting (starting in 18 hours)
16:03:28 <lupinix> (sorry for spam)
16:03:43 <pino|wfh> no .nextmeetinghere command? :)
16:04:19 <rdieter> dvratil: I know :(  depends which is worse, gnome-software or missing features
16:04:35 <dvratil> yup, that's the tricky question :-)
16:04:37 * rdieter has to go, sorry
16:04:44 <rdieter> bye
16:04:45 <Son_Goku> we can delay the vote until later
16:05:08 <lupinix> yes
16:05:20 <dvratil> yes, we can vote on the mailing list
16:06:39 <lupinix> so who will take over? (do we have any other topics?)
16:07:38 <dvratil> so, if this is done, we can move to the patches-in-lookaside cache?
16:07:41 <dvratil> Kevin_Kofler: ^^ ?
16:07:45 <Southern_Gentlem> lupinix, anyone who is marked as chair
16:07:45 <lupinix> #info voting on gnome-software delayed
16:08:43 <Kevin_Kofler> rdieter: If you think we NEED installing a local package, then undo the "drop Apper" decision.
16:08:50 <Kevin_Kofler> Adding gnome-software is a complete no-go.
16:09:07 <Kevin_Kofler> Does not fit UI-wise, can cause conflicts with Discover, duplicates its functionality.
16:09:41 <lupinix> Kevin_Kofler: ack
16:09:50 <lupinix> so, do we want to discuss anything else now?
16:09:55 <lupinix> ~20 minutes left
16:10:00 <Kevin_Kofler> (and then drop Apper when dnfdragora actually has that feature)
16:10:48 <Kevin_Kofler> lupinix: My items have not come up yet.
16:10:53 <Kevin_Kofler> What is the plan for Qt 5.8?
16:11:07 <Kevin_Kofler> Will it be pushed to F26? F25? When?
16:11:14 <lupinix> #topic Qt 5.8 status
16:11:16 <Kevin_Kofler> And before that, when will it be in Rawhide?
16:11:22 <lupinix> heliocastro: any news on this?
16:12:37 <lupinix> may last info was: import to rawhide and consider f26, don't know about f25
16:12:40 <lupinix> *my
16:13:45 <Son_Goku> is there any compelling reason not to push it to F25?
16:14:03 <pino|wfh> well, test it on rawhide first?
16:14:10 <lupinix> Son_Goku: there were some bug reports related to plasma and wayland
16:14:21 <lupinix> that needs some investigation
16:14:46 <Kevin_Kofler> IMHO, we need the QtWebEngine improvements.
16:15:10 <lupinix> and even more important (IMHO): the security fixes
16:15:24 <tosky> can't QtWebEngine be updated alone?
16:15:38 <pino|wfh> and even more important: a qt update without regressions
16:15:46 <tosky> from what I've heard from Plasma developers, Qt 5.8 is not exactly safe
16:15:52 <Kevin_Kofler> tosky: Theoretically, it probably can. In practice, it's a can of worms.
16:16:07 <Kevin_Kofler> Applications like QupZilla will likely not detect the version correctly.
16:16:15 <Kevin_Kofler> Nobody tests with mixed-version Qt.
16:16:32 <Kevin_Kofler> And QupZilla 2.2 will require Qt 5.8.
16:16:54 <Kevin_Kofler> (2.1 already requires 5.7, which is why I was not able to push it to F24, which is stuck on 5.6)
16:16:55 <lupinix> issue with QtWebEngine is the bundling to rest of Qt updates, should be more independent… security fixes etc.
16:17:37 <lupinix> i guess we have to coordinate with other distributions and discuss with upstream to solve that…
16:18:17 <Kevin_Kofler> So anyway, when will 5.8 be in Rawhide?
16:18:19 <lupinix> any coordinate with kde maybe, as they use it for kdepim, konqueror etc. now
16:18:30 <lupinix> *and
16:18:45 <lupinix> heliocastro: ^
16:18:54 <lupinix> do you know @rawhide?
16:19:29 <Kevin_Kofler> I need to take care of qt5-qtwebengine-freeworld, assuming RPM Fusion can get their stuff together ONCE and do the branching for F26 (which is once again dragging along).
16:20:44 <tosky> lupinix: Plasma suggested distributions to not ship Qt 5.8
16:21:09 <mbriza> sorry, i couldn't attend the meeting - i'll read what you guys wrote and vote afterwards
16:21:45 <mbriza> oh, i see it was postponed, ok
16:22:03 <lupinix> tosky: ok, thx for info. any link for that to have it in meeting logs?
16:22:28 <lupinix> hey mbriza :)
16:22:32 <mbriza> hello :)
16:23:42 <lupinix> i guess we should discuss that topic in next meeting when rdieter and heliocastro are present again
16:23:52 <Kevin_Kofler> I don't think we are going to get an answer now.
16:24:07 <lupinix> #action discuss Qt update strategy in next meeting
16:24:21 <tosky> lupinix: this is for Qt/Wayland; I don't have other sources for the other issues: https://mail.kde.org/pipermail/distributions/2017-January/000161.html
16:24:41 <lupinix> tosky: thank you :)
16:24:50 <lupinix> #link https://mail.kde.org/pipermail/distributions/2017-January/000161.html
16:25:12 <lupinix> ok, ~5 minutes left before next meeting starts
16:25:25 <lupinix> i guess we should discuss patch location in next meeting too
16:25:31 <Kevin_Kofler> Let's also postpone the patches-in-lookaside-cache discussion, I said we should do it if there is time, there is no time now (we'realready 25 minutes overtime).
16:25:48 <lupinix> #action Discuss patches-in-lookaside-cache in next meeting
16:25:59 <lupinix> #topic open discussion
16:26:10 <lupinix> so 4 minutes for open discussion
16:26:55 <lupinix> anything else for today? anything else for agenda for next meeting?
16:28:28 <lupinix> meeting will end in one minute
16:28:48 <lupinix> thanks to everyone for attending :)
16:29:50 <lupinix> #endmeeting