marketing
LOGS
14:00:00 <jwf> #startmeeting Fedora Marketing meeting (2017-03-07)
14:00:01 <zodbot> Meeting started Tue Mar  7 14:00:00 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:01 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2017-03-07)'
14:00:01 <jwf> #meetingname marketing
14:00:01 <zodbot> The meeting name has been set to 'marketing'
14:00:11 <jwf> jsandys: Oh, hey, very early morning to you!!
14:00:11 <jwf> #topic Agenda
14:00:15 <jwf> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-03-07
14:00:18 <jsandys> .hello
14:00:18 <zodbot> jsandys: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
14:00:20 <jwf> #info (1) Roll call
14:00:24 <jwf> #info (2) Announcements
14:00:29 <jwf> #info (3) Action items from last meeting
14:00:32 <jwf> #info (4) Tickets
14:00:37 <jwf> #info (5) Upcoming tasks
14:00:41 <jwf> #info (6) Open floor
14:00:50 <jwf> #topic Roll call
14:00:51 <jwf> #info Name; Timezone; Other sub-projects / interest areas
14:01:14 <jwf> #info Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more…
14:01:15 <jsandys> Jeff
14:01:33 <jwf> #chair jsandys
14:01:33 <zodbot> Current chairs: jsandys jwf
14:01:51 <x3mboy> #info Eduard Lucena; UTC-4; Magazine,Marketing,Ambassadors,Join and starting with infra
14:01:55 <jwf> We'll wait a couple more minutes for some more people to arrive. :)
14:02:03 <jwf> #chair x3mboy
14:02:03 <zodbot> Current chairs: jsandys jwf x3mboy
14:03:13 <jwf> Hmmm, I wonder where everyone is today…
14:03:39 <x3mboy> Channels are a little quite really
14:04:30 <jwf> So it seems – maybe it's because it's still early in the US.
14:04:40 <jwf> Some more people might arrive later on, but we can go ahead and get started.
14:04:47 <jwf> #topic Announcements
14:04:55 <jwf> #info No new weekly news coverage on jflory7's radar…
14:05:01 <jwf> #info === "fedorahosted.org retired today (2017-03-01)" ===
14:05:06 <jwf> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/RYZMAUPTT7J2ETLN34CHLBEEDV5WAQEW/
14:05:12 <jwf> #info FedoraHosted.org was officially retired last week. All projects are either defunct or have migrated to Pagure (or elsewhere).
14:05:15 <jwf> <eof>
14:05:24 <x3mboy> !
14:05:24 <jwf> This was all I could really find for this week. Anyone else have anything to share?
14:05:29 <jwf> x3mboy: Go for it!
14:05:51 <x3mboy> Trac do you mean?
14:06:01 <jwf> x3mboy: Yep.
14:06:04 <x3mboy> Ok
14:06:39 <jwf> Oh, hmm, guess we lost jsandys.
14:06:58 <jwf> #topic Action items from last meetings
14:07:00 <x3mboy> Well, It seems this will be quick
14:07:03 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-02-28/marketing.2017-02-28-14.00.html
14:07:10 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
14:07:15 <jwf> #info === FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered ===
14:07:18 <jwf> FranciscoD: You around?
14:07:51 <jwf> x3mboy: Yeah, might be a fast meeting today
14:08:18 <jwf> As far as I can see, this still needs to be completed, so I will re-action it.
14:08:27 <x3mboy> +1
14:08:34 <jwf> #nick FranciscoD
14:08:36 <jwf> #nick bkp
14:08:37 <jwf> #action FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
14:08:50 <jwf> #info === [COMPLETE] jwf Draft a simple proposal for what background modules / past press coverage should be in the press kit, add comment to ticket #242 for discussion at next meeting ===
14:08:56 <jwf> #link https://pagure.io/fedora-marketing/issue/242#comment-428896
14:09:18 <jwf> I would wonder if we should just skip for today, but we really have to figure something out about talking points ASAP
14:09:19 <jwf> #topic Tickets
14:09:23 <jwf> #link https://pagure.io/fedora-marketing/issues?tags=meeting
14:09:28 <jwf> #info === Ticket #242: "Update release activity steps / process on the wiki" ===
14:09:32 <jwf> #link https://pagure.io/fedora-marketing/issue/242
14:09:35 <jwf> This ticket has some remaining actions left to complete – since we need to start getting talking points ready for F26 and to prepare for the State of Marketing presentation to the Council, proposing to action for follow-up and move on to our other two tickets?
14:09:36 <x3mboy> +1 to create a separate version
14:09:59 <x3mboy> We aren't sure if we can pull off the targeted TPs in time
14:10:35 <jwf> I was thinking we can put this one on the shelf for now, and just focus on talking points + State of Fedora Marketing for the next two weeks. So, if no objections, I'll mark this one for revisiting after March 21st.
14:11:16 <jwf> #agreed This ticket still needs input from FranciscoD and bkp. Along with impending deadlines for talking points and State of Fedora Marketing presentation, we will revisit this ticket after the Alpha release on March 21st.
14:11:17 <x3mboy> +1
14:11:24 <jwf> #info === Ticket #245: "Create Fedora 26 talking points" ===
14:11:28 <jwf> #link https://pagure.io/fedora-marketing/issue/245
14:11:31 <jwf> F26 Alpha lands in two weeks. Do we want to separate the "new vision" for talking points into a new ticket and work on preparing this release's talking points in the traditional way? Whatever choice we follow, we need to have a deliverable ready before March 21st.
14:11:47 <jwf> I think this is where jsandys had some input too, with the idea of focusing stronger with some of our Labs.
14:12:02 <x3mboy> My previous comment supose to be about this issue
14:12:06 <jwf> x3mboy: I'm not sure if we will be able to pull off the new audience-focused approach for the talking points before the Alpha either.
14:12:34 <x3mboy> So, agreed to separate them?
14:12:34 <jwf> As much as I would like to see it happen, we still need input from the Council, and they are holding this topic as part of a larger discussion about Fedora's audience in their in-person FAD later this month.
14:12:51 <jwf> x3mboy: Yeah, I think that makes sense. +1 from me.
14:13:09 <x3mboy> +1 from me too
14:13:36 <x3mboy> At the end, the targeted TPs can be feed with the general TPs, so there shouldn't be an issue
14:13:39 <jwf> I can action this to me separate the tickets into the vision ticket, and then make this one clearly focus on shipping something in two weeks.
14:14:36 <jwf> #agreed Will separate this ticket into two pieces – a new ticket for the "vision" or long-term task of creating our talking points (described in past meetings as release notes) into audiences, and then focus our efforts over the next two weeks on F26 Talking Points in the same way as usual
14:15:00 <jwf> #action jwf Separate #245 into a new ticket for the long-term vision of audience-based TPs
14:15:19 <jwf> So, in that case…
14:15:26 <jwf> That means we need to start sorting through this mess into editions:
14:15:41 <jwf> #link https://fedoraproject.org/wiki/Fedora_26_talking_points
14:16:28 <jwf> I think it would be best to copy the format we used for F25:
14:16:30 <jwf> #link https://fedoraproject.org/wiki/Fedora_25_talking_points
14:16:43 <x3mboy> That's a good idea
14:16:49 <x3mboy> Use that as template
14:17:09 <jwf> A lot of the changes in there now are general, release-wide changes, but we can probably use our best judgment to what can be trimmed and what deserves to stay.
14:17:22 <jwf> We definitely need to expand on our Edition + Spin talking points.
14:17:46 <jwf> I feel like if we can make a first pass to trim down that wiki page, then we can begin our outreach to different WGs and SIGs to get their input there.
14:19:45 <jwf> I'm not sure I will have the time to try doing this in the next week, though… I still have a lot of other open action items to try to get through. Ideally, what someone would need to do here is go through these points and think critically about each one about whether it's a genuinely exciting or significant change to the distribution.
14:20:37 <jwf> For example, "Making sudo pip Safe (Again)" and "LXQt Spin" are exciting, but I'm not as sure about NetworkManager 1.8, per say
14:21:14 <x3mboy> Can we ask in ML if someone can take this one? I will have no time this week or another one
14:21:18 * jwf nods
14:21:21 <jwf> Let's go that route
14:21:27 <x3mboy> s/another/next/g
14:21:35 <jwf> Just to make sure it happens, I'll fire off an email to the list now.
14:21:38 <x3mboy> sorry :(
14:24:10 <x3mboy> What about next ticket???
14:25:35 <jwf> x3mboy: No worries, it's not an issue - much better to take a pass on a ticket than to take on work you can't do. :)
14:25:41 <jwf> Email sent.
14:25:46 <jwf> #info === Ticket #248: "Create an education-focused marketing campaign" ===
14:25:52 <jwf> #link https://pagure.io/fedora-marketing/issue/248
14:25:55 <jwf> This is meant to be open discussion about create loose "milestones" of objectives we would want to accomplish in order for this campaign to be successful. These milestones and goals of the campaign would be presented to the Council in our presentation in two weeks. Note that it's better to keep it general for now, and we can expand on details after circulating feedback and getting Council input.
14:26:15 <jwf> This one might also be tricky to do now since we're at low attendance, but maybe you and I can get some kind of brainstorming going here.
14:26:32 <x3mboy> Ok
14:26:58 <x3mboy> In first place, my question is always this one with this topic: education meaning what?
14:27:01 <jwf> Basically, we just need to break this down into smaller pieces instead of one giant, monster task. :)
14:27:05 <x3mboy> College education?
14:27:12 <jwf> And then once we have an idea of what those smaller tasks might be, we can get feedback.
14:27:17 <jwf> Great question…
14:27:29 <jwf> I think it's better to start with just a university audience first.
14:27:35 <jwf> This is a smaller scope and lets us focus in more.
14:27:44 <x3mboy> Ok, that's a good idea, because the scope is smaller
14:28:11 <jwf> We could expand this to a wider, "all ages" education audience, but I feel like we'll be more successful with a more narrow scope. That way, we can focus our resources we create to be applicable to the entire target audience.
14:28:15 <jwf> x3mboy: +1.
14:28:31 <x3mboy> +1
14:28:49 * jwf is also looking for history on how the Fedora <3 Python campaign kicked off
14:29:23 <x3mboy> In other groups/tickets/concersations people comment that students and teachers should be targeted like different audiences, and it make sense
14:29:43 <x3mboy> I think that for a Marketing campaign we should focus on students
14:29:53 <jwf> Yeah, those are definitely two different crowds.
14:30:10 <x3mboy> And we should start with: Why a student need Fedora?
14:31:01 <jwf> x3mboy: I think focusing on students makes sense. For example, if we have both professors and students contributing to Fedora, I feel like it's easier for a professor to introduce Fedora / Linux / open source to students than for students to introduce Fedora / Linux / open source to professors. Meaning, we can have a wider reach this way initially.
14:31:36 <jwf> x3mboy: I think a better way to approach it might be to show, "Here's the amazing things you can do (with Fedora)!"
14:31:40 <jwf> Does that make sense?
14:31:51 <x3mboy> Yes, it does!
14:32:02 <jwf> I feel like students will be more easily captivated and engaged if you can introduce them to the things you can do with it, rather than focusing on the distribution itself.
14:32:04 <jwf> Awesome!
14:32:35 * jwf thinks about what a "first milestone" might look like for building this campaign…
14:33:15 <x3mboy> jwf, Do you know where the milestone were for the python campaign?
14:33:20 <jwf> I feel like we would first want to see who we have in Fedora is actively involved with a university, like the EDU Roster discussion from before, as a first step.
14:33:26 <x3mboy> A wiki page or something?
14:33:47 <jwf> x3mboy: I'm sure it's somewhere, but I'm having problems locating it. I did a site-specific Google search on the wiki but couldn't dig anything up other than event or user pages
14:34:40 <jwf> As a second step, after getting the "roster" of Fedorans at universities, we would want to develop the "talking points" of education to have content to share with our contributors at universities.
14:35:09 <jwf> After that, I feel like we could begin creating resources based on those talking points, like graphics / flyers / logos / etc. to make it easier to promote…
14:36:55 <x3mboy> Ok, that make sense
14:37:05 <jwf> So, maybe to write this in bullets…
14:37:08 <x3mboy> We need to write down this points
14:37:15 <x3mboy> these*
14:37:26 <x3mboy> I'm having problems with my English this days
14:37:31 <x3mboy> I'm not sure why
14:37:39 <jwf> x3mboy: Okay, cool, so do you think these three steps make sense for milestones that we would want to share around for feedback?
14:37:50 <jwf> Obviously there would be steps after
14:38:00 <jwf> But I feel like these three are good starts.
14:38:01 <x3mboy> Yes, these 3 are ok
14:38:05 <jwf> No worries on the English :)
14:38:07 <x3mboy> It's a solid start
14:38:14 <jwf> #info ** Three first milestones to building this campaign **
14:38:39 <jwf> Err, actually, let me start with the scope
14:38:41 <jwf> #undo
14:38:41 <zodbot> Removing item from minutes: INFO by jwf at 14:38:14 : ** Three first milestones to building this campaign **
14:39:28 <jwf> #agreed To better focus our resources towards developing and building this campaign, we want to start with a smaller, similar audience that could be expanded later. We first narrowed the scope to "university" and then to "students".
14:39:31 <jwf> #info ** Three first milestones to building this campaign **
14:40:11 <jwf> #idea (1) Build a "roster" of Fedora contributors involved at universities across the world (updating the list we have already)
14:40:12 <jwf> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Presence_Inventory
14:41:15 <jwf> #idea (2) Build university-focused "talking points" useful for Fedora contributors to introduce Fedora (and possibly wider concepts like Linux and open source) to students
14:42:12 <jwf> #idea (3) From the points, begin creating resources (e.g. logos, brochures / flyers, etc.) based on the talking points to highlight strong parts and make it easier to get a message across
14:42:24 <jwf> Okay, I feel like that will be good for now, until we can get more feedback.
14:42:48 <jwf> We have two more meetings to discuss it, so I think we can try to focus in next week and the week after to either revise or expand.
14:43:39 <jwf> Anything else to add here, or do we want to wrap up this topic for this meeting?
14:45:27 <jwf> Going once…
14:45:38 <x3mboy> Sorry, I get lost a little bit
14:45:40 <jwf> Going twice…
14:45:47 <jsandys> open flor?
14:45:51 <x3mboy> Nothing for me
14:45:52 <x3mboy> No
14:45:56 <x3mboy> Close it
14:46:18 <jwf> x3mboy: No worries, I forget that I type fast and I'm a native speaker. So feel free to stop me any time if I'm flying through too quickly.
14:46:20 <jwf> #topic Upcoming Tasks
14:46:24 <jwf> #link https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
14:46:28 <jwf> #info (1) Change Checkpoint: Completion deadline (Tue 2017-02-28)
14:46:34 <jwf> #info (2) Create Talking Points (start: Tue 2017-02-28)
14:46:38 <jwf> #info (3) Proposed Changes Profiles (start: Tue 2017-03-07)
14:46:43 <jwf> #info (4) Email WGs to solicit bullet points for Alpha release announcement (start: Thu 2017-03-09)
14:46:47 <jwf> #topic Open Floor
14:47:04 <jsandys> The theme of LinuxFest NorthWest is the Mechanics or Freedom.  I want guests to create pass phrases with dice and passphrase lists.  Who needs to approve the use of the Fedora logo on a die?  Is there a "media" group?
14:47:04 <jwf> jsandys, you wanted to share something?
14:47:10 * Rhea swoops in on the dance floor to show off some fancy moves...
14:47:12 <Rhea> (please ignore)
14:47:32 * jwf waves to Rhea!
14:47:34 <Rhea> :D
14:47:46 <jwf> jsandys: Hmmm…
14:47:48 <Rhea> (just lurking)
14:47:50 <jwf> mizmo, happen to be around?
14:48:15 <mizmo> jwf: i am whats up
14:48:16 <jwf> mizmo: If you are, any ideas to jsandys's question? I feel like that's a Design Team ticket, but want to clarify if you happen to be around.
14:48:50 <mizmo> jwf: yep design team, can do a ticket or just email me, logo@fedoraproject.org or duffy@redhat.com
14:48:59 <mizmo> im the only active approver at this time
14:49:01 <jsandys> I put in a design ticket and asked for media approval.
14:49:03 <x3mboy> Nintendo Switch has been probed to run FreeBSD under the hood, I will research if someone is working on it to try to install something there
14:49:23 <x3mboy> If i can install Fedora in a Nintendo I will flip out for 2 or 3 years in a row
14:49:25 <jwf> mizmo++ Awesome, thank you!
14:49:35 <jwf> jsandys: You can go here to do it, if you don't have the link handy: https://pagure.io/design
14:49:45 <jwf> jsandys: Oh, do you have the link?
14:49:51 <jwf> Didn't realize you had filed a ticket.
14:50:29 <jsandys> number 502 and 503
14:50:34 <jwf> x3mboy: That would be awesome! I did hear about it being the FreeBSD kernel. As far as I can remember, the PS4 is also a FreeBSD kernel, but it's super locked down, so it might be tricky to get into gaming hardware. But I will be curious to know what you find!
14:51:09 <jwf> jsandys: Are there deadlines for either of those tickets?
14:51:10 <x3mboy> And an amazing article for the magazine too!
14:51:30 <jwf> Ahh, I see the deadline for the dice
14:51:41 <jsandys> dice needs a month lead so april 1
14:51:41 <jwf> jsandys: What about for the website?
14:52:45 <jsandys> the sooner the better.  it is just the LFNW info page for the sponsor.
14:53:43 <jsandys> I would like talking points related to Fedora, freedom and security.
14:53:46 <jwf> jsandys: Okay. For the dice ticket, that should be noticed at the next Design Team meeting and it should be triaged to meet the deadline. The Design Team will meet next at 22:00 UTC in #fedora-design. So hopefully they'll pick it up there. :)
14:54:24 <jsandys> thanks
14:54:49 <jwf> jsandys: Okay, I read the full website ticket, but I'm not sure I follow what you need exactly? Are you asking for an HTML/CSS web page to be sent to the LinuxFest organizers? Also, the link to the placeholder you put in the ticket redirects to a login page. If you could attach a screenshot, that would help!
14:55:25 <jsandys> Will do
14:55:59 <jwf> jsandys: Okay, awesome! We're about to close out the meeting channel here (KDE SIG is right after us), but I'll go ahead and write you an action to follow up there.
14:56:59 <jwf> #action jsandys For Design Team ticket #502, add a screenshot of the placeholder for the website and clarify what the deliverable should be (is it HTML/CSS files sent to the organizers? is it a graphic? etc.)
14:57:18 <jwf> jsandys: ^ This will help the Design Team review your ticket faster. :)
14:57:28 <jwf> Anyone else have anything for Open Floor before we close out?
14:58:26 <x3mboy> Nothing for me
14:58:44 * jwf doesn't have anything either
14:59:07 <jwf> Alrighty, I'm going to go ahead and close out the meeting and free up the channel. Anyone is welcome to hop into #fedora-mktg and carry on discussion there.
14:59:25 <jwf> x3mboy: Thanks for your participation earlier, even with the two of us, I think we made fair progress. :)
14:59:27 <jwf> #endmeeting