dotnet
MINUTES

#fedora-meeting: Fedora DotNet (2017-02-28)

Meeting started by Rhea at 19:02:52 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 19:03:18)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_2017-02-28 (Rhea, 19:03:22)
    2. (1) Roll Call (Rhea, 19:03:24)
    3. (2) Announcements (Rhea, 19:03:28)
    4. (3) Action items and Tickets (Rhea, 19:03:30)
    5. (4) Packaging progress (Rhea, 19:03:33)
    6. (5) Open Floor (Rhea, 19:03:34)

  2. Roll Call (Rhea, 19:03:38)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 19:03:40)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 19:03:43)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 19:03:58)
    4. Amitosh Swain; UTC+5:30; DotNet, Go, Docker, Python (amitosh, 19:05:04)

  3. Announcements (Rhea, 19:06:20)
  4. Action items and Tickets (Rhea, 19:08:32)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-02-21/dotnet.2017-02-21-19.12.html (Rhea, 19:08:47)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 19:08:55)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 19:08:59)
    4. === Ticket #5 === (Rhea, 19:09:11)
    5. === "wiki pages" === (Rhea, 19:09:19)
    6. https://pagure.io/fedora-dotnet/issue/5 (Rhea, 19:09:21)
    7. I've done some gardening, please provide feedback and ideas for improvement in the ticket. (Rhea, 19:09:28)
    8. http://core0.staticworld.net/images/idge/imported/article/itw/2013/10/23/programmers_hardest_tasks-600x700-100521914-orig.jpg (nmilosev, 19:17:26)
    9. IDEA: Single copr repository with multiple packages following the dotnet-version naming - e.g. dotnet-1.0 dotnet-1.1 which would always be the latest (ie 1.0.4 / whatever) (Rhea, 19:18:34)
    10. https://fedoraproject.org/wiki/Bundled_Libraries?rd=Packaging:Bundled_Libraries (omajid, 19:31:35)
    11. https://docs.microsoft.com/en-us/dotnet/articles/core/tools/global-json (tmds, 19:47:10)
    12. https://www.microsoft.com/net/download still says .net framework vs .net core vs xamarin (omajid, 20:00:57)
    13. ACTION: Rhea issue to dotnet/core-setup - Linux Packaging - what are we packaging, how do we call it, how do we version it, what are dependences between, and how can user combine versions/whatever at the same time (Rhea, 20:14:38)
    14. === [COMPLETE] Rhea rewrite the Idea #1 to reflect recent findings === (Rhea, 20:16:32)
    15. http://etherpad.rhea-ayase.eu/p/dotnet-gsoc2017 (Rhea, 20:16:58)
    16. === [INCOMPLETE] nmilosev create a ticket tracking source build for f26 (25) === (Rhea, 20:19:17)
    17. ACTION: nmilosev create a ticket tracking source build for f26 (25) (Rhea, 20:19:29)

  5. Packaging progress (Rhea, 20:20:35)
  6. Open Floor (Rhea, 20:20:45)


Meeting ended at 20:21:09 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
  2. Rhea issue to dotnet/core-setup - Linux Packaging - what are we packaging, how do we call it, how do we version it, what are dependences between, and how can user combine versions/whatever at the same time
  3. nmilosev create a ticket tracking source build for f26 (25)


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
    2. Rhea issue to dotnet/core-setup - Linux Packaging - what are we packaging, how do we call it, how do we version it, what are dependences between, and how can user combine versions/whatever at the same time
  2. nmilosev
    1. nmilosev create a ticket tracking source build for f26 (25)
  3. Rhea
    1. Rhea issue to dotnet/core-setup - Linux Packaging - what are we packaging, how do we call it, how do we version it, what are dependences between, and how can user combine versions/whatever at the same time


People present (lines said)

  1. Rhea (145)
  2. tmds (61)
  3. nmilosev (53)
  4. omajid (41)
  5. zodbot (9)
  6. amitosh (7)
  7. pcreech (4)
  8. bt_0003 (1)
  9. dotnet (0)


Generated by MeetBot 0.1.4.