diversity
MINUTES

#fedora-meeting: Fedora Diversity Team - 2017 Feb 22

Meeting started by Amita at 12:00:36 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (Amita, 12:01:51)
    1. https://etherpad.gnome.org/p/FAD_COMMBlog (Amita, 12:08:46)
    2. FAD report is in the final round of implementing the review comments (Amita, 12:10:36)

  2. Review action items from last meeting (jwf, 12:10:44)
    1. ACTION: jwf will try to complete FAD report by next week and publish it (Amita, 12:18:00)
    2. ACTION: jwf Take feedback from meskarune about Arch Women and add insight to ticket #3 (jwf, 12:22:08)
    3. https://pagure.io/fedora-diversity/issue/3 (Amita, 12:22:18)
    4. ACTION: bee2502 will cover mozilla community for research - for CoC violations - ticket#3 (Amita, 12:29:38)
    5. https://docs.google.com/forms/d/e/1FAIpQLSdwqrBZAl7FGowexrkCWR-H-XeP5a6zeVpjRDEc9PsBuQpU6g/viewform?embedded=true (Amita, 12:33:07)
    6. https://docs.google.com/forms/d/e/1FAIpQLSdwqrBZAl7FGowexrkCWR-H-XeP5a6zeVpjRDEc9PsBuQpU6g/viewform?embedded=true (Amita, 12:34:52)
    7. ACTION: marinaz and bexelbie to sync up survey questions for Fedora Legal (Amita, 12:39:44)
    8. [COMPLETE] jwf Update wiki page with draft of questions from FAD as part of ticket triaging process for today (inc. note that they are NOT finalized) (jwf, 12:41:04)
    9. https://etherpad.gnome.org/p/Fedora_Diversity (Amita, 12:42:34)
    10. ACTION: AMita to implement review comments for https://etherpad.gnome.org/p/Fedora_Diversity (Amita, 12:44:53)
    11. council ticket for reserving a date for diversity team for reporting - tentatively put us on the hook for April (Amita, 12:45:31)

  3. Diversity Tickets (Amita, 12:45:56)
    1. https://pagure.io/fedora-diversity/issue/16 (Amita, 12:45:59)
    2. ACTION: everyone, please write personal report and leave a comment in the ticket, so that we can close it (Amita, 12:50:53)
    3. https://pagure.io/fedora-diversity/issue/12 (Amita, 12:51:14)
    4. https://pagure.io/fedora-diversity/issue/5 - Creating "example cases" for plans of action (Amita, 12:51:34)
    5. https://pagure.io/fedora-diversity/issue/5 (Amita, 12:51:43)
    6. Let the research happen, and we can work on https://pagure.io/fedora-diversity/issue/5 (Amita, 12:52:58)

  4. OpenFloor (Amita, 12:53:36)


Meeting ended at 13:03:05 UTC (full logs).

Action items

  1. jwf will try to complete FAD report by next week and publish it
  2. jwf Take feedback from meskarune about Arch Women and add insight to ticket #3
  3. bee2502 will cover mozilla community for research - for CoC violations - ticket#3
  4. marinaz and bexelbie to sync up survey questions for Fedora Legal
  5. AMita to implement review comments for https://etherpad.gnome.org/p/Fedora_Diversity
  6. everyone, please write personal report and leave a comment in the ticket, so that we can close it


Action items, by person

  1. bee2502
    1. bee2502 will cover mozilla community for research - for CoC violations - ticket#3
  2. bexelbie
    1. marinaz and bexelbie to sync up survey questions for Fedora Legal
  3. jwf
    1. jwf will try to complete FAD report by next week and publish it
    2. jwf Take feedback from meskarune about Arch Women and add insight to ticket #3
  4. marinaz
    1. marinaz and bexelbie to sync up survey questions for Fedora Legal
  5. UNASSIGNED
    1. AMita to implement review comments for https://etherpad.gnome.org/p/Fedora_Diversity
    2. everyone, please write personal report and leave a comment in the ticket, so that we can close it


People present (lines said)

  1. Amita (155)
  2. jwf (71)
  3. bexelbie (21)
  4. zodbot (20)
  5. bee2502 (19)
  6. jonatoni (12)
  7. marinaz (9)
  8. Rhea (4)
  9. amsharma (0)


Generated by MeetBot 0.1.4.