commops
MINUTES

#fedora-meeting: Fedora CommOps (2017-01-24)

Meeting started by jflory7 at 17:29:36 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 17:29:52)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-01-24 (jflory7, 17:29:57)
    2. (1) Roll Call / Q&A (jflory7, 17:30:01)
    3. (2) Announcements (jflory7, 17:30:06)
    4. (3) Action items from last meeting (jflory7, 17:30:29)
    5. (4) Tickets (jflory7, 17:30:32)
    6. (5) Community Blog - skipping today, but will be back next week! (jflory7, 17:30:36)
    7. (6) Open Floor (jflory7, 17:30:42)

  2. Roll Call / Q&A (jflory7, 17:30:47)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 17:30:53)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7, 17:30:58)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 17:31:11)
    4. Justin W. Flory; UTC+1; CommOps, Magazine, Marketing, Ambassadors, Diversity, Join SIG, sysadmin-badges, and more (jflory7, 17:31:34)
    5. Alberto Rodriguez; UTC-6; CommOps, metrics and more (bt0, 17:31:45)
    6. Dhanesh B. Sabane, UTC +5:30, CommOps, Marketing, ML, Python, Packaging and more to come (dhanesh95, 17:37:01)

  3. Announcements (jflory7, 17:38:20)
    1. === "Elections Retrospective, January 2017" === (jflory7, 17:38:25)
    2. https://communityblog.fedoraproject.org/elections-retrospective-january-2017/ (jflory7, 17:38:29)
    3. jkurik combined a brief retrospective of the past election cycle. This was one of the top participated elections of Fedora history! Awesome job for everyone involved with the election process. The feedback in this post will be helpful for a later analysis of the election cycle and seeing what we can do better for next time. (jflory7, 17:38:35)
    4. === Upcoming travel arrangements === (jflory7, 17:38:45)
    5. DevConf (27-29 Jan.) and FOSDEM (3-5 Feb.) are coming up soon. As a result, many people may be away or busy for the next couple of weeks, so be aware activity may slow down a little in some parts of the project until after the two conferences. (jflory7, 17:38:50)
    6. HELP: Are you going to be traveling at all for the next couple of weeks? Make sure you add your travel schedule to the Fedora vacation calendar so people know whether or not you will be around. (jflory7, 17:39:19)
    7. https://apps.fedoraproject.org/calendar/vacation/ (jflory7, 17:39:27)

  4. Action items from last meeting (jflory7, 17:40:45)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2017-01-17-17.28.html (jflory7, 17:40:50)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 17:40:55)
    3. === Rhea Post on Reddit with the Election results === (jflory7, 17:41:02)
    4. ACTION: jflory7 Work with Rhea on adding her as a subreddit mod (due:2017-01-25) (jflory7, 17:41:44)
    5. [COMPLETE] CommBlog post summarized the elections and was posted into the subreddit (jflory7, 17:42:21)
    6. === bt0 to try to get a list of Fedora contributors & talks out of FOSDEM calendar === (jflory7, 17:42:29)
    7. [IN PROGRESS] Will revisit during ticket discussion (jflory7, 17:44:23)

  5. Tickets (jflory7, 17:44:41)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jflory7, 17:44:45)
    2. Today's ticket queue was intentionally left empty to give us a chance to look through some older tickets and see if we can either (1) consolidate, (2) close, or (3) reevaluate what is needed to complete them. We may also file some new tickets based on recent discussions elsewhere. (jflory7, 17:45:46)
    3. ***** EXISTING TICKETS ***** (jflory7, 17:46:09)
    4. === Ticket #98 === (jflory7, 17:46:44)
    5. "Round Up of Fedora Contributor Talks @ FOSDEM" (jflory7, 17:46:47)
    6. https://pagure.io/fedora-commops/issue/98 (Rhea, 17:46:48)
    7. ACTION: bt0 Verify the accuracy of the current list of Fedora speakers attending FOSDEM (due: 2017-01-25) (jflory7, 17:58:00)
    8. ACTION: dhanesh95 Put a call out on the devel mailing list asking for any Fedorans speaking at FOSDEM to please check if their name is added to our list so that they are covered in a later post on the Fedora Magazine (due: 2017-01-26/27) (jflory7, 18:00:04)
    9. ACTION: jflory7 Write article introducing Fedora speakers at FOSDEM on Tue., Jan. 31, publish on Wednesday or Thursday before FOSDEM (due: 2017-01-31) (jflory7, 18:00:47)
    10. These three items, once completed, will close the ticket. (jflory7, 18:00:57)
    11. === Ticket #93 === (jflory7, 18:01:57)
    12. "Elections: Better explain roles of Council and FESCo" (jflory7, 18:02:03)
    13. https://pagure.io/fedora-commops/issue/93 (jflory7, 18:02:07)
    14. ACTION: dhanesh95 File a new ticket in the FESCo Trac/Pagure requesting more information to the wiki page about their responsibilities and common tasks (bullet points are great, but if they have time, longer descriptions would help too) (due: 2017-01-29) (jflory7, 18:13:22)
    15. === Ticket #90 === (jflory7, 18:16:06)
    16. "Improving Fedora Elections Process." (jflory7, 18:16:08)
    17. https://pagure.io/fedora-commops/issue/90 (jflory7, 18:16:12)
    18. ACTION: cprofitt Work on pulling feedback and ideas mentioned in Ticket #90 into smaller, more achievable items, either as bullets in a ticket comment on #90 or as new tickets (due: 2017-01-31) (jflory7, 18:30:33)
    19. === Ticket #95 === (jflory7, 18:33:25)
    20. "[Onboarding Series] DotNet SIG" (jflory7, 18:33:32)
    21. https://pagure.io/fedora-commops/issue/95 (jflory7, 18:33:36)
    22. Rhea will follow up with others to see about the logistics of packaging dilemma with FAS groups and pkgdb, will update in ticket as needed (jflory7, 18:49:21)
    23. HELP: Info for new packagers was difficult to find for how new teams should proceed, along with documentation for pkgdb. Better documentation about how to get started is something that would help others in the future. (jflory7, 18:50:06)
    24. === Ticket #28 === (jflory7, 18:51:28)
    25. "Creating an online contributor classroom - "Fedora University"" (jflory7, 18:51:32)
    26. https://pagure.io/fedora-commops/issue/28 (jflory7, 18:51:36)
    27. AGREED: Ticket will be closed - this idea is out of our scope to complete. Instead, we will refocus efforts on the Fedora Classroom with members of the Join SIG, to provide a mentorship / teaching opportunity for those who want to learn more about contributing to Fedora or other misc. topics related to Fedora (jflory7, 18:58:36)
    28. ***** NEW TICKETS ***** (jflory7, 18:59:07)
    29. IDEA: Collaboration with Join SIG on reviving Fedora Classroom and finding ways to make them easier to run for volunteers and organizers - new ticket idea for discussion (jflory7, 19:03:25)
    30. IDEA: FOSCo branch??? (jflory7, 19:05:17)
    31. ACTION: jflory7 File a new ticket to discuss the idea of reviving Fedora Classroom more in depth (jflory7, 19:05:34)

  6. Open Floor (jflory7, 19:07:02)


Meeting ended at 19:10:57 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jflory7 Work with Rhea on adding her as a subreddit mod (due:2017-01-25)
  3. bt0 Verify the accuracy of the current list of Fedora speakers attending FOSDEM (due: 2017-01-25)
  4. dhanesh95 Put a call out on the devel mailing list asking for any Fedorans speaking at FOSDEM to please check if their name is added to our list so that they are covered in a later post on the Fedora Magazine (due: 2017-01-26/27)
  5. jflory7 Write article introducing Fedora speakers at FOSDEM on Tue., Jan. 31, publish on Wednesday or Thursday before FOSDEM (due: 2017-01-31)
  6. dhanesh95 File a new ticket in the FESCo Trac/Pagure requesting more information to the wiki page about their responsibilities and common tasks (bullet points are great, but if they have time, longer descriptions would help too) (due: 2017-01-29)
  7. cprofitt Work on pulling feedback and ideas mentioned in Ticket #90 into smaller, more achievable items, either as bullets in a ticket comment on #90 or as new tickets (due: 2017-01-31)
  8. jflory7 File a new ticket to discuss the idea of reviving Fedora Classroom more in depth


Action items, by person

  1. bt0
    1. bt0 Verify the accuracy of the current list of Fedora speakers attending FOSDEM (due: 2017-01-25)
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. cprofitt
    1. cprofitt Work on pulling feedback and ideas mentioned in Ticket #90 into smaller, more achievable items, either as bullets in a ticket comment on #90 or as new tickets (due: 2017-01-31)
  4. dhanesh95
    1. dhanesh95 Put a call out on the devel mailing list asking for any Fedorans speaking at FOSDEM to please check if their name is added to our list so that they are covered in a later post on the Fedora Magazine (due: 2017-01-26/27)
    2. dhanesh95 File a new ticket in the FESCo Trac/Pagure requesting more information to the wiki page about their responsibilities and common tasks (bullet points are great, but if they have time, longer descriptions would help too) (due: 2017-01-29)
  5. jflory7
    1. jflory7 Work with Rhea on adding her as a subreddit mod (due:2017-01-25)
    2. jflory7 Write article introducing Fedora speakers at FOSDEM on Tue., Jan. 31, publish on Wednesday or Thursday before FOSDEM (due: 2017-01-31)
    3. jflory7 File a new ticket to discuss the idea of reviving Fedora Classroom more in depth
  6. Rhea
    1. jflory7 Work with Rhea on adding her as a subreddit mod (due:2017-01-25)


People present (lines said)

  1. jflory7 (214)
  2. Rhea (83)
  3. bt0 (30)
  4. x3mboy (28)
  5. dhanesh95 (25)
  6. zodbot (23)
  7. cprofitt (16)
  8. mailga (16)
  9. shantorn (3)
  10. commops (0)


Generated by MeetBot 0.1.4.