fedora_magazine_meeting
LOGS
22:24:10 <ryanlerch> #startmeeting Fedora Magazine meeting
22:24:10 <zodbot> Meeting started Thu Jan 19 22:24:10 2017 UTC.  The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:24:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:24:10 <zodbot> The meeting name has been set to 'fedora_magazine_meeting'
22:24:27 <x3mboy> .hello x3mboy
22:24:28 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
22:24:53 <ryanlerch> .hello ryanlerch
22:24:54 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
22:25:02 <ryanlerch> #chair x3mboy
22:25:02 <zodbot> Current chairs: ryanlerch x3mboy
22:25:50 <x3mboy> ryanlerch, do you have the articles to be discussed???
22:26:40 <ryanlerch> #topic progress this week
22:27:22 <ryanlerch> we have had 2 articles posted this week, the redshift one, and the atomic host one
22:27:43 <ryanlerch> stats are also pretty standard for the week so far too
22:29:02 <ryanlerch> #topic pending review
22:29:30 <ryanlerch> #info yubikey article
22:29:34 <ryanlerch> #info https://fedoramagazine.org/?p=13849&preview=1&_ppp=ee77e94cf0
22:30:44 <ryanlerch> i can't find in the logs of last weeks meeting to see if this was scheduled for
22:30:48 <ryanlerch> does anyone know?
22:35:25 <ryanlerch> linuxmodder?
22:36:15 <linuxmodder> ryanlerch,  its solid from a tech asspect
22:36:21 <ryanlerch> let's schedule this one for Monday
22:36:24 <x3mboy> For me, the only question is how soon is soon about python-yubikey
22:36:31 <x3mboy> By for me ia excellent
22:36:34 <x3mboy> +1
22:36:41 <linuxmodder> heads up tho it was shortened on account of fas + ssh being soon sunseted for freeipa
22:36:58 <ryanlerch> er, skip that, we lets do this one for Wednesday
22:37:18 <ryanlerch> linuxmodder: was there much content in there before you started?
22:37:41 <linuxmodder> x3mboy,  puiterwijk is heading that and that is the freeipa/krb5  bit I was mentioning the other day
22:38:05 <linuxmodder> decent amount some was just outdated links and such
22:38:18 <linuxmodder> or lacking a bit of contextual clarity
22:38:52 <x3mboy> I see that you put together a lot of pieces of info
22:39:24 <x3mboy> I looked info about yubikey by myself and nothing was clear or consistent
22:39:47 <x3mboy> It's a great work what you did
22:40:01 <x3mboy> linuxmodder++
22:40:01 <zodbot> x3mboy: Karma for linuxmodder changed to 8 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:40:37 <ryanlerch> #action ryanlerch to do an editorial pass on yubikey article, and post on Wednesday
22:40:48 <ryanlerch> #info inkscape article
22:41:15 <linuxmodder> i, time permitting will have at least ne of the promised security tips articles ready for next weeks mtg
22:41:26 <ryanlerch> I have an article in the pipeline that talks about the recent inkscape release, and that it is now available for fedora
22:41:38 <ryanlerch> so was thinking of publishing that for monday's article
22:42:29 <x3mboy> Ok, pass the link to check it
22:43:11 <linuxmodder> x3mboy, one sec
22:44:04 <linuxmodder> x3mboy,  yubikey>  https://fedoramagazine.org/?p=13849&preview=true
22:44:18 <x3mboy> I'm working in an article about mind mapping tools. I though in making it specifically for xmind8 but then I found some interesting tools available on repos
22:44:48 <ryanlerch> x3mboy: aim for the week after next?
22:44:56 <linuxmodder> ryanlerch,  would you prefer the configure with sudo article or security tips 1  first
22:45:30 <x3mboy> ryanlerch, yes
22:45:40 <ryanlerch> linuxmodder?
22:45:46 <linuxmodder> tips one I was thinking mostly backup logics, sane secure passwords, and basic addons/behaviour for web browsing
22:46:10 <x3mboy> linuxmodder, I read that and congratulated you for a great work
22:46:10 <ryanlerch> linuxmodder: was thinking of doing the sudo one for Friday
22:46:33 <x3mboy> I was asking for the link of the inkscape article
22:46:50 <ryanlerch> x3mboy: just a local copy at the moment, havent uploaded it
22:47:04 <ryanlerch> it is just a newsy style artilce talking about the new release
22:47:31 <x3mboy> stickster is talking in the magazine channel
22:47:57 <stickster> Ohai guys
22:48:08 <stickster> I'm signed on for a moment while my wife is in the ladies'
22:48:15 <linuxmodder> ryanlerch,  so its good in your eyes?  have not read it  yet just saw it in the mix
22:48:57 <ryanlerch> linuxmodder: if you are referring to the sudo one, yes imho it is ready to go
22:49:38 <linuxmodder> ryanlerch,  was just asking :)
22:50:18 <ryanlerch> linuxmodder: i just wasnt sure what one you were referring to
22:50:29 <linuxmodder> security tips series
22:50:31 <x3mboy> Getting back to the inkscape article, it will be part o he previous inkscape article?
22:50:44 <x3mboy> Of the*
22:50:58 <linuxmodder> or the sudo article but seeing as sudo article seems ready I'll focus on security tips series then
22:51:28 <ryanlerch> x3mboy: no, just a newsy article
22:51:39 <ryanlerch> its a bit like this one, but with a lot less content
22:51:41 <ryanlerch> https://fedoramagazine.org/inkscape-0-91-released/
22:51:52 <ryanlerch> just to inform users that a new release is now available in Fedora
22:52:06 <x3mboy> Ok
22:52:15 <stickster> Hey, on the newsy front ryanlerch....
22:52:22 <stickster> there was an internal RH departmental meeting today with most of the desktop folks... I made a big point about newsy articles for software updates... telling people there were a variety of ways they could help
22:53:17 <ryanlerch> stickster: awesome!
22:53:35 <stickster> 1. write an article (takes a lot of time)... 2. send email to us to let us know about an important update, include bullets on the high points for end-users (takes less time)... (3) point us to a bodhi update with bullets already written and/or with a URL to upstream release notes if we don't have sleuth out what the high points are
22:53:40 <stickster> (least time)
22:54:01 <stickster> the pulseaudio 10 idea that I posted to the list came directly from kalev as a result of that meeting
22:54:18 <stickster> A lot of people were there so my hope is it will raise awareness and contribution
22:54:31 <ryanlerch> stickster: awesome, yeah, i might try to write that one up today for posting when it comes available
22:54:44 <stickster> OK, they're boarding our plane shortly, so I need to run... but thanks for taking over this meeting ryanlerch !
22:54:49 <ryanlerch> after reading that email. my sound stopped working though :) lol
22:54:49 <stickster> o/   ciao everone
22:54:55 <stickster> ryanlerch: oh no!!!!
22:55:06 <stickster> maybe hold that article until we know that's not prevalent :=\
22:55:08 <ryanlerch> a logout fixed it though :)
22:55:28 <stickster> ah, that makes sense -- also, ryanlerch, a 'pulseaudio -k' might have done it (kills and restarts server)
22:56:01 <ryanlerch> okies, so Inksape Monday, Sudo Wednesday, Yubikey Friday
22:56:06 <ryanlerch> is that looking good?
22:56:09 <stickster> OK, gotta run friends... <3 see you later!
22:56:17 <stickster> ryanlerch: +1 :-)
22:56:24 <stickster> linuxmodder: thanks for the yubikey article!!!
22:56:33 * stickster really vamooses
22:56:42 <x3mboy> +1
22:57:01 <ryanlerch> #action Ryanlerch to write the Inkscape 0.92 Release article, and post monday Jan 23
22:57:35 <ryanlerch> #action ryanlerch to publish the sudo article on Wed Jan 25
22:58:08 <ryanlerch> #action ryanlerch to do editorial pass on yubikey article, and post on Fri Jan 27
22:58:30 <x3mboy> I have to go too. Thanks guys, your effort and commitment is awesome
22:58:41 <x3mboy> ryanlerch++
22:58:41 <zodbot> x3mboy: Karma for ryanlerch changed to 7 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:58:45 <ryanlerch> #info x3mboy working on mind-mapping article for possible publication the week after next
22:59:08 <x3mboy> For chair the meeting
22:59:18 <x3mboy> Cya!
22:59:25 <ryanlerch> #info ryanlerch may write up the pulseaudio 10 newsy post for publication as soon as it is available in Fedora
22:59:36 <ryanlerch> #topic openfloor
22:59:48 <ryanlerch> we have a minute. anyone have anything?
22:59:56 <ryanlerch> 10
22:59:59 <ryanlerch> 9
23:00:00 <ryanlerch> 8
23:00:02 <ryanlerch> 7
23:00:04 <ryanlerch> 6
23:00:07 <ryanlerch> 5
23:00:10 <ryanlerch> 4
23:00:14 <ryanlerch> 3
23:00:16 <ryanlerch> 2
23:00:18 <ryanlerch> 1
23:00:25 <ryanlerch> #endmeeting