diversity
LOGS
12:01:43 <Amita> #startmeeting Fedora Diversity Team - 2017 Jan 4
12:01:43 <zodbot> Meeting started Wed Jan  4 12:01:43 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:43 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2017_jan_4'
12:02:17 <Rhea> .hello rhea
12:02:18 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
12:02:45 <bee2502> .hello bee2502
12:02:46 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
12:02:48 <Amita> #meetingname diversity
12:02:48 <zodbot> The meeting name has been set to 'diversity'
12:02:53 <Amita> #topic Roll Call / Q&A
12:03:04 <Amita> .hello amsharma
12:03:05 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:03:07 <jonatoni> .hello jonatoni
12:03:09 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:04:07 <Amita> hi jonatoni bee2502 Rhea jflory7
12:04:13 <Amita> happy new year to all of you
12:04:23 <jonatoni> Happy new year :)
12:05:26 <Amita> for today, I would like to focus on coming FAD
12:05:28 <bee2502> Happy new year
12:06:52 <Amita> and the action items
12:07:05 <Amita> #link https://pagure.io/fedora-diversity/issue/8
12:07:24 <Amita> from the last meeting the action items were:
12:07:52 * Amita Amita to check with cward@redhat.com for a room for FAD event (share the complete schedule
12:08:31 <Amita> and jflory7 jonatoni to send travel details to Bex
12:08:51 <Amita> about the first action item, I have shared the space details with you all
12:08:55 <jonatoni> I did it
12:09:06 <Amita> bee2502, jonatoni Rhea any questions on the space?
12:09:18 <bee2502> no
12:09:23 <jonatoni> nope Amita
12:09:37 <Amita> I think, that space is just fine and we would need a white board and some pens
12:09:38 <bee2502> I just want to confirm there will be charging space for laptops
12:09:44 <bee2502> and one screen to share with all
12:09:51 <Rhea> I'm just curious as to where it will be (which room)
12:09:55 <bee2502> or whiteboard like Amita said
12:09:58 <Amita> bee2502, I don't think screen will be there
12:10:19 <Amita> Rhea, it seems I missed you while sending that mail of reserved space
12:10:24 <Rhea> I believe that there are whiteboards and projectors in every room
12:10:29 <Amita> bee2502, can you please forwrad that to Rhea
12:10:34 <Rhea> unless it's janitors closet haha
12:10:41 <bee2502> Amita, sure
12:10:46 <bee2502> Rhea, its in lobby
12:10:49 <bee2502> not room
12:10:53 <Amita> Rhea, it is not room, it is a corridor
12:11:00 <Amita> thanks bee2502
12:11:11 <Rhea> hum... well then yeah we will need some portable whiteboard
12:11:16 <Amita> jonatoni, do you know if jflory7 coordinated with bexelbie about his travel?
12:11:30 <jonatoni> no :/
12:11:42 <Amita> jonatoni, np
12:11:42 <bexelbie> Amita, I am still waiting on some details from jflory7
12:11:48 <bexelbie> .hello bex
12:11:49 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
12:11:50 <bee2502> Rhea, whats your email  ? maybe pm me or send on telegram
12:12:06 <Rhea> .fas rhea
12:12:08 <zodbot> Rhea: winterheart '' <azamat.hackimov@gmail.com> - hammerhead 'Sam Walker' <sam@sammyw.co.uk> - guitarheadritz 'Rituraj Dowerah' <guitarheadritz@lycos.com> - oxman450 'Olivier Rheault Gagnon' <oxman.joshua@gmail.com> - rhea 'Radka Janek' <radka.janek@redhat.com> - vitman 'Ron Novack' <bluewaterhealth@wowway.com> - goldschr 'Jeff Goldschrafe' <goldschr@cshl.edu> - kainwinterheart 'Kain Winterheart' (1 more message)
12:12:09 <Amita> welcome bexelbie and happy new year
12:12:19 <Amita> bexelbie, I will send a reminder to jflory7
12:12:22 <Rhea> ok no idea why does it spit out several people lol
12:12:52 <bee2502> Rhea, pls check ur email
12:13:12 <Amita> #info space is reserved for diversity FAD at devconf venue
12:13:32 <bexelbie> Rhea, if you say .fas it looks for everyone with that string in their name.  .fasinfo will just look up a fasid
12:13:35 <Amita> #action Amita will send reminder to jflory7 to send his travel details to bexelbie
12:14:12 <Amita> #action Amita to followup with Chris for the laptop charging points and a white board
12:14:19 <bee2502> Amita, one question - what if we want to share and discuss on some common document ? can we check if some screen is possible, we can also talk with maria on it..
12:14:45 <Amita> bee2502, I don't see that possibility considering the space given
12:15:14 <Amita> bee2502, we can share laptop screen
12:16:01 <Amita> anything else related to space, gals?
12:16:14 <bee2502> Amita, yes :( but atleast I hope the internet connection in the space will be good
12:16:33 <Amita> bee2502, yeah :)
12:16:37 <Rhea> iirc the first picture looks like the in the old building, kinda above the entrance, you would pass this place only when going to the administration which students would pretty much never do heh
12:16:51 <Rhea> can't place the 2nd picture
12:17:05 <Amita> Rhea, thanks
12:17:19 <Amita> #topic FAD Schedule
12:17:42 <Amita> bee2502, now that you are in India, we can start working on this
12:18:03 <Amita> bee2502, jonatoni Rhea jflory7 lets open a pirate pad and start putting things
12:18:15 <Amita> It should be detailed hr by hr
12:18:25 <jonatoni> good idea
12:18:33 <Amita> like 10:00 - 11:00 -- Working on ....
12:18:43 <Rhea> if the first picture is what i'm thinking of, then that would be 2nd floor of the A building. ref: http://www.fit.vutbr.cz/FIT/map/fit1.php
12:18:52 <Amita> though we have our agenda and action items on the FAD page
12:19:11 <Amita> but more detailed schedule help us to be more focused and productive
12:19:23 <bee2502> Amita, hour to hour slots would be too much.. maybe 2 or 3 hr sections ? discussions take time
12:19:39 <Rhea> Building D is the one with the main lecture halls
12:19:44 <Amita> bee2502, agreed +!
12:19:47 <Amita> +1
12:20:29 <Amita> also, we need to ask bexelbie and mattdm about their schedule, when they can give us some 2-3 hrs during devconf
12:20:33 <bee2502> Rhea, would it affect us in anyway by being in Bldg A on 2nd floor ?
12:20:56 <bee2502> Amita, yes- maybe one hr with them at end of each day -- if not more ? to get their feedback..
12:21:04 <Rhea> I think that both of the pictures are in A btw, this being the one with that ramp: http://www.fit.vutbr.cz/FIT/map/room.php?id=A202
12:21:19 <Amita> bee2502, +1
12:21:29 <Rhea> And I don't'know, depends what else is there, where will people go, will they pass around us?
12:21:46 <Amita> bexelbie, will it be good for you? --> being with us one hr each day at the end of the day
12:22:05 <bexelbie> Amita, I am not sure of my schedule yet for the days in question.
12:22:05 <Rhea> I don't think that there is anything else in the A building other than offices of some prof. doc. etc...
12:22:11 <bee2502> Rhea, cward said the lobby would be quiet -- not many people..
12:22:40 <Amita> bexelbie, np then on the fly may be whenever you get time
12:22:48 <Rhea> I don't know - as long as people know that we are there and want to show up, sure I guess...
12:23:07 <bexelbie> Is it both days of devconf? or the day before and first day ?
12:23:11 * bexelbie cannot remember - sorry
12:23:13 <Amita> bee2502, Rhea we can put a chart there saying Diversity FAD going on
12:23:29 <Amita> bexelbie, it is both days
12:24:27 <Amita> bee2502, can you take action item of starting a pad for detailed schdule, and share on mail, then we all can contribute to it
12:24:56 <bexelbie> Amita, ok
12:25:13 <bee2502> Amita, ok
12:25:15 <Amita> #action bee2502 will share the piratepad link for FAD detailed schedule and we all will start contributing to it
12:25:18 <Amita> thanks bee2502
12:25:22 <Amita> .thank bee2502
12:25:23 <zodbot> Amita thinks bee2502 is awesome and is happy they are helping! (Please don't forget to bee2502++ also)
12:25:37 <Amita> bee2502++
12:26:06 <Amita> anything else about schedule ?
12:27:02 <Amita> bexelbie, do you want us to share our detailed schedule with you, and a mail for your time, so that it will be in your calendar/reminder
12:27:25 <bexelbie> please
12:27:52 <Amita> #action Amita to share FAD schedule with bexelbie
12:28:09 <Amita> next topic
12:28:17 <Amita> #topic Infra tickets for Survey before FAD
12:28:49 <Amita> bee2502, can you please let us know, what all is required from infra for survey to be up?
12:29:06 <Amita> a test and a prod?
12:29:12 <bee2502> Amita, I think jflory7 was looking after that action item
12:29:39 <bee2502> talking to puiterwijk and seting up a test demo
12:29:40 * Amita goes back to check the work item lists
12:30:34 <Amita> #link https://pagure.io/fedora-diversity/issue/12
12:30:41 <puiterwijk> Err, what?
12:30:55 <Amita> bee2502, I see you as Assignee there
12:31:26 <puiterwijk> bee2502: I'm not aware of anything that I'm working on for anything diversity related
12:31:58 <Amita> bee2502, can you please coordinate with jflory7 on this
12:33:04 <Amita> jonatoni, Rhea we also need to reply to bee2502's mail subject "[diversity] Fedora Diversity Survey"
12:33:25 <jonatoni> will do it very soon, sorry
12:33:54 <Amita> #action bee2502 to coordinated with jflory7 about the infra needed for diversity survey to be up
12:34:23 <Amita> bee2502, please send mail for this on list, if anything comes up, I can take that (like opening tickets for infra)
12:34:58 <Amita> #action jonatoni Rhea Amita reply to bee2502's mail
12:34:59 <bee2502> puiterwijk, Diversity team needs help setting up a test demo for diversity survey - jflory7/I will be getting in touch with you or someone from infra team regarding it once we have a finalised list of questions..
12:35:26 <bee2502> Amita, ok sure -- I will coordinate with jflory7
12:35:33 <Amita> thanks a tom bee2502
12:35:36 <Amita> ton*
12:35:45 <Amita> you are our lifeline :)
12:35:45 <bexelbie> Why aren't we just using an external survey software, like surveymonkey?
12:36:08 <Amita> for that matter can we use lime survey?
12:36:13 <Amita> I know that one
12:36:36 <Amita> https://www.limesurvey.org/
12:36:59 <Amita> bexelbie, I remember jflory7 and bee2502 doing many surveys for comops team
12:37:23 <Amita> that is why, they are taking lead on designing it
12:37:54 <bee2502> bexelbie - wouldnt it better to have stored data within Fedora infra rather than an external survey site ? Howeverm we can go for surveymonkey/limesurvey if it needs too many resources..
12:38:03 <bee2502> *However
12:39:00 <bee2502> I am not sure about policies of surveymonkey/limesurvey on using data collected from their survey.. but I am worried about giving them access to any sensitive info
12:39:03 <bexelbie> bee2502, I was thinking about speed and resources versus due date
12:39:45 <bexelbie> If we have done many surveys in the past, that infrastructure should still be available.  What was used then?
12:41:11 <misc> IIRC, we didn't do much survey
12:41:21 <misc> this was always discussed as "something we need to do"
12:42:00 <bee2502> bexelbie : I will look more into this -- Amita, maybe add an action item regarding a comparison between surveymonkey/limesurvey vs fedora infra instance for diversity survey ?
12:42:19 <bee2502> afaik, it was a planned item for CommOps FAD
12:42:48 <Amita> bee2502, I was referring to the results shown during your talk
12:42:59 <Amita> the survey results
12:43:19 <Amita> also which mattdm used during his keynote last year's flock
12:43:48 <Amita> misc, I have seen many survey results being used during last year's flock
12:43:56 <bee2502> Amita, it was a google survey/surveymonkey link which I shared with contributors..
12:44:05 <Amita> bee2502, ah okay
12:44:32 <bee2502> Amita, the metrics from mattdm's talk are collected using scripts - not surveys afaik
12:44:43 <Amita> bee2502, interesting
12:44:45 <bee2502> I am not sure about others.
12:44:59 <Amita> ok cool
12:45:29 <bee2502> anyway, we can look more into this and also, the resources used in LibreOffice 2013 Survey -- can you add an action item ?
12:45:36 <bee2502> Amita ^
12:46:03 <Amita> bee2502, I am not sure if we want to invest time in evaluating the survey tools now?
12:46:34 <Amita> bee2502, I would like to take jflory7's advice here
12:47:00 <Amita> so let's stick to the earlier action item, let's kick start the conversation on diversity mailing list
12:47:13 <bee2502> Amita, ok -- makes sense
12:47:48 <Amita> jonatoni, please give your inputs too :)
12:47:54 <jonatoni> sure :)
12:48:18 <Amita> this was it from me
12:48:25 <Amita> going to open floor now
12:48:49 <Amita> #topic openfloor
12:49:20 <Amita> #Undo
12:49:20 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x44ca0690>
12:49:33 <Amita> #topic Open Floor
12:49:51 <bee2502> can we add a filter in irc conversations ?
12:50:03 <Amita> 😊
12:50:05 <jonatoni> what filter?
12:50:07 <Amita> as in?
12:50:08 <bee2502> we are getting much allah related spamming in diversity irc channel
12:50:24 <Amita> bee2502, ideally that nick should be kicked off
12:50:30 <pingou> you just need an op to kick/ban
12:51:00 <bee2502> pingou : how do we set it up ?
12:51:03 <Amita> pingou, can you please give op to me and bee2502
12:51:07 <Rhea> tried to keep up but im really sick... i don't know if i have anything to say about the survey
12:51:11 <Amita> I think a channel operator can do that
12:51:32 <Amita> Rhea, ok
12:51:52 <pingou> bee2502: you first need to find the OP
12:52:07 <pingou> Amita: I might if I was
12:52:15 <Amita> jflory7, have it I know
12:52:33 <jonatoni> Justin can help us with this problem
12:52:34 <Amita> he is the OP , I mean
12:52:45 <Amita> thanks pingou
12:52:58 * pingou didn't do anything, but thanks :)
12:53:09 <Amita> pingou, you showed us path
12:53:11 <Amita> :)
12:53:19 <Amita> I will ask jflory7 for help here
12:53:23 <bee2502> maybe another action item for jflory7 ? :P
12:53:26 <Amita> anything else
12:53:28 <Amita> haha
12:53:31 <Amita> bee2502, :)
12:53:38 <jonatoni> bee2502 yeah :P
12:54:44 <bee2502> http://piratepad.be/p/diversity_fad_fedora
12:55:04 <bee2502> This is the piratepad I am editing for diversity fad schedule
12:55:07 <Amita> bee2502, wow, that was real quick
12:55:12 <bee2502> can we link this in the meeting ?
12:55:24 <Amita> and you did not forget the most important item " Lunch Break"
12:55:27 <Amita> supercool
12:55:35 <Amita> #link http://piratepad.be/p/diversity_fad_fedora
12:55:58 <Amita> if not anything else, I am closing the meeting
12:56:05 <Amita> in 3
12:56:20 <Amita> .thanks bee2502 jonatoni Rhea bexelbie
12:56:25 <Amita> .thank bee2502 jonatoni Rhea bexelbie
12:56:26 <zodbot> Amita thinks bee2502 jonatoni Rhea bexelbie is awesome and is happy they are helping! (Please don't forget to bee2502 jonatoni Rhea bexelbie++ also)
12:56:33 <Amita> 3
12:56:34 <jonatoni> Thank you Amita :)
12:56:35 <Amita> ..
12:56:38 <Amita> 2
12:56:39 <Amita> ...
12:56:40 <Amita> ..
12:56:44 <Amita> 1
12:56:53 <bee2502> Amita -- Lunch break is the only thing I know for certain :P
12:56:55 <Amita> #endmeeting