diversity
MINUTES

#fedora-meeting: Fedora Diversity Team - 2017 Jan 4

Meeting started by Amita at 12:01:43 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (Amita, 12:02:53)
    1. https://pagure.io/fedora-diversity/issue/8 (Amita, 12:07:05)
    2. space is reserved for diversity FAD at devconf venue (Amita, 12:13:12)
    3. ACTION: Amita will send reminder to jflory7 to send his travel details to bexelbie (Amita, 12:13:35)
    4. ACTION: Amita to followup with Chris for the laptop charging points and a white board (Amita, 12:14:12)

  2. FAD Schedule (Amita, 12:17:19)
    1. ACTION: bee2502 will share the piratepad link for FAD detailed schedule and we all will start contributing to it (Amita, 12:25:15)
    2. ACTION: Amita to share FAD schedule with bexelbie (Amita, 12:27:52)

  3. Infra tickets for Survey before FAD (Amita, 12:28:17)
    1. https://pagure.io/fedora-diversity/issue/12 (Amita, 12:30:34)
    2. ACTION: bee2502 to coordinated with jflory7 about the infra needed for diversity survey to be up (Amita, 12:33:54)
    3. ACTION: jonatoni Rhea Amita reply to bee2502's mail (Amita, 12:34:58)
    4. https://www.limesurvey.org/ (Amita, 12:36:36)

  4. Open Floor (Amita, 12:49:33)
    1. http://piratepad.be/p/diversity_fad_fedora (bee2502, 12:54:44)
    2. http://piratepad.be/p/diversity_fad_fedora (Amita, 12:55:35)


Meeting ended at 12:56:55 UTC (full logs).

Action items

  1. Amita will send reminder to jflory7 to send his travel details to bexelbie
  2. Amita to followup with Chris for the laptop charging points and a white board
  3. bee2502 will share the piratepad link for FAD detailed schedule and we all will start contributing to it
  4. Amita to share FAD schedule with bexelbie
  5. bee2502 to coordinated with jflory7 about the infra needed for diversity survey to be up
  6. jonatoni Rhea Amita reply to bee2502's mail


Action items, by person

  1. Amita
    1. Amita will send reminder to jflory7 to send his travel details to bexelbie
    2. Amita to followup with Chris for the laptop charging points and a white board
    3. Amita to share FAD schedule with bexelbie
    4. jonatoni Rhea Amita reply to bee2502's mail
  2. bee2502
    1. bee2502 will share the piratepad link for FAD detailed schedule and we all will start contributing to it
    2. bee2502 to coordinated with jflory7 about the infra needed for diversity survey to be up
    3. jonatoni Rhea Amita reply to bee2502's mail
  3. bexelbie
    1. Amita will send reminder to jflory7 to send his travel details to bexelbie
    2. Amita to share FAD schedule with bexelbie
  4. jonatoni
    1. jonatoni Rhea Amita reply to bee2502's mail
  5. Rhea
    1. jonatoni Rhea Amita reply to bee2502's mail


People present (lines said)

  1. Amita (121)
  2. bee2502 (41)
  3. Rhea (16)
  4. zodbot (13)
  5. jonatoni (12)
  6. bexelbie (11)
  7. pingou (4)
  8. puiterwijk (2)
  9. misc (2)


Generated by MeetBot 0.1.4.