fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by jkurik at 15:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 15:00:53)
  2. Purpose of this meeting (jkurik, 15:03:50)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (jkurik, 15:03:54)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (jkurik, 15:03:59)
    3. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process?rd=Fedora_Program_Management/Important_bugs_and_issues_process (jkurik, 15:04:07)

  3. Evaluation of proposed bugs (jkurik, 15:04:16)
    1. https://bugzilla.redhat.com/buglist.cgi?cmdtype=dorem&list_id=6795225&namedcmd=FedoraPrioritized_Nomination&remaction=run&sharer_id=352756 (jkurik, 15:04:23)
    2. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues (jkurik, 15:05:30)
    3. Bug #1366897 (many crashes on GNOME logout) on QA now (mattdm, 15:10:14)

  4. Bug 1399396 – Plasmashell freezes (jkurik, 15:11:20)
    1. AGREED: Bug 1399396 has been agreed on the list of Prioritized bugs as it affects pretty large cross-section of our users and is also probably a candidate to a Blocker bug (jkurik, 15:23:09)

  5. Bug 1394755 – screen recording freezes GNOME under Wayland when gstreamer cache is updated (jkurik, 15:23:30)
    1. AGREED: Bug 1394755 is de-prioritized, since further investigation has revealed that the scope of affected users is much smaller than originally believed. (jkurik, 15:30:02)

  6. Open Floor (jkurik, 15:30:27)
    1. ACTION: jkurik to update the process page to describe the consensus-based decision process (sgallagh, 15:33:15)


Meeting ended at 15:36:03 UTC (full logs).

Action items

  1. jkurik to update the process page to describe the consensus-based decision process


Action items, by person

  1. jkurik
    1. jkurik to update the process page to describe the consensus-based decision process


People present (lines said)

  1. jkurik (54)
  2. sgallagh (21)
  3. mattdm (14)
  4. zodbot (9)
  5. dustymabe (5)
  6. rdieter (4)
  7. mcatanzaro (0)


Generated by MeetBot 0.1.4.