magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:03 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:00:06)
  2. Last week review (stickster, 22:01:57)
    1. Last week still quite strong with almost 65K page views (stickster, 22:03:27)
    2. stickster still owes edit on C99 article so it can go out tomorrow (stickster, 22:04:37)

  3. Pending review (stickster, 22:05:39)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 22:06:05)
    2. ACTION: ryanlerch edit emoji article, do featured image, and schedule for Monday Dec 12 (stickster, 22:11:40)
    3. ACTION: stickster edit C99 article and schedule for tomorrow (Fri Dec 09) (stickster, 22:12:07)

  4. Drafts (stickster, 22:13:02)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 22:13:24)
    2. --- Closing bugs as EOL --- (stickster, 22:15:13)
    3. https://fedoramagazine.org/?p=15874&preview=1&_ppp=81de280b15 (stickster, 22:15:21)
    4. ACTION: stickster edit EOL bugs article, make featued image, schedule for Wed Dec 14 (stickster, 22:16:24)
    5. --- embedded terminal --- (stickster, 22:18:15)
    6. https://fedoramagazine.org/?p=15908&preview=1&_ppp=532d27439c (stickster, 22:18:21)
    7. ACTION: ryanlerch edit embedded terminal article, do featured image, publish Fri Dec 16 (stickster, 22:24:46)

  5. Publishing schedule rehash (stickster, 22:26:59)
    1. AGREED: F23 EOL - ASAP (stickster, 22:27:12)
    2. AGREED: C99 - Fri Dec 09 (stickster, 22:27:21)
    3. AGREED: Emoji - Mon Dec 12 (stickster, 22:27:45)
    4. AGREED: Bug closing EOL - Wed Dec 14 (stickster, 22:27:58)
    5. AGREED: Embedded terminal - Fri Dec 16 (stickster, 22:28:08)

  6. Reprinting old articles (stickster, 22:28:19)
    1. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/J2KXLPIRETFXMUL4KMPKG54Z7BVLWXMF/ (stickster, 22:29:09)
    2. https://fedoramagazine.org/install-freeorion-fedora/ (ryanlerch, 22:40:52)
    3. ACTION: ryanlerch set up "reprint" assignments and post to list (stickster, 22:45:15)

  7. All other business (open floor) (stickster, 22:50:05)
    1. This is probably the last Magazine editorial board meeting for 2016. Justin and I will both be gone next week, and no meeting is expected the week before or after Christmas (stickster, 22:50:55)
    2. GREAT YEAR FOR THE MAGAZINE! See you in 2017 (stickster, 22:57:36)


Meeting ended at 22:57:47 UTC (full logs).

Action items

  1. ryanlerch edit emoji article, do featured image, and schedule for Monday Dec 12
  2. stickster edit C99 article and schedule for tomorrow (Fri Dec 09)
  3. stickster edit EOL bugs article, make featued image, schedule for Wed Dec 14
  4. ryanlerch edit embedded terminal article, do featured image, publish Fri Dec 16
  5. ryanlerch set up "reprint" assignments and post to list


Action items, by person

  1. ryanlerch
    1. ryanlerch edit emoji article, do featured image, and schedule for Monday Dec 12
    2. ryanlerch edit embedded terminal article, do featured image, publish Fri Dec 16
    3. ryanlerch set up "reprint" assignments and post to list
  2. stickster
    1. stickster edit C99 article and schedule for tomorrow (Fri Dec 09)
    2. stickster edit EOL bugs article, make featued image, schedule for Wed Dec 14


People present (lines said)

  1. stickster (135)
  2. ryanlerch (67)
  3. jflory (16)
  4. zodbot (12)
  5. kk4ewt (8)
  6. jflory7 (0)


Generated by MeetBot 0.1.4.