famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:59:33 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:59:47)
  2. === Announcements === (award3535, 02:05:13)
    1. === Fedora 25 is here! === (jflory7, 02:10:26)
    2. https://fedoramagazine.org/fedora-25-released/ (jflory7, 02:10:44)
    3. On. Nov. 22, the latest version of Fedora, Fedora 25, was released. Read the announcement for more info, and see the Talking Points to know what's new in Fedora to share with people who ask you questions! (jflory7, 02:11:32)
    4. https://fedoraproject.org/wiki/Fedora_25_talking_points (jflory7, 02:11:39)
    5. === "Flock Stories 2016, Episode 5: Haïkel Guémar" === (jflory7, 02:11:52)
    6. https://communityblog.fedoraproject.org/flock-stories-2016-haikel-guemar/ (jflory7, 02:11:57)
    7. Haïkel Guémar (hguemar / number80) is a long-time Fedora contributor passionate about on-boarding new users into Fedora. Learn more in his interview with Chris Ward as the last episode of the Flock Stories 2016 series! (jflory7, 02:12:02)
    8. === "New! Fedora 25 Release Partygoer badge" === (jflory7, 02:12:43)
    9. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/HK3ZMAYSFYFU4JYFDVGU4TGVYYCUOMQV/ (jflory7, 02:12:46)
    10. New for Fedora 25, if you are organizing a release party, you can share a badge for attendees to claim and add to their account. See more information in the mailing list thread. (jflory7, 02:13:17)

  3. === Tickets === (award3535, 02:17:22)
    1. https://pagure.io/ambassadors-na/tasks/issue/%s (award3535, 02:17:35)
    2. https://fedoraproject.org/wiki/RIT_BrickHack/2017 (jflory7, 02:30:29)
    3. ACTION: jflory7 Gather more information for BrickHack 2017 total costs (attendees, prizes) and bring more info next week (jflory7, 02:34:13)
    4. AGREED: $1,000 for Lisa2016 (award3535, 02:50:06)

  4. == Open Floor === (award3535, 02:51:34)
    1. http://www.southeastlinuxfest.org/ seems to be borked. Does anyone know the date? (danofsatx, 02:52:43)
    2. https://www.socallinuxexpo.org/scale/15x/ (jflory7, 02:59:31)
    3. SCaLE 15x is not in January 2017 this year - it is moved to March 2-5, 2017, which also places it in FY18 (jflory7, 03:01:52)
    4. AGREED: FAmNA meeting on 8 December 2016, next meeting will be on 5 January after the holidays (award3535, 03:09:19)
    5. http://msp.ucsd.edu/software.html (jsandys, 03:11:54)


Meeting ended at 03:12:16 UTC (full logs).

Action items

  1. jflory7 Gather more information for BrickHack 2017 total costs (attendees, prizes) and bring more info next week


Action items, by person

  1. jflory7
    1. jflory7 Gather more information for BrickHack 2017 total costs (attendees, prizes) and bring more info next week


People present (lines said)

  1. award3535 (92)
  2. jflory7 (88)
  3. kk4ewt (34)
  4. juggler (29)
  5. jsandys (27)
  6. zodbot (15)
  7. danofsatx (13)


Generated by MeetBot 0.1.4.