magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:00 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:00:05)
  2. Last week review (stickster, 22:02:43)
    1. Last week was stellar for pageviews... stickster checked before the mag went down, earlier this week (stickster, 22:03:28)

  3. Magazine strategy for holiday (stickster, 22:05:25)
    1. stickster will be unavailable week of Dec 12-16, then going on PTO and not back until sometime between January 3-5 (stickster, 22:07:41)
    2. IDEA: rerun some old yet useful articles during holiday week(s) (stickster, 22:15:11)
    3. ACTION: ryanlerch to get a list of 6-8 articles we can refresh and repost during the holiday period, and send to the magazine mailing list (ryanlerch, 22:15:27)
    4. stickster, ryanlerch, and others will do their best to cover for jflory7 until Dec 21 (stickster, 22:20:11)

  4. Drafts (stickster, 22:20:20)
    1. --- Dply --- (stickster, 22:21:31)
    2. https://blog.justinwflory.com/?p=527&preview=1&_ppp=bc5afc04b2 (stickster, 22:21:37)
    3. ACTION: ryanlerch do a featured image for Dply post (stickster, 22:24:49)
    4. AGREED: Dply + F25 article looks good, and will be published tomorrow, Dec. 2 2016, at 8:00 UTC - ryanlerch to help with a featured image (jflory7, 22:27:23)
    5. --- C99 --- (stickster, 22:29:09)
    6. https://blog.justinwflory.com/?p=524&preview=1&_ppp=09d00444c0 (stickster, 22:29:24)
    7. ACTION: stickster finish editing C99 article, add featured image, schedule for next Wed 2016-Dec-07 (stickster, 22:30:50)
    8. --- Endless Sky --- (stickster, 22:32:58)
    9. https://blog.justinwflory.com/?p=525&preview=1&_ppp=55b8316a34 (stickster, 22:33:10)
    10. ACTION: ryanlerch do featured image for Endless Sky article and schedule for Monday 2016-Dec-05 (stickster, 22:48:02)
    11. ACTION: stickster edit the emoji article before next meeting so we have it for backup for next Friday (stickster, 22:51:08)
    12. http://modernpaste.stg.fedoraproject.org/ for anyone who wants to see it in action at the moment (stickster, 22:51:57)

  5. Publishing schedule recap (stickster, 22:53:33)
    1. AGREED: PUBLISHING SCHEDULE: Fri., 2016 Dec. 2: "Try Fedora in the Cloud for Free with Dply" (mattdm); Mon., 2016 Dec. 5: "Endless Sky now available on Fedora" (sub_pop); Wed., 2016 Dec. 7: "C99 feature support in GCC on Fedora Linux"; Fri., 2016 Dec. 8: "Using your favorite Emoji with Fedora 25" as a backup (pravins) (jflory7, 22:55:37)

  6. Open floor (stickster, 22:56:37)
    1. jflory7 will be traveling next week and unable to attend the meeting, and will be in finals the week after and also unable to attend :( (jflory7, 22:57:01)
    2. https://pagure.io/fedora-marketing/issue/241 (bkp, 23:02:02)
    3. AGREED: after colo visit next week, try to round up patrick + ryanlerch to diagnose feed problem (stickster, 23:04:52)


Meeting ended at 23:06:27 UTC (full logs).

Action items

  1. ryanlerch to get a list of 6-8 articles we can refresh and repost during the holiday period, and send to the magazine mailing list
  2. ryanlerch do a featured image for Dply post
  3. stickster finish editing C99 article, add featured image, schedule for next Wed 2016-Dec-07
  4. ryanlerch do featured image for Endless Sky article and schedule for Monday 2016-Dec-05
  5. stickster edit the emoji article before next meeting so we have it for backup for next Friday


Action items, by person

  1. ryanlerch
    1. ryanlerch to get a list of 6-8 articles we can refresh and repost during the holiday period, and send to the magazine mailing list
    2. ryanlerch do a featured image for Dply post
    3. ryanlerch do featured image for Endless Sky article and schedule for Monday 2016-Dec-05
  2. stickster
    1. stickster finish editing C99 article, add featured image, schedule for next Wed 2016-Dec-07
    2. stickster edit the emoji article before next meeting so we have it for backup for next Friday


People present (lines said)

  1. stickster (131)
  2. jflory7 (80)
  3. ryanlerch (64)
  4. zodbot (19)
  5. bkp (15)
  6. mizmo (4)
  7. pingou (3)
  8. jonny2 (2)


Generated by MeetBot 0.1.4.