marketing
LOGS
14:00:58 <bkp> #startmeeting Fedora Marketing meeting (2016-11-29)
14:00:58 <zodbot> Meeting started Tue Nov 29 14:00:58 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:58 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-11-29)'
14:01:06 <bkp> #meetingname marketing
14:01:06 <zodbot> The meeting name has been set to 'marketing'
14:01:08 <x3mboy> .fas x3mboy
14:01:09 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:01:17 <bkp> #topic Agenda
14:01:20 <x3mboy> bkp, o/
14:01:24 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-29
14:01:32 <bkp> #topic Roll Call
14:01:39 <bkp> #info Name; Timezone; Other sub-projects / interest areas
14:01:48 <bkp> #chair x3mboy
14:01:48 <zodbot> Current chairs: bkp x3mboy
14:01:54 <bkp> Hey x3mboy !
14:02:02 <x3mboy> I'm back
14:02:04 <x3mboy> :D
14:02:22 <bkp> #info Brian Proffitt; UTC-5; Social media, marketing
14:02:28 <bkp> This is good!
14:02:38 <bkp> Roll call! Who else is here?
14:03:10 <mailga> #info Gabriele Trombini; Rome UTC+1; Amby, mktg, fed-join and others.
14:03:13 <x3mboy> #info Eduard Lucena; UTC-3; Ambassadors, Marketing, Magazine
14:03:21 <bkp> #chait mailga
14:03:26 <bkp> #chair mailga
14:03:26 <zodbot> Current chairs: bkp mailga x3mboy
14:03:36 <bkp> Good day, mailga
14:04:23 <x3mboy> mailga, o/
14:04:32 <mailga> bkp: not so much.... the children are home from school 'cause they have flu.....
14:04:55 <bkp> mailga: Ugh, sorry to hear.
14:04:56 <mailga> good morning to everyone, anyway.
14:05:15 <bkp> Anyone else?
14:05:46 <mailga> bkp: no problem; I only will go downstairs to give a glance to both of them.
14:07:36 <bkp> Don't see bkm. linuxmodder? You here?
14:08:22 <bkp> If it's just three of us, should we move forward?
14:08:43 <x3mboy> I think we should
14:09:08 <bkp> I agree. It's mostly status updates, we can do the marketing retrospective next week.
14:09:12 <mailga> bkp: go ahead.
14:09:20 <bkp> Onwards.
14:09:26 <bkp> #topic Announcements
14:09:34 <bkp> #info === In the news: "Fedora 25 Linux arrives with Wayland display support" ===
14:09:37 <bkp> #link http://www.zdnet.com/article/fedora-25-linux-arrives-with-wayland-display-support/
14:09:40 <bkp> #info "So when Matthew Miller, the Fedora Project Leader, says "the Fedora operating system seeks to deliver the latest innovations in the world of free and open-source software to our users", he's not making an idle promise. Today, Fedora is once more the leading edge Linux distribution."
14:09:45 <bkp> What more needs to be said on this one? :)
14:09:51 <bkp> #info === In the news: "Fedora 25 Released With Wayland, GNOME 3.22, And Kernel 4.8" ===
14:09:54 <bkp> #link https://fossbytes.com/fedora-25-released-download-features/
14:09:57 <bkp> #info Not much of an opinion article, mostly an altered version of the release announcement. Still positive exposure.
14:10:11 <bkp> #info === In the news: "JetBrains’ Rider public EAP, Fedora 25, and MapR’s Customer 360 Quick Start Solution—SD Times news digest: Nov. 22, 2016" ===
14:10:14 <bkp> #link http://sdtimes.com/jetbrains-rider-public-eap-fedora-25-maprs-customer-360-quick-start-solution-sd-times-news-digest-nov-22-2016/
14:10:17 <bkp> #info Short blurb, doesn't offer much opinion. Wayland is definitely stealing the spotlight this release.
14:10:32 <bkp> #info === In the news: "Fedora 25 News & Update: New Linux Based Operating Sytem Available Now; Is This Windows 10, Mac OS Killer?" ===
14:10:35 <bkp> #link http://www.gamenguide.com/articles/73507/20161124/fedora-25-news-update-new-linux-based-operating-sytem-available-now-is-this-windows-10-mac-os-killer.htm
14:10:38 <bkp> #info Not much of an opinion offered – mostly repeating information from the release announcement. The ending harps on the inability of Windows and macOS users to run Linux – perhaps this is something to note for future cycles this release.
14:10:52 <bkp> #info === Opinions needed: Fedora + freenode partnership article ===
14:10:52 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/message/6QOXULA7MW6MFTKMBVFWDRZK35JCUKTI/
14:10:55 <bkp> #info We're working on doing a partnership with freenode to publicize the open source projects living on freenode. A first draft of an initial article to publish was shared on the mailing list. Please take a moment to review and offer any feedback.
14:11:23 <bkp> ^^^ This last one may need discussion. Did you all see this article draft?
14:11:46 <x3mboy> I'm still reading it
14:11:46 <mailga> bkp: not yet.
14:11:48 <x3mboy> It looks ok
14:11:53 <bkp> https://communityblog.fedoraproject.org/?p=3065&preview=1&_ppp=ed70b52525
14:12:00 <bkp> Is the draft view link
14:12:46 * mailga thinks that usually has nothing to add when Justin writes.
14:13:44 <bkp> I agree, though is the section on IRC from another article?
14:15:17 <x3mboy> For now it looks just fine, is needed to add f25 features, but I don't know if there is something specifically related to IRC
14:16:00 <bkp> #action jflory7 is given positive feedback on the freenode/Fedora article, with the suggestion to add F25 features.
14:16:20 <mailga> bkp: maybe a more detailed explanaion of useful commands and some rules on how to follow meetings. But I see that a freenode-fedora howto should be more complex.
14:16:51 <bkp> #action jflory7 maybe a more detailed explanaion of useful commands and some rules on how to follow meetings. But I   dazo       see that a freenode-fedora howto should be more complex.
14:17:07 <bkp> Noted.
14:17:16 <mailga> bkp: +1
14:17:44 <bkp> Moving on...
14:17:45 <bkp> #topic Action items from last meetings
14:17:59 <bkp> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-11-22-14.35.html
14:18:02 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
14:18:14 <bkp> #info === linuxmodder Make commits and comments to the page now, with action to come next week ===
14:18:27 <bkp> This was for ticket #242
14:19:43 <bkp> jflory7 has some feedback on this ticket, and if linuxmodder is not around, we can address this in the Ticket section.
14:19:57 <bkp> #info === bkp to follow up and see if Fedora Magazine feed failing to validate is even still an issue ===
14:20:55 <bkp> This was for Ticket #241, the Fedora Magazine feed. Apparently this is still an issue, though the root cause is not clearly determined.
14:21:08 * mailga brb
14:21:17 <x3mboy> I read that there is something about the CDN being fixed
14:21:33 <x3mboy> And maybe this issue is related to that
14:21:43 <bkp> x3mboy: Yes. Again, jflory7 addressed this on that ticket as well.
14:21:59 <bkp> Will move to the tickets.
14:22:04 <bkp> #topic Tickets
14:22:12 <bkp> #link https://pagure.io/fedora-marketing/issues?tags=meeting
14:22:32 <bkp> #info === Ticket #241 ===
14:22:32 <bkp> #info "Fedora Magazine feed fails to validate"
14:22:32 <bkp> #link https://pagure.io/fedora-marketing/issue/241
14:22:33 <bkp> #info Checked earlier this morning, and lots of errors seem to be related to images hosted on the CDN (many of which are not currently displaying). Once this is fixed, some of the RSS errors may resolve themselves. Once we clear up any remaining issues with the CDN, we can troubleshoot more specifically and find a solution. Should be discussed in #fedora-magazine.
14:22:53 <bkp> These comments were from jflory7 ^^^
14:23:50 <bkp> I can bring this up in their channel this week.
14:24:28 <x3mboy> +1
14:25:02 <bkp> #action: bkp to raise ticket #241 on the #fedora-magazine channel this week.
14:25:40 <bkp> #info === Ticket #242 ===
14:25:47 <bkp> #info "Update release activity steps / process on the wiki"
14:25:54 <bkp> #link https://pagure.io/fedora-marketing/issue/242
14:26:04 <bkp> #info Some examples of things we can do to expand the wiki page section were added to the ticket. Feel free to give feedback on those suggestions. To build further, what other kind of key tasks for Marketing can we identify and describe in this section of our wiki page?
14:26:38 <bkp> #info The page in question is https://fedoraproject.org/wiki/Marketing#Release_activities
14:28:37 <mailga> bkp: why don't we assign the task to the people willing working on it direcly in the wiki, without any ticket opening?
14:28:42 <bkp> jflory7 left more feedback on the ticket itself. I wonder if the best way to handle this is to assign/ask for volunteers to hit each one of the "missing" tasks.
14:28:56 <bkp> mailga: My thoughts exactly. :)
14:29:09 <x3mboy> +1
14:29:37 <dhanesh95> .hello dhanesh95
14:29:38 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhanesh95@disroot.org>
14:29:45 <dhanesh95> I'm pretty lae
14:29:45 <x3mboy> Sorry if I have some delay, I'm upgrading to f25
14:29:48 <dhanesh95> late*
14:29:51 <x3mboy> dhanesh95, o/
14:30:05 <dhanesh95> x3mboy, bkp o/
14:30:07 <bkp> #chaor dhanesh95
14:30:09 <dhanesh95> mailga o/
14:30:15 <bkp> #chair dhanesh95
14:30:15 <zodbot> Current chairs: bkp dhanesh95 mailga x3mboy
14:30:21 <dhanesh95> Thanks bkp
14:30:25 <bkp> I swear my fingers used to work...
14:30:25 <mailga> hello dhanesh95
14:30:30 <x3mboy> LOL
14:30:44 <bkp> Maybe I just need scotch.
14:30:45 <x3mboy> New keyboard maybe?
14:30:53 <dhanesh95> I see announcements
14:31:06 <bkp> dhanesh95: There were a few, yes.
14:31:29 <bkp> #idea Ticket #242: ign the task to the people willing working on it direcly in the wiki, without any ticket opening?
14:31:57 <mailga> bkp: take a look at the docs page https://fedoraproject.org/wiki/Category:Docs_Project_tasks?rd=Docs_Project_tasks
14:32:26 <mailga> bkp: something similar, IMO, with less infos of course.
14:32:37 <bkp> I can go though this and see what's really left. Like, "press kit" may be done because we put the actual press release on the wiki this time around.
14:32:51 <dhanesh95> bkp +1
14:33:05 <bkp> mailga: YES
14:33:24 <bkp> I like this a lot.
14:33:27 <mailga> bkp: +1 the press kit is really important for a marketing group.
14:35:14 <bkp> Right.
14:36:12 <bkp> So should we alter the marketing release activities page to have a list like the one mailga pointed out?
14:36:43 <bkp> Or just add assigned people to the table we already have?
14:36:59 <x3mboy> bkp, maybe open a poll for this? To give the chance to all team to give feedback
14:37:10 <bkp> x3mboy: +1
14:37:26 <bkp> You want to do this on the list, x3mboy ?
14:37:32 <x3mboy> Ok
14:37:36 <x3mboy> I can do it
14:37:38 <bkp> x3mboy++
14:37:38 <zodbot> bkp: Karma for x3mboy changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:38:52 <bkp> #action x3mboy to poll lost to see about altering release activities page to a more action-oriented table like the one at https://fedoraproject.org/wiki/Category:Docs_Project_tasks?rd=Docs_Project_tasks, or some variant in-between
14:39:19 <mailga> x3mboy++
14:39:19 <zodbot> mailga: Karma for x3mboy changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:39:34 <dhanesh95> I remember jflory7 doing something similar in CommOps.. That is how I started off with m contributions
14:39:43 <dhanesh95> my*
14:39:59 <bkp> dhanesh95: Good, then hopefully he can chime in with examples/feedback
14:40:07 * dhanesh95 is affected by bkp's disease :P
14:40:17 <bkp> dhanesh95: Ha. Ha.
14:40:23 <bkp> :P
14:40:35 <bkp> #topic Upcoming Tasks
14:40:43 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
14:40:54 <bkp> #info (1) Monitor news sites to provide corrections & info (due: Mon 2016-12-05)
14:40:58 <bkp> #info (2) Marketing Retrospective (due: Tue 2016-12-06)
14:41:43 * mailga is not sure about wich new sites are....
14:41:53 <bkp> We moved the retrospective back a week.
14:42:32 * mailga is sorry, I misse the s in the news...... Ok I understand.
14:42:38 <bkp> #info Earlier examples can be found here if you want to review before next week: https://fedoraproject.org/wiki/Category:Marketing_retrospective?rd=Marketing_retrospective
14:42:44 * x3mboy neither
14:42:58 <bkp> You're finding typos even when none exist!
14:43:01 <bkp> :)
14:43:55 <bkp> Basically, if you see a factual error in a news/review story, let's identify and approach the writer to seek a correction.
14:44:02 <mailga> bkp: too similar words :-D
14:44:20 <dhanesh95> !
14:44:23 <x3mboy> Sorry for my english, news is not plural for new :(
14:45:25 <bkp> Got it.
14:45:35 <bkp> #topic Open Floor
14:46:04 <dhanesh95> About the Marketing Retrospective.. Do we conduct a separate meeting for that?
14:46:19 <x3mboy> I have a question: The poll is just an email, or we have an app or something similar to have statistics?
14:46:33 <bkp> dhanesh95: It will be the topic of next week's marketing meeting.
14:46:44 <dhanesh95> bkp: Understood
14:47:17 <bkp> x3mboy: An email will work. I don't know if we have access to something like SurveyMonkey or not.
14:47:19 <dhanesh95> x3mboy: We do have an app as far as I know.. LimeSurvey maybe..
14:47:29 <bkp> Or LimeSurvey
14:47:47 <dhanesh95> jflory7 can help with that..
14:47:48 <x3mboy> Ok, for now an email, if it gets hard to follow, ask for a tool
14:48:17 <bkp> We should ask; I have a hard time thinking no one in the history of Fedora has not set up such a polling account.
14:49:01 <bkp> #action Check into existence of SurveyMonkey/LimeSurvey/similar account in Fedora-land
14:49:13 <bkp> Any other items for discussion?
14:49:14 * dhanesh95 thinks there should be a poll feature in pagure. Feature request maybe?
14:49:32 <dhanesh95> bkp: I know for sure LimeSurvey exists..
14:49:33 <bkp> dhanesh95: +1
14:49:52 <dhanesh95> jflory7 and decause used to talk about it all the time..
14:49:56 <bkp> dhanesh95: We just need to track down how to use it/
14:50:14 <dhanesh95> bkp: +1
14:50:45 <dhanesh95> Nothing else from this side of the world :P
14:50:50 <bkp> Any other items for discussion?
14:50:57 <mailga> nope
14:51:29 <bkp> Sorry, distracted today. My kid is heading back to Argentina and is deluging me with texts during her layover.
14:51:58 <bkp> Okay, thanks all! Good meeting!
14:52:07 <dhanesh95> Thanks for chairing bkp :)
14:52:34 <mailga> bkp: let me give you cookies....
14:52:40 <mailga> bkp++
14:52:41 <zodbot> mailga: Karma for bproffit changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:44 <dhanesh95> bkp++
14:52:44 <zodbot> dhanesh95: Karma for bproffit changed to 5 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:53 <bkp> Oh, and jflory7++ for setting up today's agenda and putting in notes!
14:52:53 <zodbot> bkp: Karma for jflory7 changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:58 <dhanesh95> New release cycle... New cookies!! Yayy!!
14:53:04 <dhanesh95> jflory7++
14:53:04 <zodbot> dhanesh95: Karma for jflory7 changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:53:14 <bkp> No, cookies for jflory7 !
14:53:32 <dhanesh95> jflory7++
14:53:33 * mailga has time to give cookies to Justin... :-D :-D
14:53:42 <bkp> dhanesh95++
14:53:43 <zodbot> bkp: Karma for dhanesh95 changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:53:47 <bkp> mailga++
14:53:48 <dhanesh95> Give jflory7 more cookies zodbot !
14:53:49 <zodbot> bkp: Karma for mailga changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:54:17 <bkp> Nothing like giving out first cookies. Like first-posting on Slashdot.
14:55:13 <dhanesh95> .moar cookies jflory7
14:55:13 <zodbot> here jflory7, have some more cookies
14:55:20 <bkp> Okay, stuffed with cookies, let's move on with our days! mailga hope the kids are better soon!
14:55:34 <bkp> #endmeeting