fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:27)
  2. Previous meeting follow-up (adamw, 16:05:57)
    1. "adamw to look into USB writing tool coverage in the validation matrices, draft something up" - didn't get to that yet (adamw, 16:06:28)
    2. ACTION: adamw to look into USB writing tool coverage in the validation matrices, draft something up (adamw, 16:06:35)
    3. "adamw to find someone to poke to make sure the mediawriter downloads for os x and windows on getfedora.org are up to date for release" - I pinged mattdm about that, and turns out it was all taken care of, we should've checked the staging instance of getfedora (adamw, 16:07:03)
    4. "adamw to put up Retrospective page, or find someone else to do it" - sumantrom has been working on this, thanks sumantro! the page is ready to go, we're just drafting the announcement mail (adamw, 16:08:06)
    5. "adamw to talk to jwboyer and pwhalen about how secondary arch release validation runs and capturing the results in the HoF stats" - we've got a mail thread going about that, i'll maybe look into some wikitcms changes this week (adamw, 16:10:22)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1394755 and https://bugzilla.redhat.com/show_bug.cgi?id=1384508 (kparal, 16:12:01)

  3. Fedora 26 initial plans (adamw, 16:23:08)
    1. F25 Retrospective page is up at https://fedoraproject.org/wiki/Fedora_25_QA_Retrospective (adamw, 16:24:07)
    2. the Fedora 26 Change set page can be found at https://fedoraproject.org/wiki/Releases/26/ChangeSet - it is not yet complete, but a good guide to significant changes coming up we should be thinking about (adamw, 16:25:59)
    3. while some early F26 changes are landing, F26 cycle will mostly be a traditional one with usual release validation, blocker review, test day stuff (adamw, 16:35:45)
    4. there are several significant Changes already which we will need to make sure are covered in Test Day and other testing (adamw, 16:36:02)
    5. Main focus for Taskotron in F26 cycle is dist-git tasks (that is, support for running tests/tasks provided by package maintainers in dist-git) (adamw, 16:47:03)
    6. 'release validation NG' ticket is now in Pagure: https://pagure.io/design/issue/483 (adamw, 16:48:10)
    7. 'release validation NG' project is in early planning stages, please sign up for qa-devel mailing list if you're interested and not already signed up, as we'll discuss it there (adamw, 16:55:06)

  4. Open floor (adamw, 16:55:40)
    1. https://phab.qadevel.cloud.fedoraproject.org/maniphest/query/open/ is a list of all open tasks for all projects (adamw, 17:01:23)
    2. https://phab.qadevel.cloud.fedoraproject.org/maniphest/query/open/ is a list of most open tasks for 'coding-ish' QA work, for folks who are interested (adamw, 17:02:26)


Meeting ended at 17:05:36 UTC (full logs).

Action items

  1. adamw to look into USB writing tool coverage in the validation matrices, draft something up


Action items, by person

  1. adamw
    1. adamw to look into USB writing tool coverage in the validation matrices, draft something up


People present (lines said)

  1. adamw (118)
  2. kparal (18)
  3. Kohane (16)
  4. mpduty (14)
  5. sumantrom (10)
  6. tflink (9)
  7. zodbot (7)
  8. a2batic (5)
  9. Southern_Gentlem (5)
  10. satellit (2)
  11. coremodule (2)
  12. puiterwijk (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.