marketing
MINUTES

#fedora-meeting: Fedora Marketing meeting (2016-11-22)

Meeting started by bkp at 14:35:19 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 14:35:52)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-22 (bkp, 14:35:53)

  2. Roll Call (bkp, 14:36:06)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 14:36:07)
    2. Brian Proffitt; UTC-5; Social media / marketing (bkp, 14:36:34)

  3. Announcements (bkp, 14:42:45)
    1. === Fedora 25 Out Today === (bkp, 14:42:45)
    2. https://fedoramagazine.org/fedora-25-released/ (bkp, 14:42:45)
    3. https://www.redhat.com/en/about/press-releases/fedora-25-now-generally-available (bkp, 14:42:46)
    4. https://fedoraproject.org/wiki/F25_general_press_release (bkp, 14:42:48)
    5. === Fedora 25 Linux Workstation to Ship with MP3 Playback Support Through New Plugin === (bkp, 14:42:51)
    6. http://news.softpedia.com/news/fedora-25-linux-workstation-to-ship-with-mp3-playback-support-through-new-plugin-510131.shtml (bkp, 14:42:54)
    7. MP3 support on Fedora 25 (bkp, 14:42:57)
    8. === Fedora 25 Linux Delayed by a Week, Could Arrive on November 22, 2016 === (bkp, 14:42:59)
    9. http://news.softpedia.com/news/fedora-25-linux-delayed-by-a-week-could-arrive-on-november-22-2016-510125.shtml (bkp, 14:43:02)
    10. Boot menu was not available on a Mac OS X dual boot install (bkp, 14:43:05)
    11. === Migration from Trac / FedoraHosted === (bkp, 14:43:08)
    12. https://communityblog.fedoraproject.org/migration-from-trac-fedorahosted/ (bkp, 14:43:10)
    13. Amita's excellent article (bkp, 14:43:13)
    14. === Flock Stories 2016, Episode 3: Brian Exelbierd === (bkp, 14:43:16)
    15. https://communityblog.fedoraproject.org/flock-stories-2016-brian-exelbierd/ (bkp, 14:43:18)
    16. Profile of new FCAIC (bkp, 14:43:21)
    17. === Flock Stories 2016, Episode 4: Matthew Miller === (bkp, 14:43:24)
    18. https://communityblog.fedoraproject.org/flock-stories-2016-matthew-miller/ (bkp, 14:43:26)
    19. Profile of current FPL (bkp, 14:43:29)
    20. === What’s new in Fedora 25 Workstation === (bkp, 14:43:32)
    21. https://fedoramagazine.org/whats-new-fedora-25-workstation/ (bkp, 14:43:34)
    22. stickster lays it out (bkp, 14:43:37)
    23. === Introducing Fedora Hubs === (bkp, 14:43:39)
    24. https://fedoramagazine.org/fedora-hubs/ (bkp, 14:43:42)
    25. Solid overview of Hubs (bkp, 14:43:44)

  4. Action items from last meetings (bkp, 14:43:50)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-11-08/marketing.2016-11-08-14.02.html (bkp, 14:44:03)
    2. https://meetbot.fedoraproject.org/fedora-meeting/2016-11-15/marketing.2016-11-15-14.01.html (bkp, 14:44:06)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bkp, 14:44:09)
    4. === [COMPLETE] Follow up on repurposing of Southern_Gentlem blog for Fedora Community Blog without notification and possibly without consent. === (bkp, 14:44:13)
    5. https://communityblog.fedoraproject.org/fedora-ohio-linuxfest-2016/ (bkp, 14:44:16)
    6. Issue resolved, process for permissions to be followed. (bkp, 14:44:19)
    7. === [IN PROGRESS] marketing_team Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities === (bkp, 14:44:22)
    8. https://pagure.io/fedora-marketing/issue/242 (bkp, 14:44:25)
    9. linuxmodder to address this (bkp, 14:44:27)
    10. == [IN PROGRESS] Fedora Magazine feed fails to validate, bkp to follow up with infra team to see if this is fixed == (bkp, 14:44:30)
    11. https://pagure.io/fedora-marketing/issue/241 (bkp, 14:44:33)
    12. No response from infra (bkp, 14:44:35)
    13. == [COMPLETE] Fedora 25 screenshots page == (bkp, 14:44:38)
    14. https://pagure.io/fedora-marketing/issue/243 (bkp, 14:44:40)
    15. bkp and dhanesh95 completed F25 screenshots page https://fedoraproject.org/wiki/Marketing/F25_Screenshots (bkp, 14:44:43)
    16. == [COMPLETE] Style and process changes for Fedora 25 GA announcement == (bkp, 14:44:46)
    17. https://fedoraproject.org/wiki/F25_general_release_announcement (bkp, 14:44:49)
    18. Changes made, announcement ready to go (bkp, 14:44:51)

  5. Tickets (bkp, 14:44:54)
  6. Tickets (bkp, 14:46:52)
    1. === Ticket #242 === (bkp, 14:47:10)
    2. "Update release activity steps / process on the wiki" (bkp, 14:47:10)
    3. https://pagure.io/fedora-marketing/issue/242 (bkp, 14:47:10)
    4. On the Marketing wiki, the Release activities is barren and can be expanded to be more comprehensive of activities the Marketing team performs each release. (bkp, 14:47:11)
    5. ACTION: Make commits and comments to the page now, with action to come next week, per linuxmodder (bkp, 14:48:03)
    6. https://pagure.io/fedora-marketing/issues?tags=meeting (bkp, 14:48:27)
    7. === Ticket #241 === (bkp, 14:48:27)
    8. "Fedora Magazine feed fails to validate (bkp, 14:48:27)
    9. https://pagure.io/fedora-marketing/issue/241 (bkp, 14:48:28)
    10. ACTION: bkp to follow up and see if this is even still an issue (bkp, 14:48:55)

  7. Upcoming Tasks (bkp, 14:49:07)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (bkp, 14:49:21)
    2. (1) Marketing Retrospective (Tue 2016-11-29) (bkp, 14:49:24)
    3. (2) Monitor news sites to provide corrections & info (Mon 2016-12-05) (bkp, 14:49:26)
    4. linuxmodder to check #241 and note the ticket (linuxmodder, 14:49:55)
    5. Re: upcoming tasks, next week will be an important meeting to discuss how things went right and wrong for this release cycle. It is important not to miss! (bkp, 14:51:06)

  8. Open Floor (bkp, 14:57:38)
    1. https://dudle.inf.tu-dresden.de/anonymous/FedoraMarketing/ (bkm, 14:58:19)
    2. https://fedoraproject.org/wiki/F25_general_press_release (bkp, 15:02:04)
    3. linuxmodder editing the wiki release page to reflect proper node.js (linuxmodder, 15:02:35)
    4. * Node.js 6.9.1, the latest version of the popular server-side JavaScript engine now showing on wiki (linuxmodder, 15:04:33)


Meeting ended at 15:05:54 UTC (full logs).

Action items

  1. Make commits and comments to the page now, with action to come next week, per linuxmodder
  2. bkp to follow up and see if this is even still an issue


Action items, by person

  1. bkp
    1. bkp to follow up and see if this is even still an issue
  2. linuxmodder
    1. Make commits and comments to the page now, with action to come next week, per linuxmodder


People present (lines said)

  1. bkp (116)
  2. linuxmodder (23)
  3. bkm (10)
  4. zodbot (9)
  5. sgallagh (6)
  6. rdieter (2)
  7. mattdm (1)


Generated by MeetBot 0.1.4.