kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:06:07 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:06:09)
    1. lupinix heliocastro pino|work tosky than present (rdieter, 15:07:55)
    2. rdieter present (rdieter, 15:07:59)
    3. dvratil present (rdieter, 15:08:18)

  2. agenda (rdieter, 15:09:03)
    1. jreznik_ present (rdieter, 15:11:19)

  3. updates: plasma-5.8.x, qt-5.6.2, qt-5.7.1 (rdieter, 15:11:51)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2016-47a1d520ae (rdieter, 15:12:47)
    2. https://phabricator.kde.org/D3319 this fix I believe (rdieter, 15:19:45)
    3. https://community.kde.org/Schedules/Plasma_5 (pino|work, 15:22:27)
    4. AGREED: don't send plasma-5.8.3 to f24 stable updates, wait for 5.8.4 (rdieter, 15:24:05)

  4. open discussion (rdieter, 15:31:10)
    1. ACTION: heliocastro will work on importing qt-5.7.1 into rawhide (rdieter, 15:50:45)


Meeting ended at 15:52:58 UTC (full logs).

Action items

  1. heliocastro will work on importing qt-5.7.1 into rawhide


Action items, by person

  1. heliocastro
    1. heliocastro will work on importing qt-5.7.1 into rawhide


People present (lines said)

  1. rdieter (71)
  2. heliocastro (22)
  3. zodbot (8)
  4. Kevin_Kofler (8)
  5. pino|work (7)
  6. lupinix (6)
  7. tosky (5)
  8. Son_Goku (3)
  9. linuxmodder (2)
  10. dvratil (2)
  11. than (2)
  12. jreznik_ (1)


Generated by MeetBot 0.1.4.