famna
LOGS
02:00:00 <jflory7> #startmeeting Fedora Ambassadors of North America - 2016 Nov. 17
02:00:00 <zodbot> Meeting started Fri Nov 18 02:00:00 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:00:00 <zodbot> The meeting name has been set to 'fedora_ambassadors_of_north_america_-_2016_nov._17'
02:00:02 <jflory7> #meetingname famna
02:00:02 <zodbot> The meeting name has been set to 'famna'
02:00:06 <jflory7> #topic === FAmNA Roll Call ===
02:00:09 <jflory7> .hello jflory7
02:00:10 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
02:00:24 <jflory7> #info award3535 is traveling to a local LUG meeting and is not able to attend tonight
02:00:48 <linuxmodder> .fas linuxmodder
02:00:49 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
02:01:16 <jflory7> linuxmodder: Evening!
02:01:27 <jflory7> #chair linuxmodder
02:01:27 <zodbot> Current chairs: jflory7 linuxmodder
02:02:20 <linuxmodder> danofsatx will not be in tonight he has stuff with the fam
02:02:59 * jflory7 nods
02:03:07 <jflory7> Looks like it may be low numbers tonight.
02:03:15 <jflory7> We'll wait a bit longer for some more folks.
02:03:16 <juggler> o/
02:03:28 <jflory7> Evening, juggler!
02:03:28 <jflory7> Oh, hey jsandys!
02:03:30 <jflory7> #chair juggler jsandys
02:03:30 <zodbot> Current chairs: jflory7 jsandys juggler linuxmodder
02:04:03 <jflory7> We need one more for quorum. Will wait a bit longer to see if anyone else arrives.
02:04:08 <juggler> hey jsandys, jflory
02:09:44 <AndChat|266961> Jflory7 nice article on installing minecraft
02:10:42 <jflory7> AndChat|266961: Thanks! Glad you enjoyed it. :)
02:11:12 <reher> hello all
02:11:17 <jflory7> reher: Evening!
02:11:20 <jflory7> #chair reher
02:11:20 <zodbot> Current chairs: jflory7 jsandys juggler linuxmodder reher
02:11:35 <jflory7> So that will bring us to quorum. There's not too much to cover tonight, so I'll jump us right to it.
02:11:51 <jflory7> #topic === Announcements ===
02:12:00 <jflory7> #info === Fedora 25 is a GO! ===
02:12:32 <jflory7> #info Fedora 25 was officially given the green light today. It will be coming to a server near you on Tuesday, Nov. 22nd, 2016. Watch the Fedora Magazine for more information!
02:12:43 <jflory7> #info === "Where to point newcomers to Fedora" ===
02:12:47 <jflory7> #link https://communityblog.fedoraproject.org/where-point-newcomers-fedora/
02:12:47 <juggler> yay reher is here :)
02:13:19 <jflory7> #info The Fedora Join SIG is the group that helps interact with newcomers and guide them into places to contribute in the project. Learn more about the SIG and how you can get involved if you'd like!
02:13:31 <jflory7> #info === "Fedora 25: Let’s have an awesome release party!" ===
02:13:35 <jflory7> #link https://communityblog.fedoraproject.org/fedora-25-awesome-release-party/
02:14:03 <jflory7> #info Fedora 25 is right around the corner and we have a definite date. Now is a good time to begin planning a release party! You can find some resources in this post on the Community Blog.
02:14:06 <jflory7> eof
02:14:12 <jflory7> Anyone else have some announcements they would like to share?
02:14:39 <juggler> our local club had an f24 party. do I need to wait a few releases before having an f25 party? :)
02:14:52 <juggler> correction another fedora release party?
02:15:37 <jflory7> juggler: Hmmm. It would depend on if you wanted budget for it. I remember Andrew saying that at the moment, we were looking like we might be ever so slightly over.
02:16:21 <juggler> budget would probably be about the same as last time, which was a cake, I think lol
02:16:25 <jflory7> juggler: You could definitely plan one out, but I see one of two things happening: (1) you could plan it out and avoid spending anything, or (2) pay for it out of pocket and be reimbursed in FY18, which begins in March. So you'd be waiting a bit.
02:16:40 <linuxmodder> Fedora 24 respins are new as of tonight f24-2016117 are out
02:16:44 <linuxmodder> usual link
02:16:56 <linuxmodder> #link http://tinyurl.com/Live-respins2
02:17:00 <jflory7> Alternatively, if we end up having more funds leftover in the budget, I'm sure you could be paid sooner too, juggler.
02:17:03 <jflory7> linuxmodder++
02:17:15 <linuxmodder> Southern_Gentlem++
02:17:21 <jflory7> Southern_Gentlem++
02:18:02 <juggler> cool..I'll think about it jflory7
02:18:10 * jflory7 nods
02:18:18 <jflory7> juggler: Would be good to check in with Andrew too.
02:18:25 <jflory7> Anyways, let's get to the tickets.
02:18:32 <jflory7> #topic === Tickets ===
02:18:46 <jflory7> #link https://pagure.io/ambassadors-na/tasks/issues?status=Open&tags=meeting
02:18:57 <linuxmodder> I'll be seeding the gold early if anyone else is a seeder or wants to push on release day https://cs.danychtech.com/
02:19:01 <jflory7> #info === Ticket #158 ===
02:19:05 <jflory7> .famnaticket 158
02:19:16 <jflory7> #link https://pagure.io/ambassadors-na/tasks/issue/158
02:19:35 <jflory7> nb: Was there anything else to cover here?
02:19:43 * jflory7 sees the request was approved, but not sure if there is anything else to do right now
02:19:47 <linuxmodder> that was approved already
02:20:15 <jflory7> It's still marked for the meeting, so I assume it was just never removed from the meeting agenda.
02:20:22 <jflory7> nb can add it back if there is more to cover
02:21:03 <jflory7> #info Assuming this ticket was supposed to be removed from the meeting agenda since it was already approved - it is being removed now, and if there is more to discuss, it can be re-added later
02:21:18 <jflory7> #info === Ticket #153 ===
02:21:22 <jflory7> #link https://pagure.io/ambassadors-na/tasks/issue/153
02:21:37 <jflory7> AndChat|266961: This is the SeaGL ticket. Was there any more follow-up needed here?
02:21:45 <AndChat|266961> Still working on a report, everything went well
02:22:06 <AndChat|266961> I have leftover swag
02:22:12 * jflory7 nods
02:22:20 <juggler> congrats AndChat
02:22:27 <jflory7> #info jsandys is working on an event report, but overall, the event was a success
02:22:50 <linuxmodder> AndChat|266961,  nice
02:22:50 <jflory7> AndChat|266961: I think I will also remove this ticket from the meeting agenda and leave the ticket open. Once the event report is completed, we can close the ticket. Sound good?
02:23:19 <AndChat|266961> Need to arrange payment for the money I fronted for tees
02:23:49 <zodbot> linuxmodder: Karma for jbwillia changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
02:23:52 <zodbot> jflory7: Issue #158: Fedora 25 media - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/158
02:24:04 <linuxmodder> zodbot is lagging hard tonight
02:24:05 <jflory7> Slow zodbot, heh
02:24:08 <jflory7> Yeah
02:24:33 <jflory7> #info Reimbursement will be needed for the t-shirts, jsandys will work on filing a ticket
02:24:35 <linuxmodder> all that 25 is a go alerts i guess
02:24:49 <jflory7> AndChat|266961: Don't forget that for now, the reimbursement tickets are still in Trac for now
02:25:01 <jflory7> So no different than usual
02:25:08 <AndChat|266961> Ok
02:25:19 <jflory7> #agreed Removing this ticket from the meeting agenda and will follow up as needed - ticket can be closed once event report is completed
02:25:45 <jflory7> That's all the tickets we had earmarked for the meeting today...
02:26:03 <jflory7> #topic === Open Floor ===
02:26:46 <jflory7> #info A few remaining bugs with Pagure will be fixed soon. This includes (1) wrong links being sent in emails for our Pagure, and (2) attachments not using the right URL for tickets we imported (like the Budget ticket)
02:27:09 * jflory7 doesn't have anything else for tonight
02:27:16 <jflory7> Oh, one thing, actually
02:27:32 <jflory7> #info Red Hat is out of funds for the rest of FY17 and will not be able to help support any Fedora events until FY18
02:27:50 <jflory7> out of funds => out of extra funds, I guess is the better way of putting it
02:27:55 <AndChat|266961> Saw Bill at seagl, 10 foot space will be $1500, Friday game night and Saturday party are $2000.
02:28:12 <AndChat|266961> For LFNW
02:28:23 <jflory7> Is this next year?
02:28:29 * jflory7 needs to double-check dates
02:28:42 <AndChat|266961> Yes wpqu
02:28:50 <AndChat|266961> 2017
02:28:56 <jflory7> Okay, gotcha.
02:29:21 <AndChat|266961> May 6-7 for LFNW
02:29:53 <jflory7> #info jsandys learned about costs for next year's LFNW while at SeaGL. 10ft space is $1500, Friday game night and Saturday party are $2000. Dates are May 6-7, 2017.
02:30:11 <jflory7> jsandys++
02:30:30 <jflory7> Anything else anyone wants to bring up?
02:31:52 <juggler> gradually working on the SCaLE 15x ticketing info..learning pagure :)
02:32:46 <AndChat|266961> I will attend the Seattle Python group in December and give away a fedora loves python tee.
02:33:04 <juggler> luckeee
02:33:08 <jflory7> juggler++ If you have any questions, feel free to ask at any time.
02:33:15 <jflory7> AndChat|266961: Nice! I'm sure that will get some love there.
02:33:37 <jflory7> #info jsandys will also attend the December meeting of the Seattle Python group and give away a Fedora <3 Python t-shirt
02:35:00 <juggler> thx jf
02:35:20 <jflory7> Last call for anything to share or discuss?
02:36:49 <jflory7> Okay, I'm going to go ahead and wrap things up.
02:37:01 <jflory7> Thanks for coming out tonight, everyone!
02:37:03 <jflory7> Oh, and...
02:37:11 <jflory7> I guess we're probably not meeting next week because of turkey day
02:37:30 <jflory7> #info No meeting next week because of Thanksgiving! Enjoy the day off with friends and family!
02:37:46 <jflory7> Thanks all! See you in a couple weeks.
02:37:48 <jflory7> #endmeeting