epel
MINUTES

#fedora-meeting: EPEL

Meeting started by smooge at 18:00:49 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:49)
    1. Topic: mongodb update (smooge, 18:03:26)
    2. Topic: django death in EL6/ big update in EL7 (smooge, 18:03:48)
    3. Topic: ... (smooge, 18:04:34)

  2. Meeting time change? (smooge, 18:05:52)
    1. AGREED: Meeting stays at 1800 UTC (smooge, 18:09:02)

  3. mongodb update (smooge, 18:09:13)
    1. AGREED: EPSCO has no problems with plan of wide announcement + time in EPEL-testing for mongodb upgrade (smooge, 18:14:14)

  4. django heartache (smooge, 18:14:30)
    1. https://www.python.org/dev/peps/pep-0373/ (moto-timo, 18:35:09)
    2. AGREED: table this til next week (smooge, 18:49:20)

  5. Open Floor (smooge, 18:49:29)
    1. RHEL 7.3 seems to be close to release, some bugs have changed to RELEASE_PENDING state (avij, 18:50:50)


Meeting ended at 18:55:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (60)
  2. moto-timo (24)
  3. nirik (21)
  4. bmbouter (16)
  5. mrunge (15)
  6. zodbot (10)
  7. orionp (10)
  8. avij (9)
  9. Evolution (5)
  10. bstinson (5)


Generated by MeetBot 0.1.4.