commops
LOGS
16:29:25 <Rhea> #startmeeting Fedora CommOps (2016-11-01)
16:29:25 <zodbot> Meeting started Tue Nov  1 16:29:25 2016 UTC.  The chair is Rhea. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:29:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:29:25 <zodbot> The meeting name has been set to 'fedora_commops_(2016-11-01)'
16:29:39 <Rhea> #meetingname commops
16:29:39 <zodbot> The meeting name has been set to 'commops'
16:29:45 <Rhea> #nick commops
16:30:04 <Rhea> #chair dhanesh95 FranciscoD
16:30:04 <zodbot> Current chairs: FranciscoD Rhea dhanesh95
16:30:07 * FranciscoD finds a seat
16:30:11 <Rhea> #topic Agenda
16:30:17 <bt0> .hello bt0dotninja
16:30:19 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
16:30:25 <Rhea> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-11-01
16:30:29 <Rhea> #info (1) Roll Call / Q&A
16:30:32 <Rhea> #info (2) Announcements
16:30:35 <Rhea> #info (3) Action items from last meeting
16:30:38 <Rhea> #info (4) Tickets
16:30:42 <Rhea> #info (5) Community Blog
16:30:46 <Rhea> #info (6) Release Schedule
16:30:51 <Rhea> #info (7) Open Floor
16:31:00 <Rhea> #topic Roll Call / Q&A
16:31:09 <Rhea> #info Name; Timezone; Sub-projects/Interest Areas
16:31:15 <Rhea> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:31:22 <Rhea> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:31:25 <Rhea> #chair bt0
16:31:25 <zodbot> Current chairs: FranciscoD Rhea bt0 dhanesh95
16:31:35 <Rhea> #info Radka Janek; UTC+1; CommOps, Diversity, DotNet,...
16:31:48 <FranciscoD> #info Ankur Sinha (UTC/GMT) - Packaging, Fedora Join, something something something :)
16:31:51 * Rhea stares at the empty room...
16:32:03 <FranciscoD> Rhea: give it a few minutes :)
16:32:08 <Rhea> Yup i'm too fast
16:32:10 <Rhea> :D
16:32:14 <FranciscoD> waaayyy to quick!
16:32:35 <bt0> #info Alberto Rodriguez; UTC-6; metrics, commops, infra, etc
16:32:39 <bt0> hello o/
16:32:47 * Rhea waves
16:34:51 <Rhea> #topic Announcements
16:35:05 <Rhea> #info === "Fedora at LinuxCon Europe 2016" ===
16:35:07 <Rhea> #link https://communityblog.fedoraproject.org/fedora-linuxcon-europe-2016
16:35:12 <Rhea> #info The Fedora community did not miss this years LinuxCon Europe either, which took place on Oct 4-6.
16:35:18 <Rhea> \o/
16:35:27 <Rhea> I want to go next year...
16:35:39 <Rhea> :D
16:35:57 <Rhea> #info === "Flock Stories 2016, Episode 1: Redon Skikuli" ===
16:36:00 <Rhea> #link https://communityblog.fedoraproject.org/flock-stories-2016-redon-skikuli
16:36:06 <Rhea> #info Flock Stories podcast interviewed Redon Skikuli.
16:36:13 <FranciscoD> #info Fedora 25 Final Freeze today
16:36:19 <Rhea> (not much to add to it, I didn't listen to it)
16:36:29 <FranciscoD> #info https://fedoraproject.org/wiki/Releases/25/Schedule
16:36:35 <Rhea> :]
16:36:44 <FranciscoD> #info Fedora 25 switchable graphics Test Day this Thursday, 2016-11-03
16:36:53 <FranciscoD> #info https://fedoraproject.org/wiki/Test_Day:2016-11-03_BetterSwitchableGraphicsSupport
16:37:00 <FranciscoD> #info Readying the Fedora Join channels to receive newcomers
16:37:21 <FranciscoD> #info https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/message/6JA5JCI2GUUCMRPCVRMUUHVOMYB6HDWD/
16:37:27 <Rhea> Oh I didn't even know about the test day, it was like... I've seen it in my emails but...
16:37:56 <FranciscoD> I'll go for that. I have a laptop with Nvidia optimus or whatever
16:37:57 <Rhea> Don't think i have time to look at anything anyway >_<
16:38:51 <Rhea> #info === "FOSS Wave: Indore, India" ===
16:38:53 <Rhea> #link https://communityblog.fedoraproject.org/foss-wave-indore-india
16:38:56 <Rhea> #info FOSS Wave and Mozilla Indore community conducted an event at the Indian Institute of Technology in Indore, India on 24th September 2016
16:39:20 <Rhea> There are so many events in that part of the world it's somewhat not fair
16:39:30 <Rhea> Like... it's not here.
16:39:45 <bt0> they have many tech people
16:39:49 <FranciscoD> loads
16:39:54 <Rhea> Anything else here for announcements?
16:40:05 <FranciscoD> and the students at engineering institutes are quite aware of Linux and FOSS usually
16:40:10 <FranciscoD> Rhea: the usual I guess
16:40:14 <Rhea> announcements go by once,
16:40:15 <Rhea> twice,
16:40:17 <Rhea> byeee
16:40:23 <Rhea> #topic Action items from last meeting
16:40:24 <Rhea> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-10-25/commops.2016-10-25-16.30.html
16:40:33 <Rhea> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:40:34 <bt0> :)
16:40:45 <Rhea> This will be mostly spam of incomplete-reaction..
16:40:54 <Rhea> #info === [INCOMPLETE] jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list ===
16:40:55 <Rhea> #action jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list
16:41:00 <Rhea> Blame him ^
16:41:02 <Rhea> :D
16:41:12 <Rhea> #info === [INCOMPLETE] jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket ===
16:41:14 <Rhea> #action jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket
16:41:22 <Rhea> #info === [COMPLETE] jflory7 Process and review pending Community Blog articles for publishing ===
16:41:24 <Rhea> #info All pending posts processed and scheduled
16:41:46 <Rhea> (not sure if all, but... i guess he did make it on friday)
16:41:56 <Rhea> #info === [INCOMPLETE] jflory7 Post to the mailing list breaking down how to help with Ticket #93 ===
16:41:58 <Rhea> #action jflory7 Post to the mailing list breaking down how to help with Ticket #93
16:42:07 <Rhea> #info === [COMPLETE] Rhea File ticket in CommOps Pagure for on-boarding help with Dotnet SIG, particular to: (1) what you have created, (2) things you think would be helpful, and (3) areas you think could use some extra brainstorming or thinking from others ===
16:42:09 <Rhea> #link https://pagure.io/fedora-commops/issue/95
16:42:14 <Rhea> Done!
16:42:25 <Rhea> I mean... i did the ticket
16:42:27 <Rhea> :D
16:42:44 <FranciscoD> Rhea++
16:42:46 <Rhea> #topic Tickets
16:42:46 <FranciscoD> :D
16:42:49 <Rhea> #link https://pagure.io/fedora-commops/issues?tags=meeting
16:42:58 <Rhea> #info === Ticket #95 ===
16:43:00 <Rhea> #info "[Onboarding Series] DotNet SIG"
16:43:04 <Rhea> #link https://pagure.io/fedora-commops/issue/95
16:43:11 <Rhea> Since we are at it...
16:44:26 <FranciscoD> Rhea: what needs to be done in this one? Have you set up the other SIG bits? FAS group and all that?
16:44:34 <Rhea> #info Rhea filed the ticket about the dotnet SIG describing the current state and raising some questions that should be answered.
16:44:45 <Rhea> Well... hmm
16:45:21 <FranciscoD> as in, is the SIG ready to accept members?
16:45:54 <Rhea> #info Current state of the sig is that the Mailing list, FAS group and IRC channel are in place, the time for the first meeting is set for this Friday, where we should discuss our next steps and long-term goals.
16:45:57 <Rhea> :]
16:46:25 <FranciscoD> Awesome, so yea, catch hold of some folks and get started :D
16:46:40 <Rhea> #action Rhea Update the #95 ticket after the first dotnet meeting
16:46:40 <FranciscoD> Rhea: may need to market the meeting a bit more - to ensure that interested parties know?
16:46:44 <Rhea> #link https://pagure.io/fedora-commops/issue/95
16:47:46 <bt0> i see some members, I'm really not a C#/dotnet programmer but i can help maintaining some packages
16:47:59 <Rhea> #info The creation of the group was announced on the Fedora devel and mono mailing lists, and RedHats dotnet mailing list.
16:48:53 <Rhea> Yeah bt0 if we will have time during that meeting i'd like to discuss our first steps around those as well...
16:49:55 <bt0> ok, let me follow the "onboarding" protocol
16:50:17 <Rhea> #info Agenda for the first dotnet meeting is to set up long-term goals, near-future goals, discuss contents of dotnet wiki pages, and decide where to begin.
16:50:47 <Rhea> I don't know, that's about as much as I have to share right now...
16:51:09 <FranciscoD> it's a lot of info for this stage of the SIG :)
16:51:25 <FranciscoD> I'm sure lots more will turn up once you've had the meeting
16:52:23 <Rhea> There are three questions that should be discussed with someone from commops (who is not me) as well, mainly the wiki page, and fas group/mailing list for the future evolution of the group (split it into two - create devel - when we get into packing it up for future release?)
16:52:47 <Rhea> Well i'm not a slacker FranciscoD! >_<
16:52:59 <Rhea> Of course there is progress! >_<
16:53:04 <Rhea> :D
16:53:09 <FranciscoD> LOL
16:53:22 <Rhea> Okay lets move on then heh...
16:53:30 <Rhea> #info === Ticket #93 ===
16:53:32 <Rhea> #info "Elections: Better explain roles of Council and FESCo"
16:53:41 <Rhea> #link https://pagure.io/fedora-commops/issue/93
16:53:45 <Rhea> #info As part of the Elections discussion in #90, it would be helpful to better explain the roles of the Fedora Council and FESCo to motivate new candidates to run for election.
16:53:53 <Rhea> Now you guys speak up if you have anything, cause I don't
16:55:01 <Rhea> We discussed a fair bit about this last time, there was an action for Justin and one a call for help to communicate with members of these groups in question
16:55:23 <Rhea> I didn't hear about any volunteers :<
16:56:26 <Rhea> Actually how is the #help handled, what does it do? (aside from the bold text HELP in minutes...) :D
16:57:12 * FranciscoD doesn't know about the command
16:57:55 <FranciscoD> I need to go look up what the "communication with members of this group" entails
16:58:37 <FranciscoD> The initial idea was to spread the word about the committees themselves, wasnt it?
16:58:47 <FranciscoD> So that people are better aware of who does what
16:59:13 <bt0> umm, so, we only need ping the F*Co members and ask about their roles?
16:59:28 <Rhea> #help This ticket could use someone to help lead efforts on communicating with members of each body, coming up with ways to better communicate a list of tasks and responsibilities, possibly help write a blog post about these, and help communicate them leading up to the election. The intended impact is to increase the number of nominees for election.
16:59:30 <Rhea> A copypaste.
16:59:57 <FranciscoD> well, I sort of know the roles - you see what they've done over the years and learn
17:00:17 <FranciscoD> the wiki pages have some info too, but I think the idea was to clarify them further
17:00:21 <Rhea> It's more about actually discussing what do they actually do
17:00:31 <FranciscoD> which seems to cover this part: Draft series of bulletpoints that summarize the work by committee members.
17:00:37 <FranciscoD> and this one: Support these bullets with examples of past work where applicable.
17:00:40 <FranciscoD> (taken from the ticket)
17:01:19 <FranciscoD> yea, I'd file it under "clarification and visibility" again
17:03:08 <Rhea> If it was me I would poke each one of them and ask for appropriate representative to sit in our meeting here
17:03:25 <Rhea> (like a meeting that's not mid-exams that is)
17:03:31 <Rhea> :D
17:03:57 <bt0> The terms :)
17:04:25 <FranciscoD> Sure
17:04:39 <FranciscoD> I think at the moment we need volunteers to take up the actions listed in "Implementation"
17:04:54 <FranciscoD> I can make a datadump for #1
17:05:10 <FranciscoD> #action FranciscoD work on "Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)."
17:05:22 <Rhea> #idea Invite representatives to sit in on the commops meeting for 15th or 22nd November
17:05:37 <FranciscoD> #info FranciscoD welcomes help welcome on "Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)."
17:05:41 <FranciscoD> #undo
17:05:41 <zodbot> Removing item from minutes: INFO by FranciscoD at 17:05:37 : FranciscoD welcomes help welcome on "Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)."
17:05:51 <FranciscoD> #info FranciscoD welcomes help with task "Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)."
17:05:54 <FranciscoD> better
17:06:06 <Rhea> :]
17:06:33 <FranciscoD> #idea Each volunteer focus on one committee - it'll make thing easier and ensure that we don't die of confusion
17:06:56 <Rhea> :D
17:07:26 <Rhea> Then you will ask them "which group you working with?" and the will go F...Co... I don't'remember the middle letter
17:07:32 <Rhea> :D
17:08:03 <Rhea> Okay lets jump to the last one
17:08:16 <Rhea> #info === Ticket #44 ===
17:08:18 <Rhea> #info "Talking Points: EDU"
17:08:27 <Rhea> #link https://pagure.io/fedora-commops/issue/44
17:08:37 <Rhea> #info Resuming previous discussion about generating talking points about EDU outreach by Fedorans in academic settings. Talking points would make it easier for a student, faculty, or staff member at a school to help promote Fedora among their peers or in the university itself.
17:10:50 <Rhea> Right... Justin has an action for this to post to the mailing list some info, which didn't change much.
17:11:18 <Rhea> It's kinda funny to go through the last meeting to find out who out of the messing people was doing what
17:11:36 <bt0> right, the wiki exists but still emply
17:11:54 <Rhea> Yup, Just has a few things drafted, that's about as far as we got
17:12:17 <Rhea> #topic Community Blog
17:12:32 <Rhea> #info Rhea is a huge slacker and doesn't have anything for this.
17:12:55 <Rhea> (i don't even have access to these things / dont know where it is)
17:12:59 <Rhea> :<
17:13:09 <bt0> let me check
17:13:40 <Rhea> #topic Release Schedule
17:13:42 <Rhea> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
17:13:49 <Rhea> #info Final freeze today.
17:14:05 <Rhea> #topic Open Floor
17:14:12 <Rhea> kthxbai
17:14:16 <Rhea> o_o
17:15:17 <FranciscoD> I dont think there's anything else to discuss really
17:15:30 <bt0> all post are approved and scheduled
17:15:37 <FranciscoD> could also be because of the headache I can feel coming >_<
17:15:52 <Rhea> Sell it to someone.
17:16:04 <Rhea> Trick them that it's a carved halloween pumpkin
17:16:15 * Rhea rolls eyes innocently
17:16:41 <FranciscoD> if only my head were that hollow :P
17:16:54 <Rhea> #endmeeting