marketing
LOGS
13:01:57 <bkp> #startmeeting Fedora Marketing meeting (2016-10-25)
13:01:57 <zodbot> Meeting started Tue Oct 25 13:01:57 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:57 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-10-25)'
13:02:06 <bkp> #meetingname marketing
13:02:06 <zodbot> The meeting name has been set to 'marketing'
13:02:24 <bkp> #topic Agenda
13:02:30 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-10-25
13:02:40 <bkp> #topic Roll Call
13:02:48 <bkp> #info Name; Timezone; Other sub-projects / interest areas
13:03:20 <bkp> #info Brian Proffitt; UTC-4; Marketing, social media
13:03:41 <bkp> Good day to all, who all is here?
13:05:10 <linuxmodder> .fas linuxmodder
13:05:10 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
13:05:14 <linuxmodder> (semi here)
13:05:20 <bkp> #chair linuxmodder
13:05:20 <zodbot> Current chairs: bkp linuxmodder
13:05:52 <bkp> Sadly, this is going to have to be a fast meeting, I have a conflicting meeting in 25
13:06:01 <bkp> #topic Announcements
13:06:11 <bkp> #info === FUDCon LATAM ===
13:06:12 <bkp> #link https://communityblog.fedoraproject.org/fudcon-latam-2016-starts-today/
13:06:15 <bkp> #info FUDCon LATAM ended two weeks ago. Fedora contributors from all around the globe flocked to Puno, Perú for speaker talks, workshops, and collaboration to advance Fedora and its Four Foundations. You can read more in the Community Blog post, and there should be event reports popping up soon.
13:06:20 <bkp> #info === "Fedora 25 Supplementary Wallpapers: Vote now!" ===
13:06:22 <bkp> #link https://communityblog.fedoraproject.org/fedora-25-wallpapers-vote-now/
13:06:25 <bkp> #info Fedora 25 supplementary wallpaper elections are open! If you are CLA+1 in the Fedora Account System, you can participate in the election and vote for your favorite wallpapers to be included in the upcoming Fedora 25 release.
13:06:29 <bkp> #info === In the news: "Fedora 25 Beta Resets the Linux Performance Bar" ===
13:06:32 <bkp> #link http://www.linuxinsider.com/story/83997.html
13:06:35 <bkp> #info LinuxInsider covers some of the latest features and changes in the Fedora 25 Beta, and includes comments and a brief interview from mattdm. This article highlights many of the talking points generated in the past few weeks. It's clear they're making it easy for everyone to talk about what's new in Fedora 25!
13:06:39 <linuxmodder> #info Updated F24 ISOs have the patched 4.7.9-200 (Dirty Cow)
13:06:40 <bkp> #info === In the news: "Fedora 25 Beta Released, Ships with GNOME 3.22 Desktop and Linux Kernel 4.8.1" ===
13:06:43 <bkp> #link http://news.softpedia.com/news/fedora-25-beta-released-ships-with-gnome-3-22-desktop-and-linux-kernel-4-8-1-509176.shtml
13:06:46 <bkp> #info Short and sweet coverage by Softpedia on the new features in Fedora 25 Beta. Quick coverage about major highlights and links for readers to try out the beta.
13:07:00 <bkp> linuxmodder: +1
13:07:15 <linuxmodder> I should have a few blog posts on planet tonight on that
13:07:22 <bkp> Any other announcements?
13:07:40 <bkp> linuxmodder++
13:07:40 <zodbot> bkp: Karma for linuxmodder changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:07:47 <x3mboy> .fas x3mboy
13:07:48 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:07:59 <bkp> #chair x3mboy
13:07:59 <zodbot> Current chairs: bkp linuxmodder x3mboy
13:08:07 <dhanesh95> .hello dhanesh95
13:08:08 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhaneshsabane95@gmail.com>
13:08:21 <bkp> Hello, dhanesh95 !
13:08:26 <linuxmodder> #chair dhanesh95
13:08:26 <zodbot> Current chairs: bkp dhanesh95 linuxmodder x3mboy
13:08:41 <dhanesh95> Hello everyone! o/ Sorry for being late
13:08:43 <x3mboy> Fedora Suppementary Wallpaper elections are over
13:08:47 <x3mboy> No?
13:09:08 <bkp> I am not sure. jflory7 drew up the agenda a while ago
13:09:31 <bkp> Yes, they are
13:09:38 <x3mboy> I think i read and article about the wallpapers that won
13:09:44 <bkp> #info #topic Action items from last meetings
13:10:01 <bkp> #info Fedora Suppementary Wallpaper elections are over
13:10:21 <bkp> #topic Action items from last meetings
13:10:21 <bkp> #info No meetingo n October 18 - using action items from October 11 meeting
13:10:24 <bkp> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-10-11-13.01.html
13:10:27 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:10:42 <bkp> #info === [COMPLETE] jflory7 mark #231 as complete ===
13:10:43 <bkp> #link https://pagure.io/fedora-marketing/issue/231
13:10:57 <bkp> #info === mailga to send out emails to potentially inactive members by the end of this week ===
13:11:05 <bkp> Note: This topic is also part of a ticket to be covered in today's meeting.
13:11:13 * Rhea waves
13:11:19 <Rhea> .hello rhea
13:11:20 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
13:11:22 <bkp> mailga: Update?
13:11:29 <bkp> Hey Rhea
13:11:36 <bkp> #chair Rhea
13:11:36 <zodbot> Current chairs: Rhea bkp dhanesh95 linuxmodder x3mboy
13:12:28 <bkp> Moving on...
13:12:29 <bkp> #info === [COMPLETE] x3mboy will check to see who will handle issue #237 (Magazine or Marketing) ===
13:12:33 <linuxmodder> How are we defining inactive?
13:12:50 <bkp> #link https://pagure.io/fedora-marketing/issue/237
13:12:51 <Rhea> (jflory7 isn't online yet)
13:12:51 <bkp> #info Bookmark review process is a marketing task over the Magazine – ticket is closed
13:13:14 <bkp> linuxmodder: Anyone who has not been active for six months or more
13:13:35 <bkp> #info === [IN PROGRESS] bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes ===
13:13:38 <linuxmodder> again hwo are you defining active ?  irc meetings,  tickets on pagure something else?
13:13:56 <linuxmodder> bkp,  Desktop as in Workstation?
13:14:04 <linuxmodder> if so I can likely get you some
13:14:17 <bkp> Yes and yes. This was discussed quite some time ago, and mailga was about finished.
13:14:33 <bkp> linuxmodder: Yes, Workstation.
13:14:36 <linuxmodder> I'll catch up with mailga  then to see what is needed still
13:15:09 <bkp> I will appreciate that, but I reached out to the Workstation group to see if they had already done some. Waiting to hear back
13:15:24 <bkp> #action bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes
13:15:34 <linuxmodder> bkp,  on their ML?  don't remember seeing ti hit if so
13:16:13 <bkp> linuxmodder: I just sent it out today; was traveling in SA last week
13:16:24 <linuxmodder> ah
13:16:26 <bkp> #info === [IN PROGRESS] marketing_team Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities ===
13:16:33 <bkp> #link https://pagure.io/fedora-marketing/issue/242
13:16:49 <linuxmodder> I can help here as well after tomorrow
13:17:48 <bkp> linuxmodder: +1 I know that there were concerns about lack of information here, particularly non-functioning (red) links.
13:18:14 <bkp> #action linuxmodder to assist with this ticket later this week
13:18:26 <linuxmodder> bkp there has been talk in -qa too to this effect
13:18:38 <bkp> About?
13:18:54 <linuxmodder> the lack of concise and consistent  links across wiki
13:18:57 <linuxmodder> and dead ones
13:19:07 <bkp> linuxmodder: Agreed
13:19:21 <bkp> #topic Tickets
13:19:22 <linuxmodder> at one point the 25 schedule had dead links like its was the cool thing to do
13:19:31 <bkp> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:19:52 <bkp> #info === Ticket #235 ===
13:19:52 <bkp> #info "Marketing group list FAS cleaning"
13:19:53 <bkp> #link https://pagure.io/fedora-marketing/issue/235
13:20:18 <linuxmodder> anyone been able to get  a handle on 241
13:20:32 <linuxmodder> whoops  ahead of myself  for later
13:20:34 <bkp> #info No update from mailga; last status: potential inactives were notified.
13:20:40 <bkp> Hang on linuxmodder
13:20:42 <bkp> :)
13:21:05 <bkp> #info === Ticket #241 ===
13:21:05 <bkp> #info "Fedora Magazine feed fails to validate"
13:21:05 <bkp> #link https://pagure.io/fedora-marketing/issue/241
13:21:06 <bkp> #info This is a technical issue with an unknown cause. Thought this was resolved, but is still an issue. Either stickster, ryanlerch, or puiterwijk may know more with regards to this ticket and what's happening with the RSS feed for the Fedora Magazine.
13:21:38 <linuxmodder> bkp,  was it mag or blog that had the WP core update recently
13:21:52 <bkp> linuxmodder: I don't kow
13:21:54 <linuxmodder> it was shortly after that that my feed for mag blew chunks
13:21:59 <bkp> s/kow/know
13:22:05 <linuxmodder> however blog is still working
13:22:41 <x3mboy> The problem is feed, no blog itself
13:22:50 <bkp> #action bkp to contact stickster ryanlerch or puiterwijk about the stuaus of this
13:23:03 <bkp> #info === Ticket #242 ===
13:23:03 <bkp> #info "Update release activity steps / process on the wiki"
13:23:03 <bkp> #link https://pagure.io/fedora-marketing/issue/242
13:23:04 <bkp> #info A ticket filed from an action item last week. Purpose is to add more information about repeating activities that the Marketing team helps complete every release cycle. Section should be expanded to be more comprehensive, both for experienced contributors and newcomers getting involved with Marketing.
13:23:14 * linuxmodder still thinks it fallout form the core update
13:23:37 <bkp> #action linuxmodder to address this, per previous action item
13:23:43 <bkp> Likely so.
13:24:14 <linuxmodder> bkp,  are we wanting a howto-isaque section like the jon page as weel as a big picture ?
13:24:18 <linuxmodder> for 242
13:24:37 <linuxmodder> or more so just cleanup and clarity atm
13:24:51 <bkp> linuxmodder: Not sure... the focus seemed to be on repairs more than renovation
13:24:59 <bkp> Cleanup and clarity
13:24:59 <linuxmodder> kk
13:25:09 <bkp> Okay, sorry to rush...
13:25:23 <bkp> #topic Upcoming Tasks
13:25:23 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:25:26 <bkp> #info (1) Update and freeze the screenshots page (start: Tue 2016-10-18; end: Tue 2016-10-25)
13:25:29 <bkp> #info (2) Email WGs to solicit bullet points for GA release announcement (Mon 2016-10-24)
13:25:32 <bkp> #info (3) Marketing: Final Screen Shots (start: Tue 2016-10-25; end: Tue 2016-11-01)
13:25:35 <bkp> #info (4) Brief news distribution network (start: Tue 2016-10-25; end: Tue 2016-11-01)
13:25:38 <bkp> #info (5) Monitor news sites to provide corrections & info (Tue 2016-10-25)
13:25:41 <bkp> #info (6) Create GA Announcement (Docs & Marketing) (Tue 2016-11-01)
13:26:07 <bkp> linuxmodder: You and I should coordinate on those screenshots soon. We are already a bit behind it seems
13:26:14 * bkp curses travel
13:26:29 <linuxmodder> bkp,  i will add to TODO for later after lunch
13:26:40 <linuxmodder> do you have the current page link handy ?
13:26:42 <bkp> Cool. I will make a new ticket
13:26:49 <linuxmodder> can't find it in my bm
13:27:30 <bkp> It will be https://fedoraproject.org/wiki/Marketing/F25_Screenshots
13:27:56 <bkp> #action bkp and linuxmodder to work on F25 screenshots page
13:28:06 <linuxmodder> ack
13:28:07 <bkp> #topic Open Floor
13:28:26 <bkp> In the two minutes I have left, anything to discuss?
13:28:38 <dhanesh95> Nothing here
13:28:50 <x3mboy> I sent an email to open the discussion about Marketing/Magazine handle of issues
13:28:58 <bkp> x3mboy: +1
13:29:04 <x3mboy> So far, just jflory7 answer
13:29:11 <stickster> bkp: the feed issue is probably something we'll need ryanlerch and puiterwijk to look at... I don't think I'm qualified to troubleshoot.
13:29:22 <stickster> It's definitely an encoding issue, though.
13:29:24 <bkp> Let's send feedback everyone!
13:29:36 <bkp> stickster: Then I won't bug you!
13:29:40 <bkp> About this.
13:29:49 <x3mboy> So, for now, I think we will continue just handling issues/tickets with Marketing's Pagure
13:30:20 <x3mboy> Magazine issues, i mean
13:30:20 <bkp> x3mboy: +1 Okay, again, sorry for the rapid fire. Will have more time next week!
13:30:25 <bkp> #endmeeting