fedora_docs
LOGS
14:05:49 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:05:49 <zodbot> Meeting started Mon Oct 24 14:05:49 2016 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:05:49 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:05:52 <randomuser> #meetingname Fedora Docs
14:05:52 <zodbot> The meeting name has been set to 'fedora_docs'
14:05:53 <randomuser> #topic Roll Call
14:05:57 * pbokoc 
14:07:52 <randomuser> hello Petr
14:09:46 * grundblom is here
14:09:52 <shaunm> quack
14:10:04 <randomuser> hey, participants
14:10:19 <randomuser> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:10:25 <randomuser> #topic New Writers
14:10:39 <randomuser> Any news from, or of, new writers?
14:13:31 <randomuser> nope
14:13:41 <randomuser> #topic Where are with the Release Cycle and Docs?
14:13:53 * randomuser looks for schedule link
14:14:19 <randomuser> #link https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html
14:14:41 <randomuser> looks like we need to generate POTs today
14:14:44 <randomuser> i can do that.
14:15:07 <randomuser> #action randomuser to refresh POTs for available docs
14:15:25 <pbokoc> it looks like I'll end up having to update the install guide
14:15:57 <pbokoc> should be doable
14:16:06 <randomuser> do you know if there's a lot to update/
14:16:58 <randomuser> the media writer bit should be a priority
14:17:09 <pbokoc> yeah, there isn't. The downloading and making media sections can go away, I'll replace them with a few sentences about the media writer
14:17:18 <pbokoc> it seems like a really simple tool so there shouldn't be much to talk about
14:17:27 <pbokoc> other than that it's just a few bits already covered in release notes
14:17:37 <pbokoc> some new kickstart commands, that kind of thing
14:17:41 <randomuser> let's leave the `dd` instructions, though
14:17:53 <randomuser> that's just as universal, if not more
14:19:26 <pbokoc> are you sure? If we keep those, we might want to keep the powershell hell for windows too, and I'd rather get rid of that mess
14:19:36 <randomuser> i should probably set up a thing for translation previews too
14:19:50 <pbokoc> but then again I guess there's no harm in keeping dd for Linux and saying "just use the writer thing" for Win
14:19:50 <randomuser> no, definitely get rid of the powershell mess :)
14:20:16 <randomuser> it's a cli alternative
14:20:20 <randomuser> dd, i mean
14:21:47 <randomuser> then some relnotes busywork on the schedule, and we're in to the next week
14:22:25 <randomuser> #topic Specific Doc Status
14:22:40 <randomuser> #info install guide needs some minor updates
14:23:07 <randomuser> do we know any reason not to bump and republish the sysadmin and networking guides?
14:23:42 <pbokoc> hm, Capesteve isn't here. I don't think a whole lot has changed in those guides though
14:24:00 * randomuser agrees
14:24:35 <randomuser> i'll prep branches
14:25:46 <randomuser> hey, any thoughts on which guide should be converted first?
14:26:58 <pbokoc> randomuser, you mean to asciidoc?
14:27:01 <randomuser> right
14:27:22 <randomuser> I suppose it doesn't really matter
14:27:57 <pbokoc> I'd vote for the sysadmin guide
14:28:19 <pbokoc> it doesn't have a complicated structure and it's not being used as built-in help like the install guide is
14:28:28 <pbokoc> I'll have to work that out
14:28:29 <randomuser> it seems diverse enough to show value, too
14:28:33 <pbokoc> yeah, exactly
14:30:04 * randomuser shrugs
14:30:19 <randomuser> I'm awfully groggy this morning
14:30:23 <randomuser> #topic Outstanding BZ Tickets
14:30:57 <randomuser> #info All Bugs - http://tinyurl.com/lbrq84
14:31:08 <randomuser> see also pagure issues
14:31:37 <randomuser> #link https://pagure.io/group/fedora-docs
14:32:35 <randomuser> there's bugs
14:32:43 <randomuser> #topic Open Floor Discussion
14:34:25 <randomuser> quiet bunch today
14:34:42 <grundblom> indeed! The Sinuses, they are a thing
14:35:04 <pbokoc> sounds like a band I'd hate
14:35:57 <grundblom> pbokoc, lol!
14:37:28 <randomuser> well then
14:37:42 <randomuser> let's give you 20 minutes back
14:37:44 <shaunm> should I sing a song?
14:38:03 <randomuser> wait
14:38:18 <shaunm> the correct answer is "no", by the way
14:38:26 <randomuser> :/
14:38:31 <randomuser> #endmeeting